Another Mega STE config with HD Scsi and CE Asci

News, questions and bugs reports about CosmosEx by Jookie. Now we have a Raspberry Pi in our machines!

Moderators: Jookie, Moderator Team

User avatar
ccarl84
Atari maniac
Atari maniac
Posts: 79
Joined: Tue Apr 08, 2008 7:03 pm
Location: South of France

Another Mega STE config with HD Scsi and CE Asci

Postby ccarl84 » Sun Apr 24, 2016 4:40 pm

Good evening,

I have a CE Acsi / Scsi I used a 1040 STE and it works great.

Now I want to do a test with my MSTE.
Hard Drive MSTE ID0 with ICDpro as driver. The CE ID1.

The boot: ICD see the hard drive Scsi in ID0 and the ID1 EC.
I can use emulation disks, but I can not add on the desktop the "O" drive the EC.

N.B. This Acsi configured for CE.

Thank you.

ccarl84

User avatar
ccarl84
Atari maniac
Atari maniac
Posts: 79
Joined: Tue Apr 08, 2008 7:03 pm
Location: South of France

Re: Another Mega STE config with HD Scsi and CE Asci

Postby ccarl84 » Sun Apr 24, 2016 5:05 pm

I replied to myself: I had forgotten to put CE-DD AUTO.
It's ok, everything works.

ccarl84

User avatar
Jookie
Hardware Guru
Hardware Guru
Posts: 1245
Joined: Wed Feb 04, 2004 6:54 pm
Location: Kosice, Slovakia
Contact:

Re: Another Mega STE config with HD Scsi and CE Asci

Postby Jookie » Tue Apr 26, 2016 1:27 am

Argh, damn it, sorry for being slow on replying... This forgotten PRG in AUTO folder would be harder / longer to find through forum, it would go through a longer chain of questions and answers like 'Did you try this?' and 'Have you connected that?' and so on.

The positive thing is that you got it working and it was a simple thing. Congrats and good job :)

User avatar
ccarl84
Atari maniac
Atari maniac
Posts: 79
Joined: Tue Apr 08, 2008 7:03 pm
Location: South of France

Re: Another Mega STE config with HD Scsi and CE Asci

Postby ccarl84 » Tue Apr 26, 2016 8:30 pm

HI Jookie,

I take this thread to renew my warmest congratulations for the work with the EC.

Very good job, well done, regular updates ... It's all good!

User avatar
Jookie
Hardware Guru
Hardware Guru
Posts: 1245
Joined: Wed Feb 04, 2004 6:54 pm
Location: Kosice, Slovakia
Contact:

Re: Another Mega STE config with HD Scsi and CE Asci

Postby Jookie » Wed Apr 27, 2016 5:39 am

ccarl84 wrote:I take this thread to renew my warmest congratulations for the work with the EC.
Very good job, well done, regular updates ... It's all good!


Thank you. There's still work to be done :)


Social Media

     

Return to “CosmosEx”

Who is online

Users browsing this forum: No registered users and 2 guests