Search found 450 matches

by KLund1
Fri Jul 12, 2019 6:18 am
Forum: Professionals
Topic: Dead Falcon - no boot / coloured screen only
Replies: 67
Views: 8278

Re: Dead Falcon - no boot / coloured screen only

Did you check for any physical damage? Probably small, possibly from a desk drop/tumble. Broken solder points? Check with a magnifying glass, 10x or better. rarely do falcon chips go bad. Possible but unlikely. Your symptoms suggest something physical, in my very small opinion. Perhaps do the 'bake ...
by KLund1
Wed Jul 03, 2019 12:39 am
Forum: Hardware
Topic: STacy screen not fully working
Replies: 7
Views: 955

Re: STacy screen not fully working

Got one more question for you DarkLoard. The PSU I am using I got 'new' from Best about 8 years ago. This is the one I have been using in my upgrade/testing. It reads 16.5V, no load. The PSU that came with this STacy looks 'third party', It was opened up and I presume something changed, then the bla...
by KLund1
Tue Jul 02, 2019 9:12 pm
Forum: Hardware
Topic: STacy screen not fully working
Replies: 7
Views: 955

Re: STacy screen not fully working

Wow, Good call. I just pressed down on the upper corner, got a very small, but satisfying click. powered up to the desktop, and it is all good!!
Now to start the reassembly and hope it all still works. I'll power up after each major step and hope all stays well.
Many Thanks
by KLund1
Tue Jul 02, 2019 6:54 pm
Forum: Hardware
Topic: STacy screen not fully working
Replies: 7
Views: 955

Re: STacy screen not fully working

It is the new internal screen not yet mounted back into the case.
by KLund1
Mon Jul 01, 2019 11:00 pm
Forum: Hardware
Topic: STacy screen not fully working
Replies: 7
Views: 955

STacy screen not fully working

I am still working on this STacy. After using it for a while format the HD, after a reboot, the upper right section of the screen when blank. See pics. During boot that section appears to be working while HDDriver is loading from disk. It disappears just after the desktop shows. I used My Atari Diag...
by KLund1
Wed Jun 19, 2019 9:44 pm
Forum: Hardware
Topic: STacy restoration & upgrade Q's
Replies: 17
Views: 3117

Re: STacy restoration & upgrade Q's

I got this ebay item
192912906471
Connected to the original STacy HD card. No changes.
by KLund1
Wed Jun 19, 2019 7:29 pm
Forum: Hardware
Topic: STacy restoration & upgrade Q's
Replies: 17
Views: 3117

Re: STacy restoration & upgrade Q's

That looks good.
I used a drill and file for make slots for the scsi2sd.
But before I mount it, I should test. But do I have the cable polarity correct?
I think I have pin 1 to pin 1, but would like an outside conformation.
by KLund1
Sun Jun 09, 2019 8:11 pm
Forum: Hardware
Topic: STacy restoration & upgrade Q's
Replies: 17
Views: 3117

Re: STacy restoration & upgrade Q's

Wow!
this might be the way to do it. I like being about to preserve the external HD port.
Would this work?
Ebay item #
192912906471
Thanks
KL
by KLund1
Thu Jun 06, 2019 7:48 pm
Forum: Hardware
Topic: STacy restoration & upgrade Q's
Replies: 17
Views: 3117

Re: STacy restoration & upgrade Q's

No reply from Alan
No reply from the Tumlr guy about the very good USD holder/mount/faceplate
https://www.tumblr.com/search/atari+stacy
I'm stuck with a STacy in pieces over my workbench....
by KLund1
Mon May 27, 2019 6:20 pm
Forum: Hardware
Topic: STacy restoration & upgrade Q's
Replies: 17
Views: 3117

Re: STacy restoration & upgrade Q's

Thanks everyone! Helpful.
Suggestions on mounting and powering the USD?
by KLund1
Mon May 27, 2019 5:19 am
Forum: Hardware
Topic: STacy restoration & upgrade Q's
Replies: 17
Views: 3117

STacy restoration & upgrade Q's

I'm working to restore a STacy for a friend. I have a few detail questions. It was in pretty bad shape so I am going to tear it down completely and check things out before I power it up. It was stored on a desk in a E-recycle warehouse enterance, open, as a display for many, many years. It was very ...
by KLund1
Tue Apr 16, 2019 1:16 am
Forum: Hardware
Topic: Got my First TT030!!!
Replies: 12
Views: 2165

Re: Got my First TT030!!!

Added the 2Mb ST-Ram board. 4mb ST-ram 16mb TT-ram Sweet !!!!!! :) Need some TT030 diagnostic software. I do not think ST or Falcon stuff will work fully. Anyone have something good you could attach here? tried the HD. HD driver 10.14 did not see it. Scanning the bus freezes the system after Bus 1. ...
by KLund1
Tue Apr 16, 2019 12:45 am
Forum: Hardware
Topic: Got my First TT030!!!
Replies: 12
Views: 2165

Re: Got my First TT030!!!

Fixed the FR.
Very high tech device was used to effective results: emery board, dark side.
(nail file!!) ;)
by KLund1
Mon Apr 15, 2019 8:47 pm
Forum: Hardware
Topic: Got my First TT030!!!
Replies: 12
Views: 2165

Re: Got my First TT030!!!

The flat bottom edge of the FR white connector sits nicely on the 32mhz pcb top edge with the CPU supporting from one side. It dose not look like it would slide off the pcb edge with pressure. I do not see a way to hold down the 32mhz board while pressing the FR down. There is only about a 1/2"...
by KLund1
Sun Apr 14, 2019 11:34 pm
Forum: Hardware
Topic: Got my First TT030!!!
Replies: 12
Views: 2165

Re: Got my First TT030!!!

Thanks everyone!! It WORKS!!! I get to the desktop with it stripped down to bare! OK, now I put the Fast Ram (FR) module back on. No boot. The FR edge between the 32Mhz daughter card, and the FR MB white connector dose not have enough space between to let it white pin cover slide in. So when I push ...
by KLund1
Sun Apr 14, 2019 5:01 am
Forum: Hardware
Topic: Got my First TT030!!!
Replies: 12
Views: 2165

Got my First TT030!!!

Finally back to Atari after a long absence. Work, family, etc. I scored not 1 but 2 TT's!! This is my first time ever to have one. I've had every other model. But they are in bad shape. I'm starting with the better of the two. What I have done so far: Opened it up. Blow dusted everything visible. Pu...
by KLund1
Fri Feb 15, 2019 5:49 am
Forum: Hardware
Topic: Megafile30 is a ST-251 a compatible replacement
Replies: 3
Views: 936

Re: Megafile30 is a ST-251 a compatible replacement

Thanks as always. Miss her.
So you think ST-251 would be the best. a bit more roomy then a ST-225, I think.
by KLund1
Fri Feb 15, 2019 3:37 am
Forum: Hardware
Topic: Megafile30 is a ST-251 a compatible replacement
Replies: 3
Views: 936

Megafile30 is a ST-251 a compatible replacement

Megafile30 is a ST-251 a compatible replacement? I have several ST251's that I have low level formatted on an IBM 5170, and I was able to load DOS to them. SO I'm 100% they are working. But I have a Magafile 30 with a dead ST-238. Can I swap them out? Or I have a ST225 that is also working, would th...
by KLund1
Tue Dec 18, 2018 11:48 pm
Forum: Hardware
Topic: [CLOSED] Atari 520/1040 ST F/FM/E repro boxes - In the making
Replies: 66
Views: 13754

Re: Atari 520/1040 ST F/FM/E repro boxes - In the making

Could you put up a list of the Users that have spoken for one or more boxes?
by KLund1
Wed Dec 12, 2018 11:46 pm
Forum: Professionals
Topic: Atari Falcon IDE to CF
Replies: 34
Views: 4931

Re: Atari Falcon IDE to CF

Thanks.
Yes I would do only SD if I had to do it over again. What I have works, so I'll just let it alone. Besides CF's are rising in price for some crazy reason.
by KLund1
Tue Dec 11, 2018 11:56 pm
Forum: Professionals
Topic: Atari Falcon IDE to CF
Replies: 34
Views: 4931

Re: Atari Falcon IDE to CF

In the post on atariage ppera claims that I'm wrong about not all drivers working with CF-cards. Well, he's the one who is wrong here. If you look at e.g. HD-Driver then Uwe specifically made changes to the IDE driver to support CF-cards. Versions prior to ~2007 (IIRC, I could be wrong about the ye...
by KLund1
Sun Dec 02, 2018 10:40 pm
Forum: Hardware
Topic: [CLOSED] Atari 520/1040 ST F/FM/E repro boxes - In the making
Replies: 66
Views: 13754

Re: Atari 520/1040 ST F/FM/E repro boxes - In the making

If I have not already, put me down for one
by KLund1
Tue Oct 30, 2018 10:33 pm
Forum: Hardware
Topic: Very Sick MSTE - Need some help to bring back to life if posible
Replies: 16
Views: 5560

Re: Very Sick MSTE - Need some help to bring back to life if posible

I did not get the bombs before I did the TOS swap. The FD's have been disconnected through this whole process. The good machine booted to Atari logo, and started mem test without a FD connected. The screen was clear and sharp. Now there is lots of distortion along with the bombs too. So the bad mach...

Go to advanced search