Search found 76 matches

by jokker
Thu Dec 12, 2019 8:35 pm
Forum: MiST
Topic: Work on the Minimig core?
Replies: 361
Views: 50089

Re: Work on the Minimig core?

Here's is one I did recently that seems to work on my MIST. I noticed that Gods worked for me in WHDLoad now when before it didn't so there has definitely been some improvements. My thanks for the hardwork by everyone. Is there some kind of interrim-Build available for all those who didn't set up th...
by jokker
Sat Aug 03, 2019 2:43 pm
Forum: Applications
Topic: Geneva and NeoDesk 4 Released as Donationware
Replies: 64
Views: 25504

Re: Geneva and NeoDesk 4 Released as Donationware

Make sure you aren't connecting with HTTPS instead of HTTP, I had this problem as well.
by jokker
Sat Mar 02, 2019 10:23 pm
Forum: Hatari
Topic: Moving my BBS from Mega 4 to Raspberry Pi/Hatari
Replies: 23
Views: 7532

Re: Moving my BBS from Mega 4 to Raspberry Pi/Hatari

I'm just curious - why do this and not stick with the original hardware? with Atari computers ageing, I would be afraid to let mine run all day for months/years. I'm not. I might be the exception (but I don't think so), but my Mega ST4 has been running 24/7 since the early 90's with one 4-5 year br...
by jokker
Sat Feb 23, 2019 11:01 pm
Forum: Hatari
Topic: Moving my BBS from Mega 4 to Raspberry Pi/Hatari
Replies: 23
Views: 7532

Re: Moving my BBS from Mega 4 to Raspberry Pi/Hatari

http://breakintochat.com/blog/2012/12/13/telnet-to-bbs-within-hatari-emulator/

I used the information in the URL above to get Hatari to telnet to BBSes using tcpser (instead of tcper4j) and socat. So you could likely get it to work for incoming connections as well.
by jokker
Thu May 31, 2012 2:40 am
Forum: HxC Floppy Emulator
Topic: HxC FE and TOS 2.06 - info request
Replies: 8
Views: 13115

Re: HxC FE and TOS 2.06 - info request

I used it on 2 different MSTE with 2.06 with no problems at all.

Also on a few Mega4's running 1.04, a Mega 2 running 1.02 and a few 1040's running from 1.02 - 1.04

Never had a single problem with either the USB or SD models.
by jokker
Sun May 27, 2012 4:06 pm
Forum: Hardware
Topic: Netusbee reopen factory.
Replies: 75
Views: 18007

Re: Netusbee reopen factory.

Sent you an email zaxon.
by jokker
Wed Mar 14, 2012 3:40 am
Forum: Professionals
Topic: EXT2 superblock corruption
Replies: 5
Views: 1268

Re: EXT2 superblock corruption

I ran into a problem that looked like that initially with my firebee and it was due to the driver not being built for the architecture. So that's a place to start I guess. Another thing might be to try and point at another superblock as it indicates and it might be able to repair it should it be act...
by jokker
Sat Mar 10, 2012 1:55 am
Forum: CT60 / CT63 Area
Topic: CT60 and games compatibility
Replies: 147
Views: 39427

Re: CT60 and games compatibility

Yes agreed Darklord, I'm also quite interested in hearing about all the gory details! :D :D :D :D

DarkLord wrote:Keep posting Klas, I for one certainly enjoy reading about your efforts.

and a big thanks! :)
by jokker
Wed Feb 29, 2012 2:55 am
Forum: FireBee
Topic: Firebee, MiNT and ext2
Replies: 96
Views: 17277

Re: Firebee, MiNT and ext2

Also an update for those who might have experienced the original problem I had. Make sure to use Coldfire compiled driver binaries and things will work just fine! The trunk builds from freemint.org are Coldfire kernel but the drivers are 68000 targeted and while mostly work seem to cause this odd ef...
by jokker
Sun Feb 19, 2012 2:50 pm
Forum: Professionals
Topic: MyAES 0.95
Replies: 26
Views: 3958

Re: MyAES 0.95

Sorry I just got a chance to try this.. The did both, renaming alert.prg to alert.prx and using the new prg you linked worked. The new myconfig.prg by itself didn't fix the problem though. I didn't try the rename first before using the new prg. Is the myconfig.prg an actual program that does somethi...
by jokker
Sat Feb 18, 2012 6:25 pm
Forum: Professionals
Topic: MyAES 0.95
Replies: 26
Views: 3958

Re: MyAES 0.95

Yay it works on my Firebee now!

The myconfig.prg does crash with an illegal instruction though.

Thanks for the continued effort!
by jokker
Mon Feb 13, 2012 5:23 am
Forum: Hardware
Topic: Another failed ST -> vga experiment for me :)
Replies: 167
Views: 82181

Re: Another failed ST -> vga experiement for me :)

Awesome work 1024MAK! Thanks for the creating that circuit...

Just ordered myself the IC's to build it myself.
by jokker
Sat Feb 11, 2012 2:52 am
Forum: Hardware
Topic: Another failed ST -> vga experiment for me :)
Replies: 167
Views: 82181

Re: Another failed ST -> vga experiement for me :)

I did that on a MegaSTE, but I have not tried anything else with it... Perhaps I should pull out an STFM and see if I can get it to work there. *update* I tried it on an STFM that I had and indeed it didn't work properly. Pulling the HSync caused it to appear briefly but then it looses sync as expec...
by jokker
Sat Feb 11, 2012 2:17 am
Forum: Hardware
Topic: Another failed ST -> vga experiment for me :)
Replies: 167
Views: 82181

Re: Another failed ST -> vga experiement for me :)

I did R, G, & B to each other and then tied Hsync and Vsync on the Atari together to the sync to the Sync (S) on the GBS board as well as GND to each other. Nothing else and it worked fine for me. I also had to set the resolution to 800x600 on the GBS board. Some pictures here of my setup... htt...
by jokker
Sat Feb 11, 2012 1:52 am
Forum: Gallery
Topic: Atari Pile
Replies: 9
Views: 12260

Re: Atari Pile

Nice little pile there...

I should take a couple of pics of my piles o' Atari ST stuff sometime. I've really accumulated quite a bit over the last few months. Actually I should really post some of it for sale since I really can't use all the stuff I have...
by jokker
Tue Feb 07, 2012 11:36 pm
Forum: FireBee
Topic: Firebee, MiNT and ext2
Replies: 96
Views: 17277

Re: Firebee, MiNT and ext2

I pulled the trunk build from Jan 20th and I've been using that. Should I be using a newer one or go back to 1.17? _Troy Hm, if I'm not wrong, ext2 is working since a good bunch of time - I think it should be Okay within the official release. But maybe the official release had an regression which wa...
by jokker
Mon Feb 06, 2012 11:43 pm
Forum: Professionals
Topic: MyAes
Replies: 41
Views: 6654

Re: MyAes

Contact me I will try to help you. On coldfire you need use firetos + Mint, for MyAES on Firebee it work but chnage only the tos file is not enough, you should have a coldfire version of jpeg.ldg and perhaps screen.ldg. Vincent Riviere have put an archive on <URL REMOVED> extract it and take this c...
by jokker
Mon Feb 06, 2012 10:08 pm
Forum: FireBee
Topic: Firebee, MiNT and ext2
Replies: 96
Views: 17277

Re: Firebee, MiNT and ext2

What is the version that is being used internally?

Is there a way to get in on testing Work-In-Progress builds of FireTOS?

If it does work perhaps I just need to play with it some more then!

Thanks for the info!
by jokker
Mon Feb 06, 2012 10:05 pm
Forum: Professionals
Topic: MyAes
Replies: 41
Views: 6654

Re: MyAes

I'm very sorry this happens to you. MyAES runs very fine here. Are you 100% sure that you replaced everything that needs to be replaced? Good to know it can work :) What are all the things that need to be replaced? Perhaps i have missed something and sometimes finding all the necessary information ...
by jokker
Mon Feb 06, 2012 4:36 am
Forum: FireBee
Topic: remounting the sdcard/floppy?
Replies: 13
Views: 3316

Re: remounting the sdcard/floppy?

That appears to just cause the drive access LED to come on solid and essentially locks up the OS. (FireTOS or MiNT) _Troy I doubt it, the SD card mounts as Floppy drive A. My Firebee is packed away at the moment due to a pending house move. Try this: Double click on Drive A to view the contents of t...
by jokker
Mon Feb 06, 2012 4:29 am
Forum: FireBee
Topic: Firebee, MiNT and ext2
Replies: 96
Views: 17277

Firebee, MiNT and ext2

I read on the wiki that there was problems supporting the ext2fs in MiNT on Firebee. Some searching around seemed to mention that some folks have gotten this to work. I was wondering if anyone knew more about it? I tried fooling around in the debugging to see what the problem is and it almost seems ...
by jokker
Sun Feb 05, 2012 6:40 pm
Forum: Chat forum [ENG]
Topic: I need help
Replies: 6
Views: 1328

Re: I need help

It really depends on what the model is, what it comes with (if anything), working or not, condition of the unit itself, etc, etc. So you could post what it is you have with some pictures here and then people could give you an idea what you could get for it. Also you might get offers right away depen...
by jokker
Sun Feb 05, 2012 5:47 pm
Forum: Professionals
Topic: MyAes
Replies: 41
Views: 6654

Re: MyAes

Hi all, So I guess it's my turn to ask for help in getting MyAES up and running. I'm trying to get it going on a Firebee running MiNT (but also tried it with just straight-up FireTOS) and I keep getting an Illegal instruction error. myaes-error.png I am running the V4E executable both from the GEM l...
by jokker
Sun Feb 05, 2012 4:43 pm
Forum: FireBee
Topic: remounting the sdcard/floppy?
Replies: 13
Views: 3316

Re: remounting the sdcard/floppy?

Yeah it doesn't seem refresh to reflect the new contents of the drive.

Go to advanced search

cron