Search found 128 matches

by thgill
Tue Aug 29, 2017 1:15 am
Forum: MiST
Topic: Mist 1.3 question
Replies: 1
Views: 397

Mist 1.3 question

Hola folks Quick question: Has the video quality on the Mist 1.3 improved over the previous design? I briefly had the previous version (just before he announced the 1.3 model) and wasn't happy with the video quality from it. If I used a CRT monitor it was fine, but with a LCD I would see some very f...
by thgill
Wed Aug 16, 2017 2:56 am
Forum: Hardware
Topic: Troubles with 1040STe locking up or bombing out
Replies: 22
Views: 2394

Re: Troubles with 1040STe locking up or bombing out

I didn't rerun it last night. However I did run it again tonight. Bombed out again after approx. 1 hour (unsure exact time as I had turned the monitor off for a while). This time with 11 bombs: https://s22.postimg.org/605uq8r7j/IMG_1460.jpg Clearly there is some kind of hardware fault at hand here.
by thgill
Tue Aug 15, 2017 3:15 am
Forum: Hardware
Topic: Troubles with 1040STe locking up or bombing out
Replies: 22
Views: 2394

Re: Troubles with 1040STe locking up or bombing out

Ok, so just saw the YAART memory test application.

Ran it on my STe and after maybe an hour, it bombed with 4 bombs.

Pic in case it helps:

Image


So memory problem? Or could this still point to something else?
by thgill
Mon Aug 14, 2017 11:36 pm
Forum: Hardware
Topic: Troubles with 1040STe locking up or bombing out
Replies: 22
Views: 2394

Re: Troubles with 1040STe locking up or bombing out

Are there any utilities on the ST that I could use to test the Simms?

I might pop over to ebay and pick up some more.
by thgill
Mon Aug 14, 2017 11:17 pm
Forum: Hardware
Topic: Atari ST to PS/2 mouse adapter - review!
Replies: 2
Views: 479

Atari ST to PS/2 mouse adapter - review!

Hey guys!

Just thought I would share with you my video review of Kevin Mount's Amiga and Atari ST to PS/2 Mouse adapter:

https://www.youtube.com/watch?v=_3FNU9Z1ni4&t

In a nutshell: it works great. I have used the older ones for a couple years now.
by thgill
Fri Jul 28, 2017 5:10 am
Forum: Hardware
Topic: Troubles with 1040STe locking up or bombing out
Replies: 22
Views: 2394

Re: Troubles with 1040STe locking up or bombing out

Well, I doubt it's a cap on the psu as I just recapped it plus i tested it with a picopsu and get the same results.

Are the STe machines known to need the motherboard recapped?
by thgill
Thu Jul 27, 2017 8:58 pm
Forum: Hardware
Topic: Troubles with 1040STe locking up or bombing out
Replies: 22
Views: 2394

Re: Troubles with 1040STe locking up or bombing out

3 bombs is an address error. Reference: http://www.atari-forum.com/viewtopic.php?t=14501 Does the machine lockup or bomb out when sitting idle or when reading\writing from floppy disk\gotek? I'll need to test it further, but it seems to happen during read/write sessions with the Gotek. But since I ...
by thgill
Mon Jul 24, 2017 4:32 am
Forum: Hardware
Topic: Troubles with 1040STe locking up or bombing out
Replies: 22
Views: 2394

Troubles with 1040STe locking up or bombing out

What's happening guys. I'm having some troubles with my 1040STe. I picked this machine up a couple years ago from the UK. I replaced the PSU with a 110v psu so I wouldn't have to use a step up transformer to power it. Problem is this: Once first powered on everything works fine. After about 15 to 25...
by thgill
Mon Jul 24, 2017 12:02 am
Forum: Chat forum [ENG]
Topic: Something positive, for change
Replies: 54
Views: 3422

Re: Something positive, for change

YouTube does this with comments that have URLs in them. I see it all the time on my YouTube channel. That was earlier, I remember that could not write such comment. But in last year I was able to put there links, and it appeared immediately, with link. I don't know is it because my status is improv...
by thgill
Sun Jul 23, 2017 6:18 pm
Forum: Chat forum [ENG]
Topic: Something positive, for change
Replies: 54
Views: 3422

Re: Something positive, for change

I quoted them here, because you will not see them at YT - in both cases, comments appeared for me as such, which await approval. This was first time that I seen comments not appearing direct on pages, but need approval of video uploader. And that's actually a good surprise. Google did something goo...
by thgill
Sun Mar 19, 2017 12:01 pm
Forum: For sale / Wanted
Topic: For Sale: MIST FPGA computer
Replies: 0
Views: 806

For Sale: MIST FPGA computer

Hi Guys! I have up for sale a very lightly used MIST FPGA computer with the Midi option. I picked this up a month or so ago from Lotharek and just don't find myself using it. So I am selling it on. In like new condition as arrived from Lotharek. Does not include the PSU or SD card. You will need to ...
by thgill
Fri Feb 03, 2017 5:23 am
Forum: For sale / Wanted
Topic: Looking for a PAL 520 or 1040 STe motherboard
Replies: 3
Views: 1045

Re: Looking for a PAL 520 or 1040 STe motherboard

Good question. It's been a while since it was hooked up (maybe last summer). It periodically doesn't boot up. It has been tested with multiple power supplies. One day it works fine, the next it just won't power on.
by thgill
Sun Jan 29, 2017 7:44 pm
Forum: For sale / Wanted
Topic: Looking for a PAL 520 or 1040 STe motherboard
Replies: 3
Views: 1045

Looking for a PAL 520 or 1040 STe motherboard

Hola guys!

My STe has developed a fault that I haven't been able to track down so I am on the look out for a replacement motherboard. I don't need a whole machine, just a good working condition motherboard. PAL only. With shipping to the US.

Thanks!
by thgill
Wed Nov 16, 2016 6:01 am
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 430
Views: 102208

Re: CT60e is coming :)

HuggyOne76 wrote:I don't understand... A lot of people wrote their interest on this topic. And now, the cards are reserved for people who sent email ??? But where was this information ? I'm so disappointed...



I agree. Considering his first post said not to email him and to declare interest in this thread.
by thgill
Wed May 25, 2016 10:39 am
Forum: Chat forum [ENG]
Topic: Todd's Nerd Cave - My retro computing and more Youtube Channel
Replies: 0
Views: 1873

Todd's Nerd Cave - My retro computing and more Youtube Channel

Hiya guys! Thought y'all might find my Youtube channel of interest. While it's doesn't have any Atari content right now, I actually plan some for later this year. I have both 8 and 16/32bit Atari hardware that will show up in videos. https://www.youtube.com/channel/UCh8xnRFb7pkMOj50QtDVkgg My latest...
by thgill
Fri Apr 22, 2016 10:26 pm
Forum: Hardware
Topic: scart cable question - great picture but too much humm!
Replies: 2
Views: 1076

Re: scart cable question - great picture but too much humm!

I would also check your ground connections in the scart connector. Ideally all of them should be tied to ground including the outer shell and pin 4 (audio ground).
by thgill
Sat Apr 02, 2016 6:04 pm
Forum: Hardware
Topic: [PICS] Exxos TOS 1.2/1.4 Board - Build and fitment
Replies: 3
Views: 1307

Re: [PICS] Exxos TOS 1.2/1.4 Board - Build and fitment

Very nice looking build. Also clever to mark on the rf shield with details and dates of mods.
by thgill
Fri Apr 01, 2016 3:06 am
Forum: Hardware
Topic: STE video issues - dot crawl & wobble issues & ghosting
Replies: 21
Views: 4848

Re: STE video issues - dot crawl & wobble issues & ghosting

This wonderful little fix info should definitely go in a wiki somewhere.
by thgill
Thu Mar 31, 2016 4:03 am
Forum: Hardware
Topic: STE video issues - dot crawl & wobble issues & ghosting
Replies: 21
Views: 4848

Re: STE video issues - dot crawl & wobble issues & ghosting

Success! Installed a 220uF cap across C411 as per exxos's directions above and the ghosting was all but 100% eliminated. https://lh3.googleusercontent.com/-X8sZo9MKS1o/VvyhDNxaHKI/AAAAAAAAGCo/yYplpFAxfzsYdblRKnL30jcR6dVRU4CBACCo/s1280-Ic42/IMG_1219.JPG sorry, no before and after screenshots of the g...
by thgill
Wed Mar 30, 2016 4:12 am
Forum: Hardware
Topic: STE video issues - dot crawl & wobble issues & ghosting
Replies: 21
Views: 4848

Re: STE video issues - dot crawl & wobble issues & ghosting

Holy hell, i can't believe I missed this thread before. I have been bitching about this same issue for several years. I have had 5 or 6 NTSC and PAL 520 and 1040 STEs and they have all exhibited this issue.

I'll take apart my current PAL machine this week and see how well this works.

Excellent!!
by thgill
Wed Nov 04, 2015 1:01 am
Forum: News & Announcements
Topic: New Atari PSU in the making
Replies: 130
Views: 46829

Re: New Atari PSU in the making

I definitely want one or two minus the transformer!
by thgill
Fri Jul 10, 2015 12:29 am
Forum: For sale / Wanted
Topic: For Sale: Atari 1040 ST w/ mouse & SC 1224 Monitor
Replies: 12
Views: 4988

Re: For Sale: Atari 1040 ST w/ mouse & SC 1224 Monitor

PM sent for ST and monitor.
by thgill
Thu Jul 09, 2015 3:11 am
Forum: For sale / Wanted
Topic: For Sale: Atari 1040 ST w/ mouse & SC 1224 Monitor
Replies: 12
Views: 4988

Re: For Sale: Atari 1040 ST w/ mouse & SC 1224 Monitor

I am interested in the ST and monitor if they are still available.
by thgill
Sat May 23, 2015 5:44 am
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 430
Views: 102208

Re: CT60e is coming :)

I'm interested in one as well.
by thgill
Wed Dec 31, 2014 4:38 am
Forum: Hardware
Topic: [PICS] My PICO PSU install
Replies: 7
Views: 2421

Re: [PICS] My PICO PSU install

Very nice!

:cheers:

Go to advanced search