Search found 11574 matches

by wongck
Tue May 23, 2017 10:13 am
Forum: Hardware
Topic: Raspberry Pi as SCSI drive
Replies: 8
Views: 392

Re: Raspberry Pi as SCSI drive

mine also runs slow.
by wongck
Tue May 23, 2017 10:11 am
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 7
Views: 249

Re: Problem with MyAES configuration

do they run when you double click on it? those that need internet access may not run or slow to run (looks like hanging) if it cannot reach the server. but phclock should not behave like this as there is no internet access. may be the desktop detection within the program is wrongly detecting MyAES v...
by wongck
Mon May 22, 2017 11:27 pm
Forum: CT60 / CT63 Area
Topic: CT60e impossible to flash
Replies: 22
Views: 976

Re: CT60e impossible to flash

These compatible with which version of FireTOS ?
by wongck
Mon May 22, 2017 11:00 pm
Forum: Applications
Topic: ftp.funet.fi/pub/atari mirrored
Replies: 4
Views: 406

Re: ftp.funet.fi/pub/atari mirrored

Thanks for mirroring it.
by wongck
Mon May 22, 2017 10:59 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 7
Views: 249

Re: Problem with MyAES configuration

I have the older version of MyAES 0.95.
It is working for me.
by wongck
Sun May 21, 2017 1:29 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 656

Re: CT63+CTPCI and Higher rsolution in other systems

That NAES procedure may be only works for FB.
I do not recall seeing any settings on the CFG file for video.
by wongck
Sun May 21, 2017 3:36 am
Forum: Professionals
Topic: PH Gmap - Google maps, Street View, Routes, GPX & more
Replies: 495
Views: 36467

Re: PH Gmap - Google maps, Street View, Routes, GPX & more

Thanks for reporting.
I am not sure why the settings kills the OS.
It should not, as they looks independent from display resolution.
by wongck
Sun May 21, 2017 3:33 am
Forum: Professionals
Topic: Backgrund image in Teradesk
Replies: 24
Views: 700

Re: Backgrund image in Teradesk

Check the subfolder that the MFD file is in the resolution you have. Then do a CTRL-ALT-SHIFT-N = XaAES change background command and select the MFD file you want. I do not know if this will work but you can try. I have no issue displaying nice background from Teradesk 4.07, there not settings insid...
by wongck
Sun May 21, 2017 1:03 am
Forum: Professionals
Topic: PH Gmap - Google maps, Street View, Routes, GPX & more
Replies: 495
Views: 36467

Re: PH Gmap - Google maps, Street View, Routes, GPX & more

delete the phgmap.cfg and see if it helps.
by wongck
Sat May 20, 2017 3:02 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 28
Views: 1122

Re: CTPCI and Realtek 8139D

Well CTPCI is rather rare and not a lot of ppl who has it gets it working.
by wongck
Sat May 20, 2017 10:04 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 28
Views: 1122

Re: CTPCI and Realtek 8139D

mikro wrote:
wongck wrote:Great stuff. So this will get updated to v1.19 ?

Not sure what you mean but if Ektus tests the new kernel and will be willing to try a few things then yes, the fix would get into 1.19.


Well now that the Guardians of the FreeMint Github knows, I would think that the regression will be fixed.
by wongck
Sat May 20, 2017 12:07 am
Forum: Applications
Topic: HELP: Get CAB going in MagiC using the NetUSBee
Replies: 10
Views: 399

Re: HELP: Get CAB going in MagiC using the NetUSBee

Yod801 wrote:Thanks, got it working again :)

glad you got it working.
by wongck
Sat May 20, 2017 12:04 am
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 656

Re: CT63+CTPCI and Higher rsolution in other systems

From what lp told me, for NAES, you can save the resolution in TOS and NAES will (or may) pick the resolution settings from it. How to do exactly that, run TOS- select Set Video options I have many different resolutions I choose options for 16 million colors eg 1280x1024 and what next? Do I have to...
by wongck
Fri May 19, 2017 1:50 pm
Forum: Applications
Topic: HELP: Get CAB going in MagiC using the NetUSBee
Replies: 10
Views: 399

Re: HELP: Get CAB going in MagiC using the NetUSBee

Yod801 wrote:My router's IP address: 192.168.2.1


Just saw this.
So your nameserver line should be

Code: Select all

nameserver 192.168.2.1
See if this helps.

or use Google free public dns by adding an extra line

Code: Select all

nameserver 8.8.8.8
nameserver 192.168.2.1
by wongck
Fri May 19, 2017 1:44 pm
Forum: Applications
Topic: HELP: Get CAB going in MagiC using the NetUSBee
Replies: 10
Views: 399

Re: HELP: Get CAB going in MagiC using the NetUSBee

The one at this page points to the internal resolver
https://sites.google.com/site/probehous ... h-ethernec
by wongck
Fri May 19, 2017 1:41 pm
Forum: Applications
Topic: Geneva
Replies: 116
Views: 26005

Re: Geneva

IDK.... over 100... Why don't someone just say 'hey Dan, Here's 150 bucks for the 2 software"
by wongck
Fri May 19, 2017 1:36 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 656

Re: CT63+CTPCI and Higher rsolution in other systems

In MyAES config file, I saw these lines... may be useful to set the video, My guess is that it like XaAES but keyword is vsetmode . # les 3 lignes qui suivent permettent de passer la video en 640*480 256 couleurs du Falcon # a modifier selon vos besoins # Video init parameters #vsetmode = 27 #rezmod...
by wongck
Fri May 19, 2017 1:28 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 28
Views: 1122

Re: CTPCI and Realtek 8139D

mikro wrote:Maybe because FreeMiNT developers use the mailing list for communication. :-)

Anyway, if you happen to give it a shot, I'll happily help you debug the issue.



Great stuff. So this will get updated to v1.19 ?
by wongck
Fri May 19, 2017 1:28 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 656

Re: CT63+CTPCI and Higher rsolution in other systems

From what lp told me, for NAES, you can save the resolution in TOS and NAES will (or may) pick the resolution settings from it.
by wongck
Fri May 19, 2017 1:24 pm
Forum: Applications
Topic: zview maintainer
Replies: 23
Views: 1324

Re: zview maintainer

So a new function would be needed to open the correct vdi printer device (might not be 21), scale the image to the correct resolution and send to the printer. yes, more or less this is what needs to be done. IIRC, VDI will auto sent to the printer when you do a work_update ( off my head so this is ...
by wongck
Mon May 15, 2017 11:24 am
Forum: CT60 / CT63 Area
Topic: CT60e impossible to flash
Replies: 22
Views: 976

Re: CT60e impossible to flash

I really hope that falcon2001 missed out the driver.hex and gets his CTPCi working.
by wongck
Sun May 14, 2017 10:59 pm
Forum: CT60 / CT63 Area
Topic: CT60e impossible to flash
Replies: 22
Views: 976

Re: CT60e impossible to flash

I would suspect that the v2.0x firmware has some hard coded address and we all know that the chips are different on the CT60e. Since even simple flashing needs a new proggie. No wonder it was not made to fit the CTPCI without any "mod". So still the best bet would be that other "compe...
by wongck
Sun May 14, 2017 3:41 am
Forum: CT60 / CT63 Area
Topic: CT60e impossible to flash
Replies: 22
Views: 976

Re: CT60e impossible to flash

from what I read, old tools from Didier does not work with Ct60e because of some newer chips.
use those from the Ct60e package.
by wongck
Fri May 12, 2017 12:22 pm
Forum: CT60 / CT63 Area
Topic: CT60e + Time&Date problem
Replies: 9
Views: 440

Re: CT60e + Time&Date problem

Sorry just found the URL for it: http://hoepfl.de/%2Bold.hoepfl.de/2005/comp/atari.html

Allows you to key in 2017 instead of 1917.... LOL
1917 means that your Atari does not exist yet, so that's the reason why nothing happens... wah ... wah .....wah....
by wongck
Fri May 12, 2017 12:17 pm
Forum: CT60 / CT63 Area
Topic: CT60e + Time&Date problem
Replies: 9
Views: 440

Re: CT60e + Time&Date problem

I do not set my time on my FB now as it is done automatically via network ( using synctime ).
But there is a clock_e.cpx that I used to use that allows entry of time/date.
You can set clock_e.cpx to ask you for time entry on boot up.

Go to advanced search