Search found 132 matches

by piku
Sat Oct 21, 2017 2:13 am
Forum: Other emulators & tools
Topic: BeeKey Atari on a key and now BeePi
Replies: 152
Views: 26333

Re: BeeKey Atari on a key and now BeePi

I use beepi for quite some time now. I notice that when it runs for a long time the mouse gets worse and worse. It's pretty acceptable when you boot it up but it gets far worse. I noticed this with Aranym on a real pc. The jerky mouse movement is really unsettling and I think it's the biggest reason...
by piku
Fri May 26, 2017 3:02 am
Forum: Hardware
Topic: TT and MSTe PSU
Replies: 15
Views: 1999

Re: TT and MSTe PSU

Interesting, what are the odd voltages for? I have used a Pico PSU with ATX->AT adapter in both MSTe and TT with no problems. The only problem I had is that one of my two Mach 64 ISA video cards (Nova VME) did not work with the Pico PSU and only worked with stock PSU.
by piku
Fri Apr 21, 2017 7:30 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

I believe for this job hot melt glue is the best choice.
by piku
Thu Apr 13, 2017 4:32 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 254
Views: 61128

Re: Nova VME Bus Adapter Building Files ...

I believe the ATI mach cards were used in some kind of professional equipment which is why the prices are arbitrarily high. Still I got one for $80 after looking for a while and I am okay with that I think. How much did this stuff cost before? A lot.
by piku
Thu Mar 09, 2017 2:20 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

Is my memory wrong that you need at least version 9.x for CF cards in certain situations? I don't recall having this working well util I moved to HD Driver 10
by piku
Tue Feb 21, 2017 8:49 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

I believe the 60+ figure. I have several Mega STe spares boards. I will try some things at some point when I have time but I have been very busy lately with work paid work.
by piku
Tue Jan 31, 2017 2:53 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

I would probably get this one http://www.ebay.com/itm/MOTOROLA-MC68HC000FN16-68-PIN-PLCC-RISC-16-BIT-32-BIT-HCMOS-16MHZ-5V-NEW-QTY-1-/160951807745?hash=item257979af01:g:f74AAOSwBLlU3hiU but I am not sure of the difference between the FN package designation and the EI package designation. The FN one ...
by piku
Tue Jan 31, 2017 2:44 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 254
Views: 61128

Re: Nova VME Bus Adapter Building Files ...

If I attempted that the amount of smoke I created would change the carbon footprint of a small country.
by piku
Tue Jan 31, 2017 2:59 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

I'll have to give that a shot. In the mean time though it does make me feel better about running it as is. I'm surprised to see such an old cpu make that kind of heat.
by piku
Sat Jan 21, 2017 9:58 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

Yes I am quite certain it is very warm, much warmer than it should be which is what prompted me to measure it. All of the surrounding hardware is much cooler, even the pico psu.
by piku
Fri Jan 20, 2017 7:41 pm
Forum: Other emulators & tools
Topic: BeeKey Atari on a key and now BeePi
Replies: 152
Views: 26333

Re: BeeKey Atari on a key and now BeePi

Perfect that works for me. I never knew that toswin2 didn't kill the processes when a window was closed. I thought it would open a pty and kill all the procs with the pty.
by piku
Fri Jan 20, 2017 6:25 pm
Forum: Other emulators & tools
Topic: BeeKey Atari on a key and now BeePi
Replies: 152
Views: 26333

Re: BeeKey Atari on a key and now BeePi

I figured that out of course. Just wanted to be able to minimize them and raise them. I hate the current trend of removing controls from windows like current Linux distros are doing.
by piku
Fri Jan 20, 2017 3:44 pm
Forum: Other emulators & tools
Topic: BeeKey Atari on a key and now BeePi
Replies: 152
Views: 26333

Re: BeeKey Atari on a key and now BeePi

I'm curious why the terminal windows have no controls and how you are supposed to minimize them?
by piku
Fri Jan 20, 2017 3:35 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

I used an infrared gun thermometer. One of the cheap ones.
by piku
Fri Jan 20, 2017 3:28 am
Forum: Other emulators & tools
Topic: BeeKey Atari on a key and now BeePi
Replies: 152
Views: 26333

Re: BeeKey Atari on a key and now BeePi

Finally got the chance to install this on my raspberry pi 2. Had to break in to reduce the amount of fast ram defined but otherwise it works. I can't even imagine the amount of work that went into this. :cheers: Absolutely amazing.
by piku
Thu Jan 19, 2017 1:56 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

I noticed today that the CPU temperature of my 68000 processor on the monster board is 68C. It's quite hot but I can hold my finger on it. Still based on what I read for power dissipation this makes no sense. What is the temperature of your cpus? The system runs fine otherwise.
by piku
Wed Jan 11, 2017 10:51 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

I have it working and I am now transferring data between my failed drive and its replacement. I am using a pico psu so maybe it has a bit more power available than the stock PSU. Using HDDriver 10 it is working and I think the hangup was that I was trying to scan device 1 (primary slave) instead of ...
by piku
Wed Jan 11, 2017 4:42 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

Hmm now I cannot get secondary IDE to work. I plug in 2 laptop drives. Whichever one is in the primary port works. This is with HDDriver 10. Any suggestions there?

Ah nevermind, rebooted and it started working!
by piku
Sun Jan 08, 2017 6:04 pm
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 24885

Re: Where to start with Mint?

I didn't know you could do this and certainly that is useful, but I am running the nvdi matrix driver which puts the functionality of cxx_driv into a .sys file (I think). So hexediting the sys file was the right answer for me.
by piku
Sun Jan 08, 2017 12:53 am
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 24885

Re: Where to start with Mint?

Actually the error message did appear in the xa_boot.log which I found after I already knew what the problem is. I will check that out, maybe I can get some more RAM. Even with monster and 10MB I could definitely use a little more free ram.
by piku
Sat Jan 07, 2017 8:19 pm
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 24885

Re: Where to start with Mint?

Sorry to revive an old dead thread but this is for the benefit of people searcing (and myself in the future when I inevitably forget). I had a heck of a time getting matrix video card on mint working on a modern 1.19 ST kernel (mega ste) and I finally found a workaround. This was hard to figure out ...
by piku
Sat Jan 07, 2017 3:17 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

Yes I believe that was the issue as the newer m_altram enabled only 6mb.
by piku
Sat Jan 07, 2017 2:53 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 553
Views: 108008

Re: New board: MonSTer

Unfortunately it seems the monster board doesn't work with the matrix coco vme card on mega ste unless m_altram is disabled. Any suggestions on how to get them to work together? Thanks EDIT: Works with latest m_altram Another edit: it mentions that I don't have the latest firmware. Where is said fir...
by piku
Sat Nov 12, 2016 2:53 pm
Forum: MiST
Topic: Stuck keys
Replies: 8
Views: 2141

Re: Stuck keys

It appears to be my KVM which is a linksys kvm that looks much like this: http://www.lifebeforelandfill.com/item/computers/networking_communications/kvm-switchboxes_cables/cables/5ft_shorter/linksys_kvm2kit_2-port_kvm_switch_cable/images/00142_linksys_kvm2kit_2-port_kvm_switch_cable_img_01.jpg When ...
by piku
Fri Nov 11, 2016 3:29 pm
Forum: MiST
Topic: MagiC 6.20 68020
Replies: 1
Views: 1043

MagiC 6.20 68020

Not sure if this is worth a new thread or not, but the issue that was supposed to be corrected does not appear to be corrected for me. MagiC 6.20 puts out a lot of bombs when I run with 68020. This is with the latest firmware and core releases.

Thanks

Go to advanced search