Search found 164 matches

by piku
Sun Sep 09, 2018 3:33 am
Forum: Applications
Topic: PLATOTerm for the Atari ST - a terminal for IRATA.ONLINE and CYBER1.ORG
Replies: 15
Views: 1370

Re: PLATOTerm for the Atari ST - a terminal for IRATA.ONLINE and CYBER1.ORG

This piqued my curiosity and I learned all about control data, the Cyber line of mainframes and PLATO. This history of the company and this system is fascinating.. It's well before my time. I think it's fascinating that you actually run the server end on the desktop cyber emulator.
by piku
Sat May 05, 2018 11:27 pm
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

Does anyone have any actual success using memory protection on a CT60/CTPCI falcon with a modern kernel?
by piku
Sat May 05, 2018 3:08 pm
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

I've figured out that the instability only happens when the ethernat driver is loaded. The question is what do I do? Maybe my ethernat is failing? Maybe ethernat + ctpci is unstable. The switch on the ctpci (bus termination I think) doesn't seem to make a difference. I can force a crash while xcontr...
by piku
Fri Apr 06, 2018 12:07 am
Forum: Applications
Topic: RPMint Distribution
Replies: 5
Views: 2411

Re: RPMint Distribution

I was/am. I am having a ton of system and stability problems again ;)
by piku
Fri Feb 16, 2018 4:09 am
Forum: News & Announcements
Topic: What hapened to atariforge? dev-docs moved.
Replies: 52
Views: 9893

Re: What hapened to atariforge? dev-docs moved.

You're right.. I should probably call it a backup just in case the site disappears. I am not interested in offering an alternative source for a live site. I'm just interested in preservation of *something* even if outdated in case it disappears. At one point my mirrors were actually kept up to date ...
by piku
Thu Feb 15, 2018 3:08 am
Forum: News & Announcements
Topic: What hapened to atariforge? dev-docs moved.
Replies: 52
Views: 9893

Re: What hapened to atariforge? dev-docs moved.

Speaking as someone who has mirrored sites in the past (http://storage.atari-source.org/atari/mirrors/), I would have been really surprised to find out someone was upset that I did that. It never occurred to me that it would be decent to ask. I just want to make sure I don't lose access to stuff, li...
by piku
Tue Feb 13, 2018 4:59 am
Forum: Hardware
Topic: TT and MSTe PSU
Replies: 28
Views: 4646

Re: TT and MSTe PSU

If i recall they were identical cards for the most part. Maybe different ramdac.
by piku
Mon Feb 12, 2018 9:59 pm
Forum: Hardware
Topic: TT and MSTe PSU
Replies: 28
Views: 4646

Re: TT and MSTe PSU

Everything works fine for me with the raw machine using the 80watt 12volt variant, but I've found that half of Mach64 cards with nova adapter do not work with pico psu but do work fine with the stock psu. I just got my TT running though that has ethernec and nova with mach64 all working fine on Pico...
by piku
Mon Feb 12, 2018 7:26 pm
Forum: Hardware
Topic: TT and MSTe PSU
Replies: 28
Views: 4646

Re: TT and MSTe PSU

If I'm not mistaken I thought the pin for this missing wire is missing from the board as well.
by piku
Fri Feb 09, 2018 11:35 pm
Forum: Hardware
Topic: Eiffel Problems
Replies: 1
Views: 280

Re: Eiffel Problems

Amazing, I fixed it as soon as I ask for help. I set the AT scancode set instead of PS2 in the eiffel config app and it is working great.
by piku
Fri Feb 09, 2018 11:02 pm
Forum: Hardware
Topic: Eiffel Problems
Replies: 1
Views: 280

Eiffel Problems

Hello all, was hoping for some insight. I have 3 eiffel's, 2 newer and one older. They all work fine with my PS2 kvm and my older IBM Ps2 keyboard. I just got an RK9000V2 Rosewill keyboard which is one of the only reasonably priced keyboards with mechanical keyswitches and ps2 compatibility. For som...
by piku
Sun Feb 04, 2018 4:00 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 278
Views: 86425

Re: Nova VME Bus Adapter Building Files ...

Ah that looks good. What are you doing for mass storage? I am still using an HDD on the TT as I don't have a good solution to put in an IDE 2.5 drive or CF card. I have two of those SCSI to IDE adapters but I never did get them to work OH Sorry I see you answered. External drive is a good idea.. I h...
by piku
Sat Feb 03, 2018 6:03 am
Forum: Applications
Topic: RPMint Distribution
Replies: 5
Views: 2411

RPMint Distribution

HI all, I posted this on the mint list but I figured I could post it here as well.... I bought rpmint.com and wanted to announce that I wanted to fork/continue on with sparemint as a new name, RPMint. What I am planning to do is a slight divergence from sparemint but ultimately the same. The goals a...
by piku
Sat Feb 03, 2018 4:31 am
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 278
Views: 86425

Re: Nova VME Bus Adapter Building Files ...

Has anyone figured out how to shoehorn one of these cards inside the TT case? I have inside now an Eiffel and an Ethernec, and switched to pico psu to make space. I removed the VME cage but I still can't figure out how to make enough space for both the vme card and the mach.
by piku
Thu Feb 01, 2018 3:49 pm
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

Yeah I think the key factor is probably the CTPCI. But I am also using the apparently somewhat rare Ethernat as well. I'm happy to have a good config as it's not like I'm a kernel developer or anything. Now I want to look into replacing NVDI with FVDI which has font smoothing. NVDI fonts on high res...
by piku
Thu Feb 01, 2018 1:32 am
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

Very interesting. I have confirmed that 1.17.0 is absolutely stable for me and all 1.19 variants I have on my machine are absolutely UNSTABLE. Does anyone have a recommended known stable latest release kernel? I plan to use this machine to develop and build parts of RPMint which is my latest project...
by piku
Wed Jan 31, 2018 5:23 am
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

The plot thickens. It's a thing bug i was triggering. This is aranym... https://www.youtube.com/watch?v=His4lq39GFk&feature=youtu.be Just double click that disabled button with memory protection and poof. I think ace tracker module playing could have been the cause of many issues. Kernel 1.17.0 ...
by piku
Tue Jan 30, 2018 5:24 am
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

Sad to say it is still unstable. Loading up the system causes memory violations. Even now XaAES just died. What seems a great way to kill it is to play an ace tracker module in mxplayer while copying files. It also seems closely tied to mouse movements and keyboard input. In fact if I just leave it ...
by piku
Tue Jan 30, 2018 5:14 am
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

I'd be willing to place bets that the IDE works properly now. Ethernat downloads are now rock solid under 1.19 6b9 (though very slow, 200KB/sec)
by piku
Tue Jan 30, 2018 5:03 am
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

I do _NOT_ understand. I flashed CTPCI_1M.jed before and it showed CTPCI 1E-1L on boot once I flashed the tosbeta10 (2.02/1.02). I loaded the flash tool and hit verify and it verified okay. I reprogrammed the CPLD and now it is showing CTPCI 1M. That is just strange. The Thing desktop crash I can ca...
by piku
Tue Jan 30, 2018 3:41 am
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

Ok I give up, where did you find boot 2.02 and drivers 1.02? I have only 2.01 and 1.01 respectively from Didier's site. I am pretty confident CTPCI is 1M as it was unable to boot at all before I updated it with my parallel cable using a file named CTPCI1M.
by piku
Tue Jan 30, 2018 3:11 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 23616

Re: CTPCI and Realtek 8139D

Interesing I only have boot 2.01 and tos drivers 1.01 from didier's page.
by piku
Tue Jan 30, 2018 1:49 am
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

It's a very interesting thing. The memory violations under kernel 1.19 are absolutely repeatable (and are repeatable under 1.17 as well). If I load thing desktop, load applications, select default application and click and drag on the disabled file selector button, it will crash with memory violatio...
by piku
Mon Jan 29, 2018 7:10 pm
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

It's very hard from what I can tell to confirm firmware versions. They are not displayed. For instance CTPCI version just shows as 1E+ even though I know it is 1M.
by piku
Mon Jan 29, 2018 2:27 pm
Forum: CT60 / CT63 Area
Topic: Temperatures / CT60 Instability
Replies: 36
Views: 5526

Re: Temperatures / CT60 Instability

There's not much more to it than what I've already posted. First gen CT60 with Rev6 CPU. 128MB SDRAM CTPCI which was repaired by rodolphe due to piercing power pins on mobo frying it. 2 IDE disks HDDriver 10.10 Mint 1.17 with memory protection The first thing I notice is that with 1.19 the system is...

Go to advanced search