Search found 1865 matches

by frank.lukas
Sat Apr 04, 2020 3:52 pm
Forum: Professionals
Topic: ISA GFX Card not displaying in TT
Replies: 20
Views: 533

Re: ISA GFX Card not displaying in TT

The Nova VME Adapter is one of the first ones and it works fine with ET4000AX and not with W32 and ATI cards.
by frank.lukas
Fri Apr 03, 2020 5:43 pm
Forum: Professionals
Topic: ISA GFX Card not displaying in TT
Replies: 20
Views: 533

Re: ISA GFX Card not displaying in TT

The Nova Adapter can be faulty too ...
by frank.lukas
Fri Apr 03, 2020 5:33 pm
Forum: Professionals
Topic: ISA GFX Card not displaying in TT
Replies: 20
Views: 533

Re: ISA GFX Card not displaying in TT

On my card I have replace all the ram and all TTL chips and the RamDAC. I think the TSENG ET4000AX chips is faulty.
by frank.lukas
Fri Apr 03, 2020 5:16 pm
Forum: Professionals
Topic: ISA GFX Card not displaying in TT
Replies: 20
Views: 533

Re: ISA GFX Card not displaying in TT

my faulty ET4000 ...

kaputte_et4_forum.jpg
by frank.lukas
Fri Apr 03, 2020 4:02 pm
Forum: Professionals
Topic: ISA GFX Card not displaying in TT
Replies: 20
Views: 533

Re: ISA GFX Card not displaying in TT

The bootorder must be right ...

When the T8 emulator.prg do not work test the T0 program.

You can not use the MACH32 Software with the ET4000 !!!!
by frank.lukas
Fri Apr 03, 2020 1:51 pm
Forum: Professionals
Topic: ISA GFX Card not displaying in TT
Replies: 20
Views: 533

Re: ISA GFX Card not displaying in TT

I have a faulty ET4000AX card that make the same error.

My Tool ...
2.jpg
by frank.lukas
Thu Apr 02, 2020 4:41 pm
Forum: Professionals
Topic: ISA GFX Card not displaying in TT
Replies: 20
Views: 533

Re: ISA GFX Card not displaying in TT

Bootorder is ... 1. emulator.prg 2. menu.prg 3. sta_vdi.prg and the two BIB files. For the ET4000AX the T8 driver should work but when not you can try the other (T0) too. The SuperPL GAL is fine for the MACH32 and the ET4000. But when you have a Lightning VME the SuperPL GAL do not work. For the Lig...
by frank.lukas
Wed Apr 01, 2020 6:58 pm
Forum: Hardware
Topic: Falcon Troubles
Replies: 46
Views: 2245

Re: Falcon Troubles

Look at the datasheet of your NVRam Chip. There is a pin that reset the ram. Put these pin to GND when the falcon is runing ...
by frank.lukas
Tue Mar 31, 2020 11:09 am
Forum: Hardware
Topic: ATARI 520 STF RAM : mix of 100ns and 120ns ?
Replies: 4
Views: 156

Re: ATARI 520 STF RAM : mix of 100ns and 120ns ?

150ns or faster is fine ...
by frank.lukas
Mon Mar 23, 2020 7:11 pm
Forum: Professionals
Topic: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)
Replies: 10
Views: 704

Re: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)

I think 4MB is a ISA ATI MACH64 only. Not all ISA MACH64 can be updated to 4MB. A lot of these cards are only 1MB or 2MB max ...
by frank.lukas
Mon Mar 23, 2020 5:55 pm
Forum: Professionals
Topic: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)
Replies: 10
Views: 704

Re: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)

You can upgrade the card with 8 pieces 256kx4 chips to 2MB. The speed must be the same.
by frank.lukas
Mon Mar 23, 2020 4:56 pm
Forum: Professionals
Topic: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)
Replies: 10
Views: 704

Re: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)

I only see a W32I with 1MB or rarely max 2MB ...

-> http://www.microlabs.com/index.html


2MB W32i never tested with the Nova Software !!!
by frank.lukas
Mon Mar 23, 2020 6:54 am
Forum: Professionals
Topic: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)
Replies: 10
Views: 704

Re: Nova VME, jumper settings and ET4000/w32i (upgrade to 4mb?)

ET4000AX or W32i is set to MSTE even in a Atari TT. ET4000 have 8 chips 256kx4 in total it is 1MB. W32i can have 1MB or 2MB. W32 do not work, only W32i works. See the driver on the website from Idek ...
by frank.lukas
Thu Mar 19, 2020 6:53 am
Forum: Hardware
Topic: Installing the PAK68/3
Replies: 141
Views: 18497

Re: Installing the PAK68/3

Bikerbob wrote:I have heard this name several times, but a google search pulls up nothing. Is there any links to it frank?


http://www.wrsonline.de/gabi.html
by frank.lukas
Wed Mar 18, 2020 8:23 am
Forum: Hardware
Topic: Installing the PAK68/3
Replies: 141
Views: 18497

Re: Installing the PAK68/3

I have GABI for sell something like that cannot happen with that ...
by frank.lukas
Tue Mar 17, 2020 6:23 pm
Forum: Hardware
Topic: Installing the PAK68/3
Replies: 141
Views: 18497

Re: Installing the PAK68/3

The PAK must boot without the extra GND connections. There is a need of the extra GND connections for a stable work.
by frank.lukas
Sun Mar 15, 2020 1:52 pm
Forum: Hades / Milan
Topic: Milan maximum RAM
Replies: 17
Views: 16096

Re: Milan maximum RAM

Ask Arne what typ of ram he has ...
by frank.lukas
Sun Mar 15, 2020 12:45 pm
Forum: Hardware
Topic: Mach64 on Atari TT030 with issues
Replies: 17
Views: 709

Re: Mach64 on Atari TT030 with issues

You can test the ATI MACH64 in a old PC with a ISA Slot ...
by frank.lukas
Sun Mar 15, 2020 7:53 am
Forum: Hardware
Topic: Mach64 on Atari TT030 with issues
Replies: 17
Views: 709

Re: Mach64 on Atari TT030 with issues

czietz is right. menu.prg run over the graphiccard and not over the systemvideo port.
by frank.lukas
Sat Mar 14, 2020 7:08 pm
Forum: Hardware
Topic: Mach64 on Atari TT030 with issues
Replies: 17
Views: 709

Re: Mach64 on Atari TT030 with issues

Problems with the ST Ram ...

Run yaart memory test software.
by frank.lukas
Fri Mar 13, 2020 1:51 pm
Forum: Hades / Milan
Topic: Milan maximum RAM
Replies: 17
Views: 16096

Re: Milan maximum RAM

See the Magnum TT PDF so you become an idea ...
by frank.lukas
Tue Mar 10, 2020 8:08 am
Forum: Professionals
Topic: Problem with 12V on Recapped Falcon PSU
Replies: 4
Views: 561

Re: Problem with 12V on Recapped Falcon PSU

On the 12V line you can feet only a a few milliamps, see the specs ...
by frank.lukas
Sun Mar 08, 2020 9:27 pm
Forum: Hardware
Topic: Installing the PAK68/3
Replies: 141
Views: 18497

Re: Installing the PAK68/3

... any progress in make pak/frak work?
by frank.lukas
Fri Mar 06, 2020 7:24 am
Forum: Hardware
Topic: Installing the PAK68/3
Replies: 141
Views: 18497

Re: Installing the PAK68/3

remove the blitter ...
by frank.lukas
Thu Mar 05, 2020 4:50 pm
Forum: Hardware
Topic: Installing the PAK68/3
Replies: 141
Views: 18497

Re: Installing the PAK68/3

I use a HD Modul always that have it´s own Quarz ...

Go to advanced search