Search found 127 matches

by MaLICiouS
Mon Mar 29, 2010 4:19 pm
Forum: Hardware
Topic: Dead SC1224
Replies: 7
Views: 1652

Re: Dead SC1224

Thanks a lot! I'll let you know how it goes!
by MaLICiouS
Fri Mar 26, 2010 11:07 am
Forum: Hardware
Topic: Dead SC1224
Replies: 7
Views: 1652

Re: Dead SC1224

Update : I found the culprits. Three caps in the PSU are leaking, one of them (the big one, reservoir cap?) bulging and VERY MUCH leaking. Transformer and voltage regulator look OK visually. Can't be sure, though. Caps on the monitor's main board look OK. I'll take a trip to the electronics store i...
by MaLICiouS
Fri Mar 26, 2010 9:26 am
Forum: Hardware
Topic: Dead SC1224
Replies: 7
Views: 1652

Re: Dead SC1224

Thanks for the quick reply! my first guess would be that the power supply is bad. That was my first guess too, but it's good to have confirmation. I've previously replaced the electrolytic capacitors on a PC motherboard, so it'll be a breeze. Of course, you may find that repairing the PSU leaves you...
by MaLICiouS
Thu Mar 25, 2010 10:18 pm
Forum: Hardware
Topic: Dead SC1224
Replies: 7
Views: 1652

Dead SC1224

Hello again! It's been quite a while (having an affair with my speccy) ;) Some time ago (I think about 5 months) I acquired a SC1224 monitor at a flea market. As you would expect, I was in heaven (the SC1224 is quite rare in Sweden, as far as I've noticed). An hour or so after bringing it home, pict...
by MaLICiouS
Sun Feb 08, 2009 11:32 pm
Forum: For sale / Wanted
Topic: Is it me or is there a lot of silly prices on eBay right now
Replies: 466
Views: 79427

Re: Is it me or is there a lot of silly prices on eBay right now

omg. 8O http://cgi.ebay.com.au/ws/eBayISAPI.dll?ViewItem&rd=1&item=190283834980&ssPageName=STRK:MEWA:IT&ih=009 8O I got mine for about €10 This is ridiculous! and some sucker BOUGHT it! Worst part is, the starting bid was $20. "VERY RARE" :lol:
by MaLICiouS
Tue Oct 28, 2008 7:12 pm
Forum: Professionals
Topic: Daynaport SCSI/Link-T on Falcon
Replies: 29
Views: 5724

Re: Daynaport SCSI/Link-T on Falcon

My problems have gone away since I replaced the motherboard. I now also have an EtherNEC, which is way faster than the Daynaport.
It seems my SCSI was broken after all.
by MaLICiouS
Mon Aug 18, 2008 9:54 pm
Forum: Chat forum [ENG]
Topic: Norton Sucks Ass
Replies: 60
Views: 17767

Re: Norton Sucks Ass

I honestly can't remember last time I had any AV software installed. I switched to Linux/*NIX about eight years ago and before that I had no internet connection. I remember having my Win95 system infected from a floppy once (I think I got FORM B, actually), but that's the only infection I've ever ha...
by MaLICiouS
Fri Aug 15, 2008 5:30 am
Forum: Professionals
Topic: Logitech trackball for use with the PeST interface
Replies: 2
Views: 966

Re: Logitech trackball for use with the PeST interface

Unfortunately, the PeST doesn't relay the scroll wheel's signals. An Eiffel would be better in this aspect.
I'm afraid you'll have to do without the wheel.
by MaLICiouS
Sat Jun 28, 2008 10:17 pm
Forum: Professionals
Topic: ScreenBlaster III
Replies: 9
Views: 1921

Re: ScreenBlaster III

Here is how it looks, by the way.
FreeMiNT 1.16.3, XaAES 0.998 Alpha
video = 26 in xaaes.cnf
by MaLICiouS
Sat Jun 28, 2008 8:20 pm
Forum: Professionals
Topic: ScreenBlaster III
Replies: 9
Views: 1921

Re: ScreenBlaster III

I'm using SB II too. I set the parameters to your exact specifications, but still no luck. I get weird patterns on the screen, and the system (seemingly) locks.
Under TOS this works perfectly
by MaLICiouS
Sat Jun 28, 2008 10:58 am
Forum: Professionals
Topic: ScreenBlaster III
Replies: 9
Views: 1921

Re: ScreenBlaster III

Oh, by the way, I can't get it to work with FreeMiNT/XaAES. I've tried video = 0x801a, video = 0x801b and video = 15 in xaaes.cnf. Also, I've tried to start NVDI before ScreenBlaster and vice versa, with ScreenBlaster always starting before the FreeMiNT kernel. What happens is that the whole machine...
by MaLICiouS
Sat Jun 28, 2008 8:13 am
Forum: Professionals
Topic: ScreenBlaster III
Replies: 9
Views: 1921

Re: ScreenBlaster III

Thanks alot! :)
by MaLICiouS
Fri Jun 27, 2008 10:20 pm
Forum: Professionals
Topic: ScreenBlaster III
Replies: 9
Views: 1921

ScreenBlaster III

Hi!
I just got a ScreenBlaster III, but I can't find the software for it. Can anyone please point me to where I can get it? I've used Google without luck.
Thanks!
by MaLICiouS
Fri Jun 20, 2008 10:35 am
Forum: Professionals
Topic: "Clicking" Falcon power supply
Replies: 6
Views: 1163

Re: "Clicking" Falcon power supply

Xhorder wrote:So now it's working fine, except I most likely bought a new PSU for no reason :o

But that's good! Now you'll have a new PSU once your current one decides to die.
I'm glad it worked out for you!
by MaLICiouS
Tue Jun 17, 2008 1:12 pm
Forum: Professionals
Topic: "Clicking" Falcon power supply
Replies: 6
Views: 1163

Re: "Clicking" Falcon power supply

Perhaps you seated the FPU in the wrong direction? IIRC the chip has a dent in one of its corners, which should be aligned with a dent in the socket.
by MaLICiouS
Tue May 27, 2008 8:50 pm
Forum: Professionals
Topic: VERY unstable SLIP
Replies: 4
Views: 1112

Re: VERY unstable SLIP

christos wrote:Get an ethernec :D

I've been thinking about getting one for a long time. Problem is, they're quite hard to find and I don't yet have the equipment necessary to make the PCB. Would be swell to have one, though, since I already have a suitable card.
by MaLICiouS
Tue May 27, 2008 12:58 pm
Forum: Professionals
Topic: VERY unstable SLIP
Replies: 4
Views: 1112

Re: VERY unstable SLIP

The serial connection is verified to work at 115200 with other machines and the OpenBSD box. The reason I'm using 19200 on the Falcon at the moment is that I regard it as a safe default, to rule out a bad cable. No, the problem I'm having is probably kernel related. Everything works for about 20 sec...
by MaLICiouS
Mon May 26, 2008 9:09 pm
Forum: Professionals
Topic: VERY unstable SLIP
Replies: 4
Views: 1112

VERY unstable SLIP

Hello! I'm playing around with SLIP on my Falcon030. I use SCC.XDD and SLIP.XIF. I get connection at 1900 baud using pppd(8), and DNS is working with NAT through my DEC Personal Workstation 433au running OpenBSD. However, when a lot of data is flowing to the Falcon during page loads etc. the system ...
by MaLICiouS
Mon May 05, 2008 1:25 pm
Forum: Hardware
Topic: NetusBee?
Replies: 32
Views: 6522

Re: NetusBee?

stimpy wrote:I am thinking once I have time on my hands around Jully/August I will start selling cut down versions. They will be cheaper and only do Networking. They will use the same PCB though, so can be sent back for the USB upgrade when more drivers are available.

In that case, count me in for one! :D
by MaLICiouS
Mon May 05, 2008 10:46 am
Forum: Professionals
Topic: Daynaport SCSI/Link-T on Falcon
Replies: 29
Views: 5724

Re: Daynaport SCSI/Link-T on Falcon

OK. Time for a follow-up. My friend got it to work on his Falcon (With CT63). He simply set it to ID 0 and the driver detected it correctly. I said earlier that my CD-ROM drive worked flawlessly. That is not the case. I can list files in both MiNT and TOS. However, when I try to copy files to the HD...
by MaLICiouS
Mon May 05, 2008 7:05 am
Forum: C / PASCAL etc.
Topic: gemdefs.h
Replies: 3
Views: 1727

Re: gemdefs.h

That did it! Thanks!
by MaLICiouS
Sat May 03, 2008 5:07 pm
Forum: C / PASCAL etc.
Topic: gemdefs.h
Replies: 3
Views: 1727

gemdefs.h

Maybe I've missed something, but I can't find the gemdefs.h file. The system in question is a Falcon030, and I'm using Pure C. I'd appreciate a few pointers to where I can get this file.
Thanks!
by MaLICiouS
Mon Apr 28, 2008 9:04 pm
Forum: Galleries
Topic: ...
Replies: 7
Views: 2906

Re: C-Rem/MJJ

IMO the best ST artist still active.
by MaLICiouS
Mon Feb 18, 2008 11:15 pm
Forum: Professionals
Topic: Internet
Replies: 3
Views: 971

Re: Internet

I can recommend HighWire. It runs great on a standard 4MB Falcon030, but 14MB of RAM is recommended if you want to run other processes simultaneously, since HighWire tends to eat a lot of memory.
Best of luck!
by MaLICiouS
Wed Dec 19, 2007 9:55 am
Forum: For sale / Wanted
Topic: Wanted: netusbee
Replies: 0
Views: 846

Wanted: netusbee

Hi!
Since my daynaport doesn't seem to be on the happy side of life, I'm looking for a netusbee. I only need the ethernet part, so if the USB is broken, I'll gladly buy it anyway.
I'm willing to pay up to €100. Of course, if I'm getting desperate I'll be willing to pay more.

Cheers!

Go to advanced search