Search found 494 matches

by MRAtari
Mon Nov 11, 2013 9:57 am
Forum: Hardware
Topic: TOS 2.06 European languages? Italian, Spanish
Replies: 4
Views: 891

TOS 2.06 European languages? Italian, Spanish

does anyone have any links for European languages of TOS 2.06

i'm looking for Italian and Spanish if they exist

:)
by MRAtari
Fri Jul 19, 2013 1:29 pm
Forum: For sale / Wanted
Topic: wanted: a source of 90 degree 72 pin simm socket
Replies: 5
Views: 1309

Re: wanted: a source of 90 degree 72 pin simm socket

still looking for this socket if anyone can help

i do see that Digikey does sell them but at £10 each plus import tax is a little too much :?

can anyone help?

must be some European suppliers...
by MRAtari
Fri Jan 18, 2013 2:08 pm
Forum: Professionals
Topic: Silent Fan Recommendation for TT?
Replies: 23
Views: 5758

Re: Silent Fan Recommendation for TT?

i have some "significantly " quieter fans for the Mega ST / TT PSU not silent just a hell of a lot quieter! if your TT has the case fan behind the hard drive also this fan could be used, you would have to mod the end plug on the new fan as it's slightly different they are £7.99 each plus s...
by MRAtari
Sat Nov 24, 2012 12:12 pm
Forum: Hardware
Topic: Are Mega keyboards interchangeable?
Replies: 26
Views: 4423

Re: Are Mega keyboards interchangeable?

the Mega ST keyboard is totally indestructable and can be repaired whatever the fault, key switches that can be replaced individually, proper PCB (which is why it's so heavy) the mega ste/tt types are terrible and fail very easily usually the mylar or the key stems snap as they are so flimsy, terrib...
by MRAtari
Tue Sep 04, 2012 7:34 pm
Forum: Hardware
Topic: Atari 1040St Gigatron memory expansion
Replies: 2
Views: 824

Re: Atari 1040St Gigatron memory expansion

funny never seen one of these the long oblong socket goes in place of the video shifter chip and then the chip goes into the socket (the VS chip is inside the silver box in the middle of the motherboard the other part goes over a surface mounted MMU chip only if you have a socketed MMU chip then you...
by MRAtari
Sat Aug 25, 2012 7:25 pm
Forum: Hardware
Topic: power computing external floppy drive info needed..
Replies: 9
Views: 992

Re: power computing external floppy drive info needed..

hi

it's a 5v DC psu

centre pin - positive pole
by MRAtari
Mon Aug 20, 2012 12:57 pm
Forum: Hardware
Topic: what's a Stacy worth?
Replies: 12
Views: 1719

what's a Stacy worth?

what do forum members think a Stacy 4 is worth?

standard spec, working European model

:)
by MRAtari
Mon Jul 09, 2012 11:59 am
Forum: Professionals
Topic: Falcon SMD CPU question
Replies: 2
Views: 783

Falcon SMD CPU question

hi all

whilst looking for a replacemnt SMD CPU for a falcon i have found a source of them but they are 40mhz types instead of the standard 16mhz used

i just wanted to know if using this 40mhz chip would still be ok for a standard Falcon to run at 16mhz

any info appreciated thanks :)
by MRAtari
Thu Apr 26, 2012 6:30 pm
Forum: Hardware
Topic: Early Mega PSU getting real hot
Replies: 7
Views: 1053

Re: Early Mega PSU getting real hot

all heatsinks on Atari PSU's get hot (especially nearest the big fat capacitor as this is the mains / primary side) and seeing as the Mega ST PSU gives more output i'd guess it would get hotter... hence they had a fan
by MRAtari
Thu Mar 29, 2012 8:52 pm
Forum: Professionals
Topic: Falcon FDI question
Replies: 2
Views: 573

Falcon FDI question

underneath the red Steinberg FDI for the falcon is a sticker which states: UK / Europe / USA

and a mark next to each to note which region

does anyone know what this means? is it critical?

i mean can an FDI marked UK be used in the USA? or vice versa

thanks :)
by MRAtari
Tue Feb 07, 2012 6:15 pm
Forum: Hardware
Topic: Change drive (Vortex hdplus)
Replies: 8
Views: 1806

Re: Change drive (Vortex hdplus)

the Vortex did use MFM just like the Atari Megafile (same era)
by MRAtari
Sat Jan 07, 2012 10:44 pm
Forum: Hardware
Topic: STFM Screen noise
Replies: 4
Views: 815

Re: STFM Screen noise

on that particular Atari PSU (made up until late 1980's) replace ALL of the caps as they are well over 20 years old the 2 main caps and the others on the primary (main) side of the PSU will go first / the 2 large caps are always dry any noise you hear from this PSU is usually the transformer as i've...
by MRAtari
Fri Jan 06, 2012 10:21 pm
Forum: For sale / Wanted
Topic: FS: Ebay Germany - This one caught my eye for the look of it
Replies: 25
Views: 2361

Re: FS: Ebay Germany - This one caught my eye for the look o

well i have them but sadly looks like 2 are missing..

:(
by MRAtari
Fri Jan 06, 2012 9:26 pm
Forum: For sale / Wanted
Topic: FS: Ebay Germany - This one caught my eye for the look of it
Replies: 25
Views: 2361

Re: FS: Ebay Germany - This one caught my eye for the look o

i may actually have a set of these keys (used) if anyone is interested, am sure 1 of them is red in the set i have

i will sort them out and check first to make sure they are complete...

:)
by MRAtari
Fri Dec 09, 2011 12:57 pm
Forum: Professionals
Topic: TT random dots / lines (vertical) on screens but works ok
Replies: 4
Views: 902

Re: TT random dots / lines (vertical) on screens but works o

well it's not the memory........ :|
by MRAtari
Wed Dec 07, 2011 5:13 pm
Forum: Professionals
Topic: TT random dots / lines (vertical) on screens but works ok
Replies: 4
Views: 902

Re: TT random dots / lines (vertical) on screens but works o

ok i have managed to capture some better pictures showing the lines in high res mode (it's the same in all resolutions though worse in high res)

pics updates in previous post above
by MRAtari
Sat Dec 03, 2011 8:28 am
Forum: Professionals
Topic: TT can't see SCSI drives / devices (but otherwise works ok)
Replies: 12
Views: 1782

Re: TT can't see SCSI drives / devices (but otherwise works

hmmmm well there is no fuse "behind the scsi chip" just lot's of "0" rated resistors and then the scsi port

the Falcon has a fuse but nothing like that on the TT and nothing marked as a fuse either (usually the number on the mobo would be "F1" or similar)
by MRAtari
Fri Dec 02, 2011 8:14 pm
Forum: Professionals
Topic: TT can't see SCSI drives / devices (but otherwise works ok)
Replies: 12
Views: 1782

Re: TT can't see SCSI drives / devices (but otherwise works

Dal wrote:Isn't there a SCSI fuse on a TT?


dunno

can't see one, can anyone confirm if there is or not?
by MRAtari
Thu Dec 01, 2011 6:53 pm
Forum: Professionals
Topic: TT random dots / lines (vertical) on screens but works ok
Replies: 4
Views: 902

Re: TT random dots / lines (vertical) on screens but works o

no mobiles or wifi

the ram on the TT is the standard 2 meg soldered in drams! :x
by MRAtari
Wed Nov 30, 2011 9:17 pm
Forum: Professionals
Topic: TT random dots / lines (vertical) on screens but works ok
Replies: 4
Views: 902

TT random dots / lines (vertical) on screens but works ok

i have a TT that works ok except that as soon as it get's to desktop random dots and vertical / horizontal lines appear (typically more when the machine is not idle / ie: floppy drive seeking) i have checked all i can think and changed the TT video chip did think possibly memory but the marpet memor...
by MRAtari
Mon Nov 28, 2011 10:22 pm
Forum: Professionals
Topic: TT can't see SCSI drives / devices (but otherwise works ok)
Replies: 12
Views: 1782

Re: TT can't see SCSI drives / devices (but otherwise works

have tried with just internal scsi drive, then only external scsi drive

have used HD Driver version 7 and 8.1 and also Atari HD utilities
by MRAtari
Mon Nov 28, 2011 9:15 pm
Forum: Professionals
Topic: TT can't see SCSI drives / devices (but otherwise works ok)
Replies: 12
Views: 1782

Re: TT can't see SCSI drives / devices (but otherwise works

am using HD Driver to "ID CHECK" and it can't see the drives

got nothing to do with ID number as HD Driver would "see" the drive on any ID

terminator resistors are in the TT and on the drives
by MRAtari
Mon Nov 28, 2011 8:15 pm
Forum: Professionals
Topic: TT can't see SCSI drives / devices (but otherwise works ok)
Replies: 12
Views: 1782

TT can't see SCSI drives / devices (but otherwise works ok)

i have a TT (late type REV H/J) which works fine apart from it can't see any SCSI hard drives plugged into either the port on the rear or internal the internal and external drives i have used definately work ok as they do on other machines i have changed the SCSI IC chip still no joy what else can i...
by MRAtari
Wed Nov 23, 2011 6:07 pm
Forum: Hardware
Topic: What Atari is this PSU from ?
Replies: 23
Views: 1953

Re: What Atari is this PSU from ?

The DSP 508AA base is from an STE psu (not falcon)

and the actual psu is 520 STFM / 1040 STFM / 1040 STF

why they don't interchange i'm not sure but i have seen this "gap issue" before

anyway if you need it i have a spare Atari metal plate correct for the PSU you have

let me know :)

Go to advanced search