Search found 4 matches

by J4n1X
Tue May 21, 2019 8:36 am
Forum: Hardware
Topic: Falcon 030 HD mounting problems
Replies: 9
Views: 1565

Re: Falcon 030 HD mounting problems

Hey Guys, I really tried the things with HDdriver, but that stuff still won't work. There never is a bootmessage and even after selecting "Install Devices" it won't show up, which is logical I guess, since the Driver is never loaded. I have no idea what the problem is. Well, I think the ne...
by J4n1X
Fri May 17, 2019 10:02 am
Forum: Hardware
Topic: Falcon 030 HD mounting problems
Replies: 9
Views: 1565

Re: Falcon 030 HD mounting problems

Hey Guys,
Thank you so much for your help, but sadly the computer still refuses to show the drive. I will probably discard this drive and change it for an cf or sd card adapter, as I think the drive is just nearing its death.
Still, thank you very much for the help :D
by J4n1X
Thu May 16, 2019 10:35 am
Forum: Hardware
Topic: Falcon 030 HD mounting problems
Replies: 9
Views: 1565

Re: Falcon 030 HD mounting problems

Ok, first, thank you for your help :) I have used the Device Check and this is what it returns: Bus 1: Atari SCSI 7.0: USEIMET HDDRIVER 1015 Processor Bus 2: Atari IDE 0.0: TOSHIBA MK2224FCC V1.0 Direct Access So judging from what you have written, I think this one is fine. Comparing my boot to the ...
by J4n1X
Tue May 14, 2019 12:03 pm
Forum: Hardware
Topic: Falcon 030 HD mounting problems
Replies: 9
Views: 1565

Falcon 030 HD mounting problems

Hello, I am quite new to the Atari Scene, having received my Falcon just a week ago. It has a IDE hard disk, and I really want to use it to install some Programs like Papyrus and other productivity programs(because why not?). Sadly, the computer came without ANY floppy disks, I had to use some of my...

Go to advanced search