Search found 7 matches

by Campus
Sun Feb 10, 2019 10:32 pm
Forum: MiSTer
Topic: USB Hub board
Replies: 199
Views: 60792

Re: USB Hub board

So the hub must be connected to the OTG to get active, even when powered? not only connected, but initialized by host as i've said above. If you press reset, LED15 turns off until Linux loaded. I've finished soldering the board and fortunately everything worked. Just a few hints in case some other ...
by Campus
Sat Feb 09, 2019 8:39 pm
Forum: MiSTer
Topic: USB Hub board
Replies: 199
Views: 60792

Re: USB Hub board

Sorgelig wrote:LED15 will on only when USB hub is connected and initialized by host.
It's not a simple power LED.


So the hub must be connected to the OTG to get active, even when powered?
by Campus
Sat Feb 09, 2019 1:15 pm
Forum: MiSTer
Topic: USB Hub board
Replies: 199
Views: 60792

Re: USB Hub board

Today I started my first attempt to solder the USB board. I soldered U1, X1, C1-C6, R1-R3, R11 and LED15. I would expect that LED15 would show something when getting powered but nothing happens. I can measure 3.3V at the X1 but no voltage at any of the R for the LEDs. Did I damage the U1 or are the...
by Campus
Fri Feb 08, 2019 7:01 pm
Forum: MiSTer
Topic: USB Hub board
Replies: 199
Views: 60792

Re: USB Hub board

Today I started my first attempt to solder the USB board. I soldered U1, X1, C1-C6, R1-R3, R11 and LED15. I would expect that LED15 would show something when getting powered but nothing happens. I can measure 3.3V at the X1 but no voltage at any of the R for the LEDs. Did I damage the U1 or are ther...
by Campus
Thu Jan 31, 2019 9:30 pm
Forum: MiSTer
Topic: USB Hub board
Replies: 199
Views: 60792

Re: USB Hub board

I have a noob question: Do I need an otg cable for the connection between USB board and DE10 or would a normal cable where only GND, D+ and D- are connected work as well?
by Campus
Sun Jan 27, 2019 12:03 am
Forum: MiSTer
Topic: I/O Board
Replies: 311
Views: 91325

Re: I/O Board

My Disk and USER LEDs are flashing alternatively and MiSTer isnt booting - what does this mean? it means Menu core is working and you at least should see the video on HDMI. I had the same problem with my new board. Try a real TV or disable audio-over-hdmi with the MiSTer.ini. Disabling audio helped...
by Campus
Mon Jan 21, 2019 2:30 am
Forum: MiSTer
Topic: Autosave and shutdown
Replies: 14
Views: 1855

Re: Autosave and shutdown

Great idea! Would it be possible to have multiple save slots for each game the way TempGBA does it for example. There you can even see a screenshot of the game state when saving. Would that be possible?

Go to advanced search