Search found 9 matches

by jonathanm
Sun Mar 25, 2018 9:11 am
Forum: Hatari
Topic: Falcon emulation in Hatari 2.0
Replies: 28
Views: 4015

Re: Falcon emulation in Hatari 2.0

I am using a copy of the disk image, no worries there. Will give the latest EmuTOS a try, thanks. I have tried attaching the image to each of the IDE and the ACSI ports but the Falcon desktop still does not see it - it feels like it's the emulated HD driver that's getting in the way as Hatari clearl...
by jonathanm
Sat Mar 24, 2018 11:04 am
Forum: Hatari
Topic: Falcon emulation in Hatari 2.0
Replies: 28
Views: 4015

Re: Falcon emulation in Hatari 2.0

Hi guys, thanks for the replies and interesting stuff about joypads, just wanted to go back to part of my original topic though regarding HDDs. I have a fresh .raw image file of my original external HDD (a 500GB SCSI drive, imaged using dd on a unix machine), have tried various things to try to get ...
by jonathanm
Wed Jan 24, 2018 1:29 pm
Forum: Hatari
Topic: Falcon emulation in Hatari 2.0
Replies: 28
Views: 4015

Falcon emulation in Hatari 2.0

Hi! I just noticed that Hatari has been updated so that it runs in Falcon030 mode, something which I have been keen to see completed for a long time. It's been a very long time since I owned an Atari Falcon030 (it was a stock system with internal HDD and also an external HDD, run with a multi-sync m...
by jonathanm
Sat Jan 20, 2018 3:58 pm
Forum: Hardware
Topic: My new, compact Atari -> VGA adapter.
Replies: 215
Views: 30902

Re: My new, compact Atari -> VGA adapter.

1) Will this board allow me to connect my STE directly to any standard VGA monitor (like if I went out and bought one from a shop today)? 2) Will I be able to switch between ST Lo / Med and Hi (mono) with the switch, while connected to the same modern VGA monitor? 3) Are there any video or sound ar...
by jonathanm
Thu Jan 18, 2018 10:47 am
Forum: Hardware
Topic: Multi-colored bars on startup
Replies: 9
Views: 796

Re: Multi-colored bars on startup

I agree with Spiny, I have heard of this fault before being the shifter chip. Re-seating the chip can sometimes solve it (if, as already mentioned, it is socketed). If it's an early 520ST then I'm guessing there's no composite output (to a TV) that you can also test with?
by jonathanm
Thu Jan 18, 2018 10:42 am
Forum: Hardware
Topic: Atari 1040 STE video/graphics issues - help please!!!!
Replies: 3
Views: 520

Re: Atari 1040 STE video/graphics issues - help please!!!!

I had a problem with my Atari SC1435 monitor some years ago where the whole screen would flicker blue or magenta etc, I had to carefully remove the back casing and re-solder the video connector pins (first carefully removing the old dry solder using a solder sucker / braid), been perfect ever since....
by jonathanm
Thu Jan 18, 2018 10:30 am
Forum: Hardware
Topic: My new, compact Atari -> VGA adapter.
Replies: 215
Views: 30902

Re: My new, compact Atari -> VGA adapter.

Wow, great to see an Atari -> VGA adaptor, exactly what I am looking for. However, without the time to read through 7 pages of forum, I would like to ask a few simple questions about this project please: 1) Will this board allow me to connect my STE directly to any standard VGA monitor (like if I we...
by jonathanm
Thu Jan 18, 2018 10:15 am
Forum: Hardware
Topic: Another failed ST -> vga experiment for me :)
Replies: 167
Views: 66087

Re: Another failed ST -> vga experiment for me :)

Has anyone managed to get a faultless video output to a modern LCD / LED monitor? Still would really like to get this sorted as my old Atari CRT's days are undoubtedly numbered. Double buffering using the lm1881 sounds like it is the way to go but I don't have a circuit diagram for that, is there an...
by jonathanm
Sat Sep 17, 2016 1:37 pm
Forum: Hardware
Topic: Another failed ST -> vga experiment for me :)
Replies: 167
Views: 66087

Re: Another failed ST -> vga experiment for me :)

Hi, I built the simplified circuit using the 74HC86 IC, four resistors and a cap and it works well in 1024x786 with my STE, however I too have the distortion effect when moving the mouse cursor, so would like to give the 1881 circuit a go as well to fix it. Does anyone have a simple circuit diagram ...

Go to advanced search