Search found 19 matches

by dblanch369
Mon Apr 18, 2016 3:06 am
Forum: CosmosEx
Topic: CE Issue - Possible new bug in with the ZIP files vs dirs
Replies: 4
Views: 2405

Re: CE Issue - Possible new bug in with the ZIP files vs dirs

Jookie wrote:dblanch369 - fix for issues with translated drive when ZIP DIRs were disabled, done by tIn, is in the latest update, please try it and report if there's an issue with it.


Tested it, it works great now. Copied 80mb over just fine, including the ZIP files. Yay! Thanks again Jookie!
by dblanch369
Thu Apr 07, 2016 2:12 am
Forum: CosmosEx
Topic: CE Issue - Possible new bug in with the ZIP files vs dirs
Replies: 4
Views: 2405

Re: CE Issue - Possible new bug in with the ZIP files vs dirs

Splendid! Thanks for letting me know :D
by dblanch369
Tue Apr 05, 2016 1:29 am
Forum: CosmosEx
Topic: CE Issue - Possible new bug in with the ZIP files vs dirs
Replies: 4
Views: 2405

CE Issue - Possible new bug in with the ZIP files vs dirs

I originally liked the idea of seeing *.zip files as folders, but I noticed after awhile that if I was copying files, it would silently "abort". I wasn't sure at first, but the more I tried to copy, the more the problem surfaced. So I decided to change the CE Config to show *.zip as files....
by dblanch369
Mon Apr 04, 2016 12:54 am
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

Re: My other issue, ADSCSI-ST with CosmosEx

Just to update you guys, I was finally able to get a round-about solution to copying the files off. (sharing for the future benefit of others) I remembered that I had an old SCSI ZIP-100 drive, and there is an old Mac Pro, it had a internal ZIP-100 drive. So I thought "What is I hooked the SCSI...
by dblanch369
Fri Apr 01, 2016 2:50 am
Forum: CosmosEx
Topic: CosmosEX v2 SCSI MegaSTE HELP!
Replies: 18
Views: 6021

Re: CosmosEX v2 SCSI MegaSTE HELP!

Perhaps it isn't setting desktop.inf properly? Try selecting "Install Devices" from the drop-down menu. I think on TOS 2.06 that's all you have to do, on TOS 1.62 I have to manually enter the drive letter, then name the drive "Config". I only had that happen once, however, not ev...
by dblanch369
Fri Apr 01, 2016 2:41 am
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

Re: My other issue, ADSCSI-ST with CosmosEx

but not the other way around (presumably this is what I need CE_DD to be running). CE_DD is not needed in order to have the SD card show up as an ACSI hard disk. That work is purely done by your hard disk driver - basicly the CE behaves as a harddisk for that use case, just like the Ultrasatan. You...
by dblanch369
Wed Mar 30, 2016 11:16 pm
Forum: CosmosEx
Topic: Problem setting WPA SSID - spaces not working
Replies: 7
Views: 3767

Re: Problem setting WPA SSID - spaces not working

I have this issue too, but as noted by others, manually editing the wpasupplicant.conf it works. (Just don't change anything in network settings in the CE_CONF!)
by dblanch369
Wed Mar 30, 2016 11:13 pm
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

Re: My other issue, ADSCSI-ST with CosmosEx

Well, I removed ID 4 from CE config, and hooked up the CE to the pass thru ASCI port on the ADSCSI-ST. The system booted the hard drive first, however, I am able to load images to the CE and access that image thru the A: drive on the desktop. So I copied the CE Config files over, but when I ran CE_D...
by dblanch369
Wed Mar 30, 2016 9:43 pm
Forum: CosmosEx
Topic: New user, floppy emulation woes...
Replies: 6
Views: 2429

Re: New user, floppy emulation woes...

Does anything change, if you set it as ID 1 instead of ID 0? What is your machine - type, TOS version? Do you have DD/HD extension installed for reading HD floppies? (it's not needed, I just want to know, as it caused some issues on older devices due to HW bug in older devices). I will try ID 1 whe...
by dblanch369
Wed Mar 30, 2016 6:23 pm
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

Re: My other issue, ADSCSI-ST with CosmosEx

oh ok. Something to try when I get home :D Stay tuned....
by dblanch369
Wed Mar 30, 2016 1:30 pm
Forum: CosmosEx
Topic: New user, floppy emulation woes...
Replies: 6
Views: 2429

Re: New user, floppy emulation woes...

Does anything change, if you set it as ID 1 instead of ID 0? What is your machine - type, TOS version? Do you have DD/HD extension installed for reading HD floppies? (it's not needed, I just want to know, as it caused some issues on older devices due to HW bug in older devices). I will try ID 1 whe...
by dblanch369
Wed Mar 30, 2016 1:21 pm
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

Re: My other issue, ADSCSI-ST with CosmosEx

I for my part never tried CE in a chain with another device, so it could be an issue in itself. Chaining CE with some other ACSI device on ACSI bus might be problematic - there wasn't a clear specification on how to do that, so there might be some issue with that. Chaining on SCSI bus might be bett...
by dblanch369
Wed Mar 30, 2016 1:19 pm
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

Re: My other issue, ADSCSI-ST with CosmosEx

There might be a clash with the ACSI IDs. In your config you told your CE to react to 3 ACSI IDs, namely: -act has SD card harddisk on ID 0 (e.g. "boot here first"). -mount raw USB sticks (atari formatted ones) and make them accessible on ID 4 (e.g. "boot here next if there's nothing...
by dblanch369
Wed Mar 30, 2016 4:21 am
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

Re: My other issue, ADSCSI-ST with CosmosEx

Mr Nours wrote:Hi,

Could you please post a screenshot of your CE disk configuration?

Thanks,

Nrs.


Sure. :)

Screen Shot 2016-03-30 at 12.15.47 AM.png


Screen Shot 2016-03-30 at 12.16.07 AM.png


Screen Shot 2016-03-30 at 12.16.32 AM.png
by dblanch369
Wed Mar 30, 2016 3:52 am
Forum: CosmosEx
Topic: New user, floppy emulation woes...
Replies: 6
Views: 2429

Re: New user, floppy emulation woes...

Hi, Some basic questions : Did you plug you CE to the internal or external floppy cable? Did you select your disk image slot by pushing the select button front of your CE ? Thanks, Nrs. CE Is connected to the internal floppy cable. Yes, I ensured that I selected the image slot with the button. David
by dblanch369
Mon Mar 28, 2016 6:37 pm
Forum: CosmosEx
Topic: My other issue, ADSCSI-ST with CosmosEx
Replies: 14
Views: 3803

My other issue, ADSCSI-ST with CosmosEx

Hey all, me again, with my other issue that perhaps the community can help me with. Part of the reason I bought the CosmosEx was to replace my aging hard drive, which is probably not going to last much longer (sometimes it refuses to spin up anymore). So I really need to get those files off of that ...
by dblanch369
Mon Mar 28, 2016 6:26 pm
Forum: CosmosEx
Topic: New user, floppy emulation woes...
Replies: 6
Views: 2429

New user, floppy emulation woes...

Hey all, Just got my CosmosEx last week (Thanks Jookie!) Got it all fixed up, but I can't seem to get floppy emulation working. Here's what I know. From what I can tell, I have it enabled in the config, and set to drive 0, which should be Drive A. I can load disk images via the web browser. But when...
by dblanch369
Fri Jan 08, 2016 3:55 pm
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 531
Views: 136286

Re: CosmosEx - new device for your Atari ST

Awesome Jookie, thanks!
by dblanch369
Mon Jan 04, 2016 4:59 pm
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 531
Views: 136286

Re: CosmosEx - new device for your Atari ST

Hey Jookie,

I only recently found out about your amazing product. I can't seem to find a place to buy one. When will there be a new batch available? (I already have both a Raspberry Pi and a Pi 2, so just need the CosmosEx board I guess)

Thanks!
David

Go to advanced search