Search found 95 matches

by rittwage
Mon Nov 18, 2019 2:35 am
Forum: MiSTer
Topic: NeoGeo topic
Replies: 279
Views: 59330

Re: NeoGeo topic

I just updated my MiSTer and now all NeoGeo games say either "CALENDAR ERROR" in MVS mode, or "BACKUP RAM ERROR" in AES mode. It does this with standard BIOS, but work with UniBIOS. Is this just due to an update? EDIT: I see now I can set DIP switch and set the clock and fix it...
by rittwage
Wed Nov 06, 2019 2:08 am
Forum: MiSTer
Topic: Minimig (Amiga) core discussion
Replies: 1257
Views: 244183

Re: Minimig (Amiga) core discussion

Not sure if it helps or not, but this Bubble Bobble image has never worked on Minimig cores. It works fine in emulation and on real Amigas... Reset + GURU after the initial load screen. This is not warez site! BB works fine in WHDLoad. So it's probably something common to all fast/later Amigas whic...
by rittwage
Wed Nov 06, 2019 1:12 am
Forum: MiSTer
Topic: Minimig (Amiga) core discussion
Replies: 1257
Views: 244183

Re: Minimig (Amiga) core discussion

Not sure if it helps or not, but this Bubble Bobble image has never worked on Minimig cores. It works fine in emulation and on real Amigas...

Reset + GURU after the initial load screen.
<attachment removed>
by rittwage
Wed Nov 06, 2019 1:10 am
Forum: MiST
Topic: Work on the Minimig core?
Replies: 353
Views: 41747

Re: Work on the Minimig core?

Not sure if it helps or not, but this Bubble Bobble image has never worked on Minimig cores. It works fine in emulation and on real Amigas...

Reset + GURU after the initial load screen.
by rittwage
Sat Oct 26, 2019 2:29 am
Forum: MiST
Topic: MIST C64 core
Replies: 246
Views: 76184

Re: MIST C64 core

The 6581 seems to be "tinny" and lacks low-end, whicht the 8580 seems normal.
by rittwage
Sat Oct 12, 2019 1:59 am
Forum: MiST
Topic: [Atari 800 core] Mark Watson's new site
Replies: 86
Views: 20854

Re: [Atari 800 core] Mark Watson's new site

Yes, neither of the two newer cores work for me either. (5200 and 800)
by rittwage
Sun Oct 06, 2019 12:35 am
Forum: MiSTer
Topic: TV CRT via addon not working anymore
Replies: 11
Views: 2216

Re: TV CRT via addon not working anymore

Just as a comparison note, I use both MiST and MiSTer on a Sony PVM monitor using the VGA output @ 15KHz to RGB BNC cables. I don't know if this is similar to your SCART setup since I know SCART can have many video formats in the same cable (RGB, composite, S-video, etc). I have noticed no degradati...
by rittwage
Fri Sep 13, 2019 1:27 am
Forum: MiSTer
Topic: SNES core
Replies: 381
Views: 111009

Re: SNES core

Some cores freak out the MiSTer system... On mine the Amiga core will crap out the HDMI output until I power cycle it, no matter what core I run after that. The reset button does not solve it. Others will make it act up without power cycle at times.
by rittwage
Wed Sep 11, 2019 1:02 am
Forum: MiST
Topic: Mister SNES port to MIST possible?
Replies: 279
Views: 36167

Re: Mister SNES port to MIST possible?

Sorcery! It works fine with RGB to my PVM.

NeoGeo next? :)
by rittwage
Sat Aug 10, 2019 2:03 am
Forum: MiSTer
Topic: Apple 1 core?
Replies: 14
Views: 8305

Re: Apple 1 core?

I couldn't figure it out either. If you could just make it type text files into the simualation, you could run pretty much everything.
by rittwage
Sat Aug 03, 2019 4:03 pm
Forum: MiST
Topic: [HT1080Z School Computer] TRS80 model 1 clone for MiST
Replies: 4
Views: 2986

Re: [HT1080Z School Computer] TRS80 model 1 clone for MiST

Higgy wrote:
rittwage wrote:If anyone is interested, I un-patched this ROM so that it is identical to the TRS-80 Model 1 Level II


Nice. So you use a HT1080Z.rom but with the HT1080 bits removed? Or is there a new .rbf Core file?


Just the HT1080Z.rom is un-patched. It's mainly cosmetic.
by rittwage
Sat Aug 03, 2019 2:46 am
Forum: MiST
Topic: [HT1080Z School Computer] TRS80 model 1 clone for MiST
Replies: 4
Views: 2986

Re: [HT1080Z School Computer] TRS80 model 1 clone for MiST

If anyone is interested, I un-patched this ROM so that it is identical to the TRS-80 Model 1 Level II
by rittwage
Tue Jul 23, 2019 11:21 pm
Forum: MiSTer
Topic: VGA to BNC for PVM monitor
Replies: 7
Views: 2874

Re: VGA to BNC for PVM monitor

Not positive that will work. Many cores don't have CSYNC. I have a 5xBNC (seperate H and V sync) and I have a coupler to combine them. This seems to work with all cores...
by rittwage
Sat Jul 20, 2019 1:51 am
Forum: MiST
Topic: [Atari 800 core] Mark Watson's new site
Replies: 86
Views: 20854

Re: [Atari 800 core] Mark Watson's new site

Fixed the drive issue: http://www.64kib.com/autobuild/20190719/ 20190719: Bug fix release to allow using drives other than 1! Threw in a feature: vertical blank only turbo, press fire on cpu speed menu. This allows some display timing sensitive software to run faster, though of course is much slowe...
by rittwage
Wed Jul 17, 2019 10:54 pm
Forum: MiST
Topic: [Atari 800 core] Mark Watson's new site
Replies: 86
Views: 20854

Re: [Atari 800 core] Mark Watson's new site

The new core (not sure when it stopped) is not seeing anything but the first disk drive now, unless I am missing some setting.

EDIT: Both the 2019 builds only see the first disk drive. 2016 builds see all 4.
by rittwage
Tue Jul 09, 2019 1:20 pm
Forum: MiST
Topic: [Solved] MiST Hardware Revisions? MSX-Core-Problem
Replies: 239
Views: 71231

Re: [Solved] MiST Hardware Revisions? MSX-Core-Problem

Does this require a new OCM? I replaced my RBF file only and I get no boot. Black screen... Old RBF boots MSX3 fine.
by rittwage
Sat Jul 06, 2019 3:05 pm
Forum: MiST
Topic: [Atari 800 core] Mark Watson's new site
Replies: 86
Views: 20854

Re: [Atari 800 core] Mark Watson's new site

Please send me any feedback, positive as well as ‘this is broken’ :D Well, here're my first thoughts: ⋅ Profiles aren't working and aren't saveable. I set up profile #1, set up #2, switch back to #1, but #1 contains setup of #2 Did you create the "settings" file in the ROM folde...
by rittwage
Sat Jul 06, 2019 2:27 am
Forum: MiST
Topic: [Atari 800 core] Mark Watson's new site
Replies: 86
Views: 20854

Re: [Atari 800 core] Mark Watson's new site

Is there not an 800 15KHz version anymore (RGB)? I saw that variation in the 5200 version, but the 800 versions only say VGA.
by rittwage
Sun Feb 03, 2019 4:28 pm
Forum: MiST
Topic: Request for TI994A on Mist FPGA
Replies: 7
Views: 3625

Re: Request for TI994A on Mist FPGA

I thought for sure there was already one in the past, but it was unfinished.
by rittwage
Sat Feb 02, 2019 2:24 am
Forum: MiST
Topic: [Amstrad CPC core by Renaud HELIAS] Loading CDT files
Replies: 5
Views: 3014

Re: [Amstrad CPC core by Renaud HELIAS] Loading CDT files

This new core just goes to black screen for me... old core runs.
by rittwage
Sat Jan 19, 2019 10:03 pm
Forum: MiST
Topic: [Solved] MiST Hardware Revisions? MSX-Core-Problem
Replies: 239
Views: 71231

Re: [Solved] MiST Hardware Revisions? MSX-Core-Problem

Is there any way to mount and manipulate the msx.vhd files from Windows? I don't want to have to boot another OS to do that if I don't have to...

EDIT: Disregard, found this (https://www.howtogeek.com/51174/mount-a ... ght-click/) which works fine.
by rittwage
Sat Jan 19, 2019 8:49 pm
Forum: MiST
Topic: Apple ][+ Core
Replies: 185
Views: 54851

Re: Apple ][+ Core

slingshot wrote:Meanwhile I found the issue with the LORES colors:

https://github.com/mist-devel/mist-bina ... 190119.rbf


That's great news- thanks for fixing. About the only other things it needs is support for switching to the older ROMs.
by rittwage
Wed Jan 16, 2019 5:25 pm
Forum: MiST
Topic: DE10-Nano will not output HDMI signal. How do I diagnose?
Replies: 3
Views: 1245

Re: DE10-Nano will not output HDMI signal. How do I diagnose?

You are in the wrong forum.
by rittwage
Wed Jan 16, 2019 1:47 pm
Forum: MiST
Topic: Apple ][+ Core
Replies: 185
Views: 54851

Re: Apple ][+ Core

That version is not what is in your GIT repo. The version in your GIT repo now is the old II+ core. constant CONF_STR : string := "AppleII+;;S,NIB;O2,Monitor Type,Color,Monochrome;O3,Monitor Mode,Main,Alt;O4,Enable Scanlines,off,on;O5,Joysticks,Normal,Swapped;O6,Mockingboard S4,off,on;T7,Cold ...
by rittwage
Wed Jan 16, 2019 1:38 pm
Forum: MiST
Topic: Apple ][+ Core
Replies: 185
Views: 54851

Re: Apple ][+ Core

I just did a clean git clone of your whole directory... Then no idea, of course in the history of the repo, there is the Apple II+. The latest revision's mist_top contains the config string: constant CONF_STR : string := "AppleII;;"& "S,NIB;"& "O1,CPU Type,6502,65C0...

Go to advanced search