Search found 24 matches

by jvaltane
Mon Jun 11, 2018 5:08 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

Yesterday I used machine whole day without single reboot. Network and SV worked well. Transfer problems are gone after disabling ct60e-clockfilter and lowering cpus clock from 100Mhz to 75Mhz. As said SV works with 100Mhz, but svethlana not very stable. Keyboard clicking problem was still there, but...
by jvaltane
Mon Jun 11, 2018 4:53 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

fidzen wrote:I use CT60e with Supervidel and Svethlana and have no issues.


Do you have ct60clock-filter-jumper in place with SuperVidel? What cpu-clockrate you use with CT60e? What core are you using with SV? Anything else about setup what could be worth of mention?
by jvaltane
Fri Jun 08, 2018 7:19 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

Galvez wrote:[You wrote this more than one year ago but if you still need to debug through the Falcon's serial port there is a guide in FreeMiNT's wiki:
https://github.com/freemint/freemint/wi ... erial-port


Thanks. At least I was not using hsmodem.
by jvaltane
Fri Jun 08, 2018 7:06 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

I read somewhere on this forum that the clock filter should be disabled when using a ct60e because the ct60e does not have the same hardware issue of the original ct60, this was fixed in the 'e' revision. It might of been in the original ct60e thread. If this is the case it might be good idea to up...
by jvaltane
Thu Jun 07, 2018 8:15 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

Finally had some time to test setup. I have just ran setup with lower resolution when network was needed. HW - tack is falcon <-> ct60e <-> SV + svethlana. SV has VGA-clock connected. 1.. tested with SDMAtest that there should not be clock problem. No clock patches installed. 2. added RF-shield back...
by jvaltane
Mon Nov 27, 2017 6:49 am
Forum: CT60 / CT63 Area
Topic: CT60e and 68060 - do I need a cooling fan?
Replies: 3
Views: 1816

Re: CT60e and 68060 - do I need a cooling fan?

Hi, I tested at some point what effect fan have to cpu temperature. If I remember right it dropped temperature about 5-10°C. Fan was small and did no spin very fast. Case was open and cpu ran at default freq. So I think it is good idea to use some kind of fan. Higher (near 100Mhz) frequencies it mig...
by jvaltane
Thu Apr 13, 2017 11:28 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

Finally contacted to guys at Nature and asked do they have any suggestions. I hope their hotmail addresses are still in use. Meanwhile I tested without luck: Update abe and the other file to ct60e, cooling SV (big case-cooler), change blitter setting, different power source, different memory. Also t...
by jvaltane
Thu Apr 06, 2017 5:46 pm
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

FWIW, almost all my Atari at one time or another go into a keyboard fit. If you have the speaker connected, it sounds like a key is being depressed. Not long ago, read why this was occurring, and what the fix is. It's documented somewhere on atari-forum..... Don't know how it pertains to what your ...
by jvaltane
Wed Apr 05, 2017 1:42 pm
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

If you mean 68060, its temperature has been in normal use 45-50C and max 55C in very hard load. I think it should be pretty OK. I'll replace fan after I get suitable resistor to limit the speed. Tested fan preliminary and temperature should be 40-50C. I'll continue testing with different tools and r...
by jvaltane
Wed Apr 05, 2017 12:53 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

Actually it was the application which halted this time. So looks lik network works fine with 640x480.
by jvaltane
Wed Apr 05, 2017 12:48 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

I dropped SV resolution from 1680x1080(x16bpp) to 640x480(x4bpp) and Svethlana worked much better. I was able to receive over 300Mbytes in one FTP session. Keyboard thing might be some other problem. Like with aFTP or Teradesk. ...or even problem with 1-19-cur. Yes at some point I'll have to contact...
by jvaltane
Tue Apr 04, 2017 7:12 pm
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

I tested with FW11, FW10, FW9 and FW7. That did not change result. But I found that when it stops sometimes looks like button is held down. I didn't have the sounds on so I found that from other way. That is something I did not expected. Would it be possible that some buffers (drivers or network sta...
by jvaltane
Tue Apr 04, 2017 12:08 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

I tested SV with all available rev10 and rev11 firmwares. All variants and as said in first post rev10_score41 works the best with Svethlana. With most of the firmwares I could not get Svethlana work at all and some had problems even with SV. Maybe I should have wrote down how well each version work...
by jvaltane
Mon Apr 03, 2017 4:00 pm
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

That would be great. I have currently tested only with FTP and server is in my own 'intra'. Cable is about 10m long. I tested with both Litchi and aFTP. Server works just fine cause I use it with other machines also. Usually I am able to transfer 10-100Mbytes, but one time I reached to 200Mbytes. Af...
by jvaltane
Sat Apr 01, 2017 11:19 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

CT60e work with any Mhz from 66 to 100Mh without SV. SV works just fine when I set CT60e:s over 95Mhz with or without Svethlana. The main problem is that I can not use Svethlana transfer large amounts (over 100mt) of data at the time. IT is only Svethlana which stop to work. SV works after network f...
by jvaltane
Fri Mar 31, 2017 10:27 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

Re: SuperVidel and SvETHlana problems with CT60e

Thanks. Resistors should be ok then.
by jvaltane
Fri Mar 31, 2017 1:28 am
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6951

SuperVidel and SvETHlana problems with CT60e

I have found some problems with my set up. CT60e+SuperVidel+SvETHlana+VGA-syncs soldered. 1. SuperVidel works only if I set CT60e:s 060 clock to over 95Mhz. I have tried with all available v10 and 11 firmwares. But no, none of those works properly under set 060 under 95Mhz. Got bus error. Removing t...
by jvaltane
Fri Mar 03, 2017 9:14 pm
Forum: Applications
Topic: 68000 version of eiffelcf.app
Replies: 1
Views: 1169

Re: 68000 version of eiffelcf.app

Compiled it myself. Took only 15 mins to set up aranym+afros and pure c and compile whole thing. In monochrome screenmode mouse and keyboard set up views are not very useful. You need screen shots from original application to get idea what is happening. I'll let you know if I have some inspiration t...
by jvaltane
Thu Mar 02, 2017 2:10 am
Forum: Applications
Topic: 68000 version of eiffelcf.app
Replies: 1
Views: 1169

68000 version of eiffelcf.app

Hi, Can anyone share 68000 version of eiffelcf.app? I'm testing Eiffel with STFM and realized that configuration application requires 030. Looks like atarikit.co.uk:s link to 68000 version is dead. I would not like to set up Pure C to just compile this one. Latest version of software is 1.10, so it ...
by jvaltane
Mon Oct 24, 2016 12:33 pm
Forum: Games - Compatibility Issues etc.
Topic: GAMEX issue.
Replies: 9
Views: 6114

Re: GAMEX issue.

No. Not that way.

Make some boot partition (any size your machine supports) and for the gamex games partition size would be 256MB or 512MB) ...and I would split rest of the cf for 256MB or 512MB pieces. Try at least without BIGDOS.
by jvaltane
Mon Oct 24, 2016 10:52 am
Forum: Games - Compatibility Issues etc.
Topic: GAMEX issue.
Replies: 9
Views: 6114

Re: GAMEX issue.

Try partition to smaller parts depending on your TOS version. 256MB partition to gamex with STE should be quite safe bet. You can also try 512MB. BIGDOS with your gamex partition might cause some problems. I had similar problem with Falcons IDE. I had to move gamex games to 512MB partition. Actually...
by jvaltane
Mon May 18, 2015 11:43 am
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 506
Views: 135047

Re: CT60e is coming :)

I would like to get one for my Falcon also.

Some pics: http://jil.guru/
Original link from Willy: http://www.atari.org.pl/forum/viewtopic ... =12263&p=9

edit at 20.5.2015: I did not see the original mail, there is first link already and Rodolfe should sent me an email.
by jvaltane
Thu Dec 04, 2014 1:43 pm
Forum: CT60 / CT63 Area
Topic: CT60 Rev. 6
Replies: 16
Views: 5724

Re: CT60 Rev. 6

Got mail from Rudolphe today and processors are 68060RC60 Mask E41J.

There is also new version of ct60 coming. it is called ct60e. But production is not handled by Rudolphe but some polish guy.

There is thread about CT60e: http://www.atari-forum.com/viewtopic.php?f=97&t=27197
by jvaltane
Fri Jan 24, 2014 1:18 pm
Forum: Chat forum [ENG]
Topic: The Obligatory 'Introduce Yourself Thread'...
Replies: 520
Views: 130777

Re: The Obligatory 'Introduce Yourself Thread'...

Hello, I'm new in Atari world. Actually I have used Amiga computers over 20 years. I have had several Ataris in the past. Mega1 and STF1040, but I did not really used those. So few years ago I gave them away. Last summer I get 520STFM for free. It has been lying unused until few weeks ago I managed ...

Go to advanced search