Search found 23 matches

by ely
Wed Aug 19, 2015 1:07 pm
Forum: Hardware
Topic: The LaST Upgrade - Part 14 - ACSI CF drive
Replies: 56
Views: 13585

Re: The LaST Upgrade - Part 14 - ACSI CF drive

What spiny said :)

Oh and I'd happily pay the extra for a case version I think. I'm not a lover of open circuit boards being plugged in. First thing I bought for my Raspberry Pi was a case!
by ely
Mon Jun 29, 2015 7:43 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 574
Views: 143811

Re: New board: MonSTer

Alan, how does the installation work for an STFM, does it involve any soldering or is it similar to how you described for STEs? Also what is meant by the 'and for ST it's best to get a socket' on the order form? Thanks
by ely
Sun Oct 05, 2014 9:13 pm
Forum: CosmosEx
Topic: CosmosEx Guide for dummies
Replies: 39
Views: 12985

Re: CosmosEx Guide for dummies

Great guide DrCoolZic, very handy indeed.

I used know my Atari ST stuff but a) That was 20 years ago and b) I never had a HD for it back then thus no knowledge of drivers etc. So with the CosmosEx and trying to figure out the best way to use it for my needs this will really help me.
by ely
Sat Sep 27, 2014 4:11 pm
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

Re: 520STFM (TOS 1.02) can't see device on ACSI

All sorted now, by using PC to download files, USB stick to copy to Pi and editing the ce_update.sh script to not clear out the /tmp and try and get the file. Phew! I'm sure I tried adding a nameserver in /etc/resolv.conf but it seemed to keep getting deleted. Now I just need to find a blank SD card...
by ely
Sat Sep 27, 2014 3:37 pm
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

Re: 520STFM (TOS 1.02) can't see device on ACSI

Ah, typing "ifup eth0" seems to have sorted the connection issue! Well in so much as I can see my router. Can't see joo.kie.sk, clearly a DNS issue. Not sure where you define that on LINUX though. Also for reference doing ifup wlan0) get errors; Info - Loading firmware file 'rt2870.bin' Er...
by ely
Sat Sep 27, 2014 2:52 pm
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

Re: 520STFM (TOS 1.02) can't see device on ACSI

Well it's good to know it's not totally broken. Problem I've not got is that I cannot get the thing to talk to the internet. I'm on a static IP so in the /etc/network/interfaces file I've got the following; iface eth0 inet static address 192.168.2.31 netmask 255.255.255.0 network 192.168.2.0 broadca...
by ely
Sat Sep 27, 2014 11:13 am
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

Re: 520STFM (TOS 1.02) can't see device on ACSI

I'm feeling cursed with this. I finally got a chance to try my newly acquired RaspPi with my CosmosEX. It worked, I was able to get into the CE_CONF.PRG and setup a bit of stuff. So I thought I'd update it, got my really long Ethernet cable out, got connected to the router, ran the check, it found t...
by ely
Tue Sep 16, 2014 2:06 pm
Forum: CosmosEx
Topic: WiFi setup
Replies: 32
Views: 15854

Re: WiFi setup

No idea if this helps but I bought a Wi Pi just to use with my CosmosEX, but due to other issues I've never tried it. I do know that it works fine with the latest build of OpenElec though; This is the one I bought; http://www.amazon.co.uk/gp/product/B00GRYQAXE/ref=oh_aui_detailpage_o04_s00?ie=UTF8&a...
by ely
Sat Sep 13, 2014 2:20 pm
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

Re: 520STFM (TOS 1.02) can't see device on ACSI

@SerialSinger. My problem wasn't the TOS version though it was my 1st Gen RaspPi. I've now got a 2nd Gen one, but in the mean time I thought that for £15 is was worth an upgrade anyway. All I'm waiting on now is my Philips CM8833 MKII getting fixed as it's flyback transformer went pop when I mucking...
by ely
Sat Sep 13, 2014 11:31 am
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

Re: 520STFM (TOS 1.02) can't see device on ACSI

Yeah I realised that after a bit of research. I've got a set of TOS 1.04 chips to install for the next time I get round to playing with this.
by ely
Fri Aug 29, 2014 8:21 am
Forum: CosmosEx
Topic: Starting Problem
Replies: 25
Views: 7550

Re: Starting Problem

In my experience people used to leave the mouse plugged in (port 0) and all games assumed that the first player joystick would be in port 1.
by ely
Sun Aug 17, 2014 9:51 am
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

Re: 520STFM (TOS 1.02) can't see device on ACSI

Thanks for the confirmation Jookie.

I'll get another Pi bought then, it's been a tough weekend as my Philips CM8833 Mk2 died yesterday after trying to this working. Sheesh!
by ely
Sat Aug 16, 2014 2:59 pm
Forum: CosmosEx
Topic: 520STFM (TOS 1.02) can't see device on ACSI
Replies: 12
Views: 4231

520STFM (TOS 1.02) can't see device on ACSI

So I've finally got round to trying this out and unfortunately it's just not working for me, my ST just won't pick up that the CosmosEX is there. What I have; - RaspPi Model B - 1st edition board (i.e. no screw holes at all) - UK 520 STFM running TOS 1.02 The CosmosEX and the Pi are all hooked up an...
by ely
Fri Jul 25, 2014 7:20 am
Forum: Hardware
Topic: Problem with vertical Lines on a 520 STFM
Replies: 5
Views: 1317

Re: Problem with vertical Lines on a 520 STFM

Thanks for the replies, the mahcine does have an extra 512KB ram upgrade that was always a bit flakey so I'll remove that and see if it solves it. A couple of friends have suggested it could be a PSU +5 volt issue to the Shifter chip. So I'll check that also.
by ely
Thu Jul 24, 2014 8:51 pm
Forum: Hardware
Topic: Problem with vertical Lines on a 520 STFM
Replies: 5
Views: 1317

Problem with vertical Lines on a 520 STFM

I took my 520 STFM (TOS 1.2) out of the garage today (it hasn't been switched on in close to 10 years) and it appears to work okay but for vertical lines across the screen (see photo below) regardless of whether in Low or Medium resolution. It still seems to play demos and boot to TOS etc. etc. and ...
by ely
Thu Jul 24, 2014 4:12 pm
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 543
Views: 170898

Re: CosmosEx - new device for your Atari ST

Thanks for the reply.

I'm really after one for the ST as some of my disks are formatted with more than 80 tracks (9 sectors per track) which PC floppy drives seem to struggle with. If I use my original ST that I formatted the disks on I figure I'm more likely to get a good image.
by ely
Thu Jul 24, 2014 3:40 pm
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 543
Views: 170898

Re: CosmosEx - new device for your Atari ST

I've not really touched ST stuff for about 20 years so can someone answer these questions for me; 1. I have a 1040 STFM with TOS 1.02. Do I need additional software to use the HDD modes of the CosmosEX? 2. Is there an ST program/applicatoin for imaging floppy disks to the .ST format? My first plan u...
by ely
Sat Jul 12, 2014 11:16 am
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 543
Views: 170898

Re: CosmosEx - new device for your Atari ST

Some digging around leads to: 2 models of 256mb RaspberryPi's: rev 1: no mounting holes rev 2: mounting holes I suppose the rev 2 also has the GIO change, compared to the rev 1. So I _assume_ that if one has a model b that has 256mb /but/ has the mounting holes, they are *safe* :) Well, you can try...
by ely
Fri Jul 11, 2014 12:08 pm
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 543
Views: 170898

Re: CosmosEx - new device for your Atari ST

I'm going to have to dig my RaspPi out and have a look at what version it is. I've had it since they were first released but it's been collecting dust pretty much ever since until I found a use for it. Then I found this :D
by ely
Fri Jul 11, 2014 9:07 am
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 543
Views: 170898

Re: CosmosEx - new device for your Atari ST

My Rasp Pi Model B is one from the initial release I didn't realise they'd changed the design slightly. I'll have to have a look and see if it's okay or not.
by ely
Wed Jul 09, 2014 8:50 am
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 543
Views: 170898

Re: CosmosEx - new device for your Atari ST

Does this mean the SDCard image currently supplied will need to be updated in the future? I hadn't really thought about that.
by ely
Tue Jul 08, 2014 10:09 am
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 543
Views: 170898

Re: CosmosEx - new device for your Atari ST

I've paid for mine via Paypal. Really looking forward to playing with this, pity my ST is in storage at the moment due to on-going house renovations!
by ely
Thu Jul 25, 2013 12:01 pm
Forum: Hardware
Topic: NEW IDE Controller & TOS 2.06 board (with extras)
Replies: 735
Views: 145978

Re: NEW IDE Controller & TOS 2.06 board (with extras)

This looks great. Are the STFM install instructions available yet? I want to see how hard it looks before committing to buying one. I suspect it might be beyond my soldering skills / self-confidence. Also does it work with TOS 1.02 and a suitable HD driver?

Go to advanced search