Search found 516 matches

by Mark_G
Tue Jun 19, 2018 6:56 pm
Forum: Hardware
Topic: Manuals Project !!
Replies: 186
Views: 82756

Re: Manuals Project !!

by Mark_G
Tue Jun 19, 2018 6:45 pm
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 326
Views: 88313

Re: Atari TT030 and system V

I suggest to make a new tread our split this tread.
One thread for 'Atari TT030 and Linux/Debian, etc ...' and an other or this one for 'system V'.
by Mark_G
Fri May 11, 2018 10:23 pm
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 60
Views: 4691

Re: NetUSBee USB storage driver download

Hello, I use the NetUSBee on my Falcon with magic 6, magicnet and umouse. As mouse I use the USB MS "Wheel Mouse Optical 1.1A USB and PS/2 compatible", connected to the NetUSBee. This is the mouse with the red light. This setup works fine. However I'm very interested to use your program wi...
by Mark_G
Thu Apr 19, 2018 7:59 am
Forum: Professionals
Topic: Falcon gives no display
Replies: 25
Views: 3397

Re: Falcon gives no display

Something silly, But after you removed the CT63 board, did you replaced the jumper on the expansion connectors ? (See screenshots of Falcon MB) At the other hand, I got also a problem that a Falcon didn't give a screen in VGA mode. After some investigation, I got a screen on a the B/W monitor, so th...
by Mark_G
Fri Apr 13, 2018 8:41 pm
Forum: Professionals
Topic: ScreenBlaster II and III differences?
Replies: 7
Views: 1443

Re: ScreenBlaster II and III differences?

I don't use the resolution selector anymore.
The Sblaster works under mint and Magic.
It boots automatic in 800/608/16
With 256 I get stability issues.
by Mark_G
Thu Apr 12, 2018 7:56 pm
Forum: Professionals
Topic: ScreenBlaster II and III differences?
Replies: 7
Views: 1443

Re: ScreenBlaster II and III differences?

That's what I have.
Same hardware, only different software.

I use it without hardware, only the software, and use it in +/- 800/600 16 colors

Doc is in German, so a good starter to learn that language. :D

Mark
by Mark_G
Sat Dec 30, 2017 3:55 pm
Forum: Applications
Topic: NetBSD Atari
Replies: 7
Views: 1126

Re: NetBSD Atari

Hello, I didn't install it myself, so I don't have any idea if NetBSD it is slow, or quick. I only use Magic and Mint. And I prefer Magic :mrgreen: I don't think that many people already installed it. So, the best way is to give it a try, and post your findings and headaches here. I would say, good ...
by Mark_G
Sat Dec 30, 2017 1:05 pm
Forum: Applications
Topic: NetBSD Atari
Replies: 7
Views: 1126

Re: NetBSD Atari

Hello,

For NetBSD on the TT, check out this site :
http://netbsd-ataritt.wikia.com/wiki/NetBSD_on_the_Atari_TT030

I think this site is a good starter, and I which you good luck with the Falcon.

Mark
by Mark_G
Sun Sep 24, 2017 8:35 am
Forum: Hades / Milan
Topic: MilanBlaster problems
Replies: 18
Views: 3165

Re: MilanBlaster problems

Yes, can you send me the info concerning the revision of the driver ? I've an official version of Milanblaster, and after contact the creator told me that only one version was made. Also strange is the following : When I check the log file created by Magic at the boot sequence, it says that the XBIO...
by Mark_G
Sat Sep 23, 2017 7:45 am
Forum: Hades / Milan
Topic: MilanBlaster problems
Replies: 18
Views: 3165

Re: MilanBlaster problems

Maybe, he can also tell me how you can capture a part of the 'Milan' screen, and show it in a browser.
The browser is probably on an external computer active.
by Mark_G
Sat Sep 23, 2017 12:06 am
Forum: Hades / Milan
Topic: MilanBlaster problems
Replies: 18
Views: 3165

Re: MilanBlaster problems

I have also a Milan with Milanblaster installed, with a soundblaster ISA card. I never got a PCI sound card working on my Milan Anyhow, I've executed the program and for sound it shows value 4 : 16 bit CODEC XBIOS was not marked with 'x' in the overview list. BTW, I use Milanmagic and Aniplayer does...
by Mark_G
Sat Sep 09, 2017 1:15 am
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 10
Views: 1427

Re: NETUSBee problem on TT

Honestly, I don't know.
However, I just bought 2 cards by LOTHAREK.
If they arrive I let run the same tests on my TT and Falcons. Then we can see how they behave.
I'll keep you in touch.
by Mark_G
Fri Sep 08, 2017 7:49 pm
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 10
Views: 1427

Re: NETUSBee problem on TT

On the photo I cannot see the described fault. For me it looks more a network configuration error. In the past, till the lightning :( , I got a working Netusbee on my TT. However, it worked well with a D-link router (Dl-624), but not with a sitecom. When I replaced the netusbee with an ethernec card...
by Mark_G
Sat Aug 19, 2017 10:00 pm
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 1213

Re: netusbee repair

Hello,

Power is by romport.
by Mark_G
Sat Aug 19, 2017 12:10 pm
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 1213

Re: netusbee repair

Hello,

Thanks for the advice.
Yesterday night (technically-today in the early morning), I checked both of them on my falcon, with the same results.
So, the possibility that the failure is on TT, is ruled out.

Kind regards,

Mark
by Mark_G
Sat Aug 19, 2017 12:51 am
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 1213

netusbee repair

Hello, I've 2 netusbee's from the first batch, made in 2006. In the past I used the network adapter, and the USB adapter with a "Microsoft wheel mouse optical". As USBdriver I used umouse from Jan Thomas. This configuration worked fine on my TT for years. Recently, I don't know what I've d...
by Mark_G
Sun Mar 26, 2017 9:55 pm
Forum: Chat forum [ENG]
Topic: MINT: We don't make this easy do we?
Replies: 90
Views: 13880

Re: MINT: We don't make this easy do we?

Hello,

Check this :
My URL was last updated on : : 7 Mar 2012
Yours : updated: 18 Mar 2010

Regards,

Mark
by Mark_G
Sun Mar 26, 2017 7:26 pm
Forum: Chat forum [ENG]
Topic: MINT: We don't make this easy do we?
Replies: 90
Views: 13880

Re: MINT: We don't make this easy do we?

Last time, when I installed Mint, I followed this site : https://sites.google.com/site/probehouse/mint-os-for-atari/installing-mint It's for me the best manual on site. I use Mint only for networking and multitasking and as desktop Gemini, with as less Unix-like environment as possible. Long agoo, I...
by Mark_G
Sun Mar 26, 2017 7:10 pm
Forum: Applications
Topic: webradio on falcon
Replies: 3
Views: 1349

Re: webradio on falcon

Hello,

Thanks for the reply.
Did you adjust some settings in mint ?
And what version of mint are you using ? I use 16.1

Kind regards,

Mark
by Mark_G
Sun Mar 26, 2017 5:57 pm
Forum: Applications
Topic: webradio on falcon
Replies: 3
Views: 1349

webradio on falcon

Hello, I try to play some webradios on my CT60 Falcon. However without success. I use Falcamp under mint. It can play the M3U files, but ather a while the buffer runs low, and Falcamp locks. I use mintnet, and gluestik. - Are some people out there with more succes ? - Is there another program I can ...
by Mark_G
Fri Mar 10, 2017 7:29 pm
Forum: Chat forum [ENG]
Topic: Number of ataris sold over the years?
Replies: 27
Views: 11444

Re: Number of ataris sold over the years?

A long time ago, I've done it for ATW 's. :)
by Mark_G
Fri Mar 10, 2017 5:47 pm
Forum: Chat forum [ENG]
Topic: Number of ataris sold over the years?
Replies: 27
Views: 11444

Re: Number of ataris sold over the years?

For an estimation of the total constructed numbers, there is a statistical formula for this.
See :

https://en.wikipedia.org/wiki/German_tank_problem

Good luck.

Mark
by Mark_G
Tue Jan 10, 2017 12:03 am
Forum: Hardware
Topic: Install megafile 60
Replies: 5
Views: 1443

Re: Install megafile 60

Hello, The first time is always the most difficult time. :mrgreen: You can find the owners manual at : http://dev-docs.atariforge.org/ The following doc are available : Atari Megafile Owner's Manual [Rev. B, 1988] Atari Megafile Owner's Manual (Addendum) [Rev. A, 1989] Atari Megafile Owner's Manual ...
by Mark_G
Sun Jan 08, 2017 2:02 am
Forum: Hardware
Topic: Install megafile 60
Replies: 5
Views: 1443

Re: Install megafile 60

Harddisk driver for the megafile attached. This was the official driver from Atari. Installation instructions etc.. included in ahdi.txt The big challenge is to put those files on a 720k Floppy. Also some info is added : see Atari (Mega) ST(E)/TT/F030 harddisk quick faq ver 0.2 The pdf is from 2006....
by Mark_G
Sun Dec 25, 2016 9:52 am
Forum: Professionals
Topic: NVDI - More fonts?
Replies: 16
Views: 2852

Re: NVDI - More fonts?

Screenshot ?

Go to advanced search