Search found 508 matches

by Mark_G
Sun Sep 24, 2017 8:35 am
Forum: Hades / Milan
Topic: MilanBlaster problems
Replies: 17
Views: 474

Re: MilanBlaster problems

Yes, can you send me the info concerning the revision of the driver ? I've an official version of Milanblaster, and after contact the creator told me that only one version was made. Also strange is the following : When I check the log file created by Magic at the boot sequence, it says that the XBIO...
by Mark_G
Sat Sep 23, 2017 7:45 am
Forum: Hades / Milan
Topic: MilanBlaster problems
Replies: 17
Views: 474

Re: MilanBlaster problems

Maybe, he can also tell me how you can capture a part of the 'Milan' screen, and show it in a browser.
The browser is probably on an external computer active.
by Mark_G
Sat Sep 23, 2017 12:06 am
Forum: Hades / Milan
Topic: MilanBlaster problems
Replies: 17
Views: 474

Re: MilanBlaster problems

I have also a Milan with Milanblaster installed, with a soundblaster ISA card. I never got a PCI sound card working on my Milan Anyhow, I've executed the program and for sound it shows value 4 : 16 bit CODEC XBIOS was not marked with 'x' in the overview list. BTW, I use Milanmagic and Aniplayer does...
by Mark_G
Sat Sep 09, 2017 1:15 am
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 7
Views: 275

Re: NETUSBee problem on TT

Honestly, I don't know.
However, I just bought 2 cards by LOTHAREK.
If they arrive I let run the same tests on my TT and Falcons. Then we can see how they behave.
I'll keep you in touch.
by Mark_G
Fri Sep 08, 2017 7:49 pm
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 7
Views: 275

Re: NETUSBee problem on TT

On the photo I cannot see the described fault. For me it looks more a network configuration error. In the past, till the lightning :( , I got a working Netusbee on my TT. However, it worked well with a D-link router (Dl-624), but not with a sitecom. When I replaced the netusbee with an ethernec card...
by Mark_G
Sat Aug 19, 2017 10:00 pm
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 436

Re: netusbee repair

Hello,

Power is by romport.
by Mark_G
Sat Aug 19, 2017 12:10 pm
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 436

Re: netusbee repair

Hello,

Thanks for the advice.
Yesterday night (technically-today in the early morning), I checked both of them on my falcon, with the same results.
So, the possibility that the failure is on TT, is ruled out.

Kind regards,

Mark
by Mark_G
Sat Aug 19, 2017 12:51 am
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 436

netusbee repair

Hello, I've 2 netusbee's from the first batch, made in 2006. In the past I used the network adapter, and the USB adapter with a "Microsoft wheel mouse optical". As USBdriver I used umouse from Jan Thomas. This configuration worked fine on my TT for years. Recently, I don't know what I've d...
by Mark_G
Sun Mar 26, 2017 9:55 pm
Forum: Chat forum [ENG]
Topic: MINT: We don't make this easy do we?
Replies: 90
Views: 7375

Re: MINT: We don't make this easy do we?

Hello,

Check this :
My URL was last updated on : : 7 Mar 2012
Yours : updated: 18 Mar 2010

Regards,

Mark
by Mark_G
Sun Mar 26, 2017 7:26 pm
Forum: Chat forum [ENG]
Topic: MINT: We don't make this easy do we?
Replies: 90
Views: 7375

Re: MINT: We don't make this easy do we?

Last time, when I installed Mint, I followed this site : https://sites.google.com/site/probehouse/mint-os-for-atari/installing-mint It's for me the best manual on site. I use Mint only for networking and multitasking and as desktop Gemini, with as less Unix-like environment as possible. Long agoo, I...
by Mark_G
Sun Mar 26, 2017 7:10 pm
Forum: Applications
Topic: webradio on falcon
Replies: 3
Views: 770

Re: webradio on falcon

Hello,

Thanks for the reply.
Did you adjust some settings in mint ?
And what version of mint are you using ? I use 16.1

Kind regards,

Mark
by Mark_G
Sun Mar 26, 2017 5:57 pm
Forum: Applications
Topic: webradio on falcon
Replies: 3
Views: 770

webradio on falcon

Hello, I try to play some webradios on my CT60 Falcon. However without success. I use Falcamp under mint. It can play the M3U files, but ather a while the buffer runs low, and Falcamp locks. I use mintnet, and gluestik. - Are some people out there with more succes ? - Is there another program I can ...
by Mark_G
Fri Mar 10, 2017 7:29 pm
Forum: Chat forum [ENG]
Topic: Number of ataris sold over the years?
Replies: 27
Views: 8986

Re: Number of ataris sold over the years?

A long time ago, I've done it for ATW 's. :)
by Mark_G
Fri Mar 10, 2017 5:47 pm
Forum: Chat forum [ENG]
Topic: Number of ataris sold over the years?
Replies: 27
Views: 8986

Re: Number of ataris sold over the years?

For an estimation of the total constructed numbers, there is a statistical formula for this.
See :

https://en.wikipedia.org/wiki/German_tank_problem

Good luck.

Mark
by Mark_G
Tue Jan 10, 2017 12:03 am
Forum: Hardware
Topic: Install megafile 60
Replies: 5
Views: 915

Re: Install megafile 60

Hello, The first time is always the most difficult time. :mrgreen: You can find the owners manual at : http://dev-docs.atariforge.org/ The following doc are available : Atari Megafile Owner's Manual [Rev. B, 1988] Atari Megafile Owner's Manual (Addendum) [Rev. A, 1989] Atari Megafile Owner's Manual ...
by Mark_G
Sun Jan 08, 2017 2:02 am
Forum: Hardware
Topic: Install megafile 60
Replies: 5
Views: 915

Re: Install megafile 60

Harddisk driver for the megafile attached. This was the official driver from Atari. Installation instructions etc.. included in ahdi.txt The big challenge is to put those files on a 720k Floppy. Also some info is added : see Atari (Mega) ST(E)/TT/F030 harddisk quick faq ver 0.2 The pdf is from 2006....
by Mark_G
Sun Dec 25, 2016 9:52 am
Forum: Professionals
Topic: NVDI - More fonts?
Replies: 16
Views: 1821

Re: NVDI - More fonts?

Screenshot ?
by Mark_G
Wed Oct 26, 2016 9:25 pm
Forum: Professionals
Topic: Alternate TT hi/VGA adapter
Replies: 69
Views: 16199

Re: Alternate TT hi/VGA adapter

Any progress ?
by Mark_G
Wed Sep 07, 2016 8:42 am
Forum: Professionals
Topic: Alternate TT hi/VGA adapter
Replies: 69
Views: 16199

Re: Alternate TT hi/VGA adapter

I'm also interested.
by Mark_G
Thu Mar 24, 2016 11:36 pm
Forum: Other emulators & tools
Topic: What OS you using on your PC, MAC .. ?
Replies: 28
Views: 8216

Re: What OS you using on your PC, MAC .. ?

Win XP with WEPOS as general OS.
Some programs and hardware don't work on win10

Win 10 only for home-banking.
by Mark_G
Sat May 09, 2015 12:16 pm
Forum: Chat forum [ENG]
Topic: Atari Sparrow ?
Replies: 17
Views: 6005

Re: Atari Sparrow ?

GRR some-one outbid me. :evil:

No Sparrow for me today. Yellow_Colorz_PDT_32
by Mark_G
Sat Jul 19, 2014 10:35 am
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 262
Views: 61279

Re: Atari TT030 and system V

Tenox,

Are there some programs on my image, not available on your working system?

If so, can they be transferred ?

Mark
by Mark_G
Sat Jul 12, 2014 1:22 pm
Forum: Hardware
Topic: Anyone still using SyQuest 44MB drives?
Replies: 13
Views: 1779

Re: Anyone still using SyQuest 44MB drives?

Nice cat in the background :wink:
by Mark_G
Fri Jun 20, 2014 4:55 pm
Forum: For sale / Wanted
Topic: ATI MACH32 2MB ISA Graphiccard with Driver and Nova GAL
Replies: 5
Views: 1759

Re: ATI MACH32 2MB ISA Graphiccard with Driver and Nova GAL

Send mail.
I'm interested.

Mark
by Mark_G
Mon Apr 07, 2014 7:11 pm
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 262
Views: 61279

Re: Atari TT030 and system V

Thanks for the pics. I'm happy that someone could use it, and that the files are not lost in the mists of time. The battery tip for the riebl card is very interesting. I'll try this one time. At the moment my TT is equipped with a graphics card. So no joy for installing the stuff. As I don't have th...

Go to advanced search

cron