Search found 202 matches

by emcclariion
Mon Sep 23, 2019 5:22 pm
Forum: Applications
Topic: Netsurf
Replies: 53
Views: 11198

Re: Netsurf

Sorted it, need to point to the ca bundle and make sure your time is bang on, I would recommend synctime.prg which get the internet time.
by emcclariion
Mon Sep 23, 2019 2:31 pm
Forum: Applications
Topic: Netsurf
Replies: 53
Views: 11198

Re: Netsurf

Chaps,

I have downloaded the new version of Netsurf and having issues with ssl, I get a privacy error page if a click continue i get a error?
by emcclariion
Tue Sep 17, 2019 7:15 am
Forum: CT60 / CT63 Area
Topic: New SuperVidel & some ideas for future development.
Replies: 81
Views: 37527

Re: New SuperVidel & some ideas for future development.

yeah, there is one in development....All TT modes supported.
by emcclariion
Fri Sep 13, 2019 1:00 pm
Forum: CT60 / CT63 Area
Topic: New SuperVidel & some ideas for future development.
Replies: 81
Views: 37527

Re: New SuperVidel & some ideas for future development.

I think the new TT SuperVidel version will be released before this :)
by emcclariion
Thu Sep 12, 2019 7:28 am
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 59
Views: 12638

Re: New CT60 Boot ROM 1.05

Just before I cock this up, there are 3 bin files which one do I use ?

I assuming I use flash060 in 60 mode ?
by emcclariion
Mon Sep 02, 2019 7:14 am
Forum: Applications
Topic: CAB and overlays
Replies: 5
Views: 1780

Re: CAB and overlays

The only atari browser which will work with Https is netsurf
by emcclariion
Mon Sep 02, 2019 7:11 am
Forum: Games - Requests
Topic: The games of "RETURN of the BORDERS"
Replies: 10
Views: 2100

Re: The games of "RETURN of the BORDERS"

Running is a Falcon game...
by emcclariion
Fri Aug 16, 2019 8:11 am
Forum: Applications
Topic: Netsurf
Replies: 53
Views: 11198

Re: Netsurf

I will test it tonight on my TT, my Falcon just will not even start the last version
by emcclariion
Wed Jul 31, 2019 5:53 pm
Forum: CT60 / CT63 Area
Topic: centvidel patch
Replies: 0
Views: 1810

centvidel patch

chaps,

could you guys upload a centvidel patched app for the CT60

as the one i have is not detecting centscreen

PS posted using highwire on a ct60 and its bluddy fast lol
by emcclariion
Thu Jul 25, 2019 10:40 am
Forum: CosmosEx
Topic: Trying to get MicroCosmos CE_STING to work.
Replies: 7
Views: 3035

Re: Trying to get MicroCosmos CE_STING to work.

So TAZ works with Sting?

any instructions how ?
by emcclariion
Thu Jul 25, 2019 9:18 am
Forum: Games
Topic: Cho Ren Sha 68k for the Atari Falcon030
Replies: 82
Views: 57277

Re: Cho Ren Sha 68k for the Atari Falcon030

I cannot seem to get it to work, it just shows like a moonscape and does nothing else ?
by emcclariion
Thu Jul 25, 2019 9:01 am
Forum: CT60 / CT63 Area
Topic: CT60e crashing at startup (Solved)
Replies: 19
Views: 3707

Re: CT60e crashing at startup

That is strange, looks like a software compatibility error, but you have not even booted yet....i would ReFlash the firmware

as after that it will ask if you want to boot into TOS, Magic or Linux
by emcclariion
Wed Jul 24, 2019 8:10 am
Forum: Professionals
Topic: Lightning VME is here
Replies: 65
Views: 26652

Re: Lightning VME is here

Right, I have added the new drivers to Mint and working fine, in fact the USB to Ethernet is a little more reliable.

Question, how do I use the printer in Mint?
by emcclariion
Thu Jul 04, 2019 11:37 am
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 569
Views: 228531

Re: CT60e is coming :)

anyone got a contact for 68060?

I just dont trust the china ones ?
by emcclariion
Wed Jun 26, 2019 6:02 pm
Forum: Applications
Topic: Netsurf
Replies: 53
Views: 11198

Re: Netsurf

works fine on a TT :)

still slower than hell but works fine
by emcclariion
Wed Jun 26, 2019 7:18 am
Forum: Applications
Topic: Netsurf
Replies: 53
Views: 11198

Re: Netsurf

will test tonight mate.

test machine will be a TT.
by emcclariion
Thu Jun 06, 2019 7:59 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 590
Views: 200051

Re: New board: MonSTer

just checked paypal seems to work are we ok to make the purchases now Alan?
by emcclariion
Thu Jun 06, 2019 7:42 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 590
Views: 200051

Re: New board: MonSTer

Following Alan, would like one for me Mega STE......
by emcclariion
Fri May 31, 2019 12:02 pm
Forum: Hardware
Topic: NETUSBEE / Flash drive
Replies: 11
Views: 2126

Re: NETUSBEE / Flash drive

I would use HDriver and format it, if its a large USB stick still format it....I know they say not to, but you need to do this.

then make as many 512MB tos/win partitions as many will fit on the stick.

once this is done it will work
by emcclariion
Tue May 28, 2019 7:49 am
Forum: Professionals
Topic: FAO Idek
Replies: 7
Views: 3427

Re: FAO Idek

Yes still very interested sent you a PM

Thanks
by emcclariion
Fri May 24, 2019 11:12 am
Forum: Professionals
Topic: Ati mach 64 2mb
Replies: 49
Views: 9507

Re: Ati mach 64 2mb

yes, its due to the Match 64 doing hardware acceleration cursor/mouse pointer and there is some issue, so turning to only software should stop it
by emcclariion
Fri May 24, 2019 7:18 am
Forum: Professionals
Topic: FAO Idek
Replies: 7
Views: 3427

Re: FAO Idek

all I can say idek thanks, I will PM you my email address
by emcclariion
Fri May 24, 2019 7:17 am
Forum: Professionals
Topic: Ati mach 64 2mb
Replies: 49
Views: 9507

Re: Ati mach 64 2mb

Rusty,

Yes standard atari mouse :)
by emcclariion
Thu May 23, 2019 10:11 am
Forum: Professionals
Topic: Ati mach 64 2mb
Replies: 49
Views: 9507

Re: Ati mach 64 2mb

Yes, its perfect no corruption at all if you are on the atari and Ste users facebook group..you will see my TT running mint and it looks Ace...

just the mouse pointer, I can use it but you cannot see the busy bee so you dont know things are working or not and it goes AWOL on whit backgrounds lol
by emcclariion
Thu May 23, 2019 9:09 am
Forum: Professionals
Topic: Ati mach 64 2mb
Replies: 49
Views: 9507

Re: Ati mach 64 2mb

I will check tonight Dan, but I dont think it could be memory as it would have issues displaying 1024 x768 at 64k, but I do think there is a hardware issue

Go to advanced search