Search found 43 matches

by Jungsi
Wed Nov 01, 2017 12:21 pm
Forum: MiSTer
Topic: Sinclair QL
Replies: 17
Views: 1373

Re: Sinclair QL

I've asked over at the QL-Forum:
http://www.qlforum.co.uk/viewtopic.php? ... &start=100

Here is the statement:
The QL-SD ROM that comes with the MiST core is the original one. It is the very same thing that is built into the original
by Jungsi
Sat Apr 09, 2016 11:40 am
Forum: CosmosEx
Topic: Trouble configuring HD-sd
Replies: 7
Views: 4946

Re: Trouble configuring HD-sd

I'am also back to using the CosmosEx (first version of board) :-) I've tried version B B) CE_DD as 0, SD as 1. This way it boots CE_DD first, then it continues to boot from SD card, and you should have both drivers loaded All seems to be ok - so I can see the config-drive with the applications - but...
by Jungsi
Mon Oct 27, 2014 6:36 am
Forum: Applications
Topic: PARCP-USB
Replies: 145
Views: 36974

Re: PARCP-USB

OK, so I am counting on Dal and DarkLord(?). Not sure about Simon. Two guys, is that correct? I think I'll update the page with the names of guys who were interested in buying the PARCP-USB so it's clear who's in :) Great to hear some news - because there is on the PARC-USB site no more the liste w...
by Jungsi
Tue Aug 19, 2014 10:58 am
Forum: MiST
Topic: ZX-UNO Spectrum FPGA
Replies: 101
Views: 26577

Re: ZX-UNO Spectrum FPGA

alexh wrote:
Jungsi wrote:Yeah - I know OTLA - can it output also files in CSW format?

It can save in WAV which can be converted to CSW. You have an app on your phone which can play CSW?

Which utility can convert from *.wav to *.csw? :-)
by Jungsi
Wed Aug 13, 2014 1:12 pm
Forum: MiST
Topic: ZX-UNO Spectrum FPGA
Replies: 101
Views: 26577

Re: ZX-UNO Spectrum FPGA

alexh wrote:If the loading time is killing you then use OTLA. It is a tool which creates accelerated MP3's which still work thanks to the improved signal to noise ratio of modern MP3 players vs cassette players.

https://code.google.com/p/otla/

Yeah - I know OTLA - can it output also files in CSW format?
by Jungsi
Wed Aug 13, 2014 5:39 am
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Here re my comments: Jungsi, - CosmosEx connected through ACSI to ST - OK - CosmosEx not connected through floppy cable to ST, internal (real) drive connected instead (you had more issues with this scenario, right?) - OK - IKBD injector not connected - OK - SD card inserted before the CosmosEx devic...
by Jungsi
Tue Aug 12, 2014 8:44 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Jookie wrote:One more thing - what is your acsi id configuration? Acsi id 0 is translated, acsi id 1 is SD? I would like to test it with the same setup as you.


ACSI 0 = translated
ACSI 1 = SD
by Jungsi
Tue Aug 12, 2014 5:05 pm
Forum: MiST
Topic: ZX-UNO Spectrum FPGA
Replies: 101
Views: 26577

Re: ZX-UNO Spectrum FPGA

Working good (ok only tested one game) - is there a chance to ever use *.tap files? Because the loading time really hurts :-)
by Jungsi
Tue Aug 12, 2014 5:02 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

1. Step: Turn on CosmosEx - waiting until the ACSI ID is flashing shortly 2. Turning on ST wating until the desktop is showing up (no Cosmos recognized) 3. desktop is there 4. 1 Reset - after three seconds Cosmos is recognized (ID 0) - ACSI LED is shortly flashing 5. waiting for desktop 6. desktop i...
by Jungsi
Tue Aug 12, 2014 3:53 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Wait, you meant when CosmosEx isn't connected to the internal floppy slot, or normal floppy isn't connected to the internal floppy slot? Did you have any floppy (real or emulator) connected to the internal floppy slot? ST doesn't like very much when nothing is connected to the floppy slot, it break...
by Jungsi
Tue Aug 12, 2014 3:15 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Sorry to say that's for me not much better ;-)
1040STF + ICD Pro - when CosmosEX ist connected to the internal floppy (and power of the floppy) it's now booting by the second reset.
When the ST isn't connected to the internal floppy it's not booting from SD-Card - I can do as much resets as i like
by Jungsi
Thu Jul 31, 2014 12:56 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Hmm, okay bit of confusion here. I don't have mine installed yet, but I thought the 4 pin power connector was for internal use, and the mini-usb port was for an external power connection. Thought I read that somewhere else or am I wrong? Thanks. I think you are right - I was too fast with my post -...
by Jungsi
Wed Jul 30, 2014 1:44 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Hi Jookie, Is there another method of powering the Cosmos Ex without using the power injector? i.e. via the mini B USB port under the 4 pin power connector? The USB mini port is the "only" way to give power to the ComosEX - the 4 pin connector gives the power to a connected floppy drive. ...
by Jungsi
Wed Jul 30, 2014 5:40 am
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Hmm... So you have internal (real) floppy and CosmosEx connected through FDD external connector, right? CosmosEx will never replace the existing device, so if you have your ST in a configuration that your internal real floppy is A and external floppy (CosmosEx) is B, then you should open the drive ...
by Jungsi
Tue Jul 29, 2014 5:01 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Sorry for writing again :) Here is my list: - USB Device not recognized - when downloading images they are saved without filename when the drive is SD-Card - on network share its ok - when an image is uploaded to a slot and you get back to desktop and open Drive A: always the internal floppy is used...
by Jungsi
Mon Jul 28, 2014 5:09 pm
Forum: CosmosEx
Topic: Bug reports
Replies: 158
Views: 34302

Re: Bug reports

Sorry to say that - after the update the network and USB Bug is already there. I've done the update by the menu from ce_conf and it says "Main App 2014-07-28" - the ce_mount.prg is on disk O But the network is only working after ifup like before and the USB Stick is "unrecognized devi...
by Jungsi
Sat Jul 26, 2014 11:37 am
Forum: CosmosEx
Topic: USB Stick problem
Replies: 5
Views: 2348

Re: USB Stick problem

Thanks a lot! That worked for me - it's now working again. It seems that I've also the network problem - I have to do manually a "ifup eth0" on the raspi to get the network working after booting. Then I have to "remount" the shared drive in th ce_cfg. Unfortunately I'am no linux ...
by Jungsi
Thu Jul 24, 2014 9:04 pm
Forum: CosmosEx
Topic: USB Stick problem
Replies: 5
Views: 2348

Re: USB Stick problem

Hello, in the meantime the problems are much bigger. Yesterday network was working properly - today it wasn't working anymore. I've thought lets start from the beginning and have written back the SD-Card Image (for the Raspberry) which you can download from CosmosEx homepage. Written back to SD-Card...
by Jungsi
Thu Jul 24, 2014 5:43 am
Forum: CosmosEx
Topic: USB Stick problem
Replies: 5
Views: 2348

USB Stick problem

The most features are working for me, but I can't use a USB Stick on a USB port. For testing my setup is this: - trans assigned to ID0 - RAW assigned to ID1 - PC formatted USB Stick connected - first translated disk on L - config drive O - shared drive P I have only access to the config drive - HDDR...
by Jungsi
Tue Jul 22, 2014 4:37 pm
Forum: CosmosEx
Topic: Starting Problem
Replies: 25
Views: 6536

Re: Starting Problem

After reading the description on Jookie's homepage I've found myself the solution.

In this case with the internal IDE-Adapter you have to put the Cosmos EX Disk Driver "CE_DD.PRG" into the AUTO Folder in the IDE Drive. :)
by Jungsi
Tue Jul 22, 2014 4:20 pm
Forum: CosmosEx
Topic: Starting Problem
Replies: 25
Views: 6536

Re: Starting Problem

The first I've tried it with my 1040STE with the internal IDE Card by Alanh - HDDRIVER is recognizing ACSI 0 with CosmosEX but there is no Disk O for starting. On my old Mega ST without harddisk it's working without a problem :-) The orange LED on the "1" is a little bit confusing because ...
by Jungsi
Tue Jul 22, 2014 3:53 pm
Forum: CosmosEx
Topic: Starting Problem
Replies: 25
Views: 6536

Starting Problem

I don't know what I've done wrong - after starting die CosmosEx the blue ACSI LED is shortly flashing and then the orange LED "1" is on and on the ST nothing is recognized 8) :?:
by Jungsi
Tue Jul 22, 2014 7:13 am
Forum: Hardware
Topic: NEW USB Host Controller via ACSI
Replies: 507
Views: 81734

Re: NEW USB Host Controller via ACSI

USB4TOS drivers will be automatically updated daily as the code comes from the FreeMiNT repository. They can be downloaded from.... http://www.freemint.org And click the "USB4TOS" link. Enjoy ! Thats great - yesterday I thought by myself, when there will be an update for the TOS-Drivers -...
by Jungsi
Mon Jun 09, 2014 8:28 pm
Forum: MiST
Topic: MiST - FPGA ST
Replies: 1808
Views: 310567

Re: AW: MiST - FPGA ST

MasterOfGizmo wrote:
qq1975b wrote: 8O where are you from?


Southern Germany.

Like me too - it was really hot today :-)

I really would like an update at the 8-bit core! ;-)
by Jungsi
Mon May 26, 2014 10:32 am
Forum: MiST
Topic: MiST - FPGA ST
Replies: 1808
Views: 310567

Re: MiST - FPGA ST

Gryzor wrote:Hey, anyone tried the ZX yet? :)

That would be nice.....I haven't found the core :-)

Go to advanced search