Search found 70 matches

by kcr2000
Wed Jul 17, 2019 11:00 pm
Forum: CT60 / CT63 Area
Topic: New SuperVidel & some ideas for future development.
Replies: 68
Views: 25215

Re: New SuperVidel & some ideas for future development.

I take at least one or even two.
by kcr2000
Fri Jun 21, 2019 9:56 am
Forum: Ym rockin'
Topic: Ambermoon Soundtrack (ATARI ST version)
Replies: 15
Views: 2407

Re: Ambermoon Soundtrack (ATARI ST version)

@atarifan do you see any chance to get the prg-files from this Ilja? This would be just awesome.
by kcr2000
Thu Jun 20, 2019 11:23 am
Forum: Ym rockin'
Topic: Ambermoon Soundtrack (ATARI ST version)
Replies: 15
Views: 2407

Re: Ambermoon Soundtrack (ATARI ST version)

Yeah, I know this video. The actual Atari files would be awesome ;-)

But thanks anyway.
by kcr2000
Tue Jun 18, 2019 5:25 pm
Forum: Applications
Topic: harleking 3 - Info
Replies: 18
Views: 1862

Re: harleking 3 - Info

Is it actually abandonware by now?
by kcr2000
Tue Jun 18, 2019 1:07 pm
Forum: Applications
Topic: harleking 3 - Info
Replies: 18
Views: 1862

Re: harleking 3 - Info

Yes ;-)
by kcr2000
Tue Jun 18, 2019 11:08 am
Forum: Applications
Topic: harleking 3 - Info
Replies: 18
Views: 1862

Re: harleking 3 - Info

I can confirm, that Harlekin95 was released.
by kcr2000
Sun Jun 16, 2019 9:29 am
Forum: Gallery
Topic: Atari haul from university
Replies: 24
Views: 3083

Re: Atari haul from university

Wow, congrats, that's truly incredible!
If you want to sell one (or two ;-) ) of the ST-Books, I'm interested.
by kcr2000
Thu Jun 13, 2019 9:28 pm
Forum: Ym rockin'
Topic: Ambermoon Soundtrack (ATARI ST version)
Replies: 15
Views: 2407

Re: Ambermoon Soundtrack (ATARI ST version)

This is so fantastic, thanks a lot! Just listened to the tunes and dreamt of what might have been, if Thalion finished porting Ambermoon to the ST... Amberstar and Ambermoon being my favourite games on either systems I wish somebody would port the latter to the Atari. It is believed that there does ...
by kcr2000
Thu May 09, 2019 9:10 pm
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

Ok, I got it running again! The guys from the German Atari-Home Forum did the job ;-) But @mikro, you were also right. The problem indeed was, that the chip I was flashing actually controlled the power supply of the CT60e. I finally ended up with fumbling the green PS_ON-wire on the ATX PSU together...
by kcr2000
Thu May 09, 2019 4:03 pm
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 561
Views: 202331

Re: CT60e is coming :)

I take one, too.
by kcr2000
Tue May 07, 2019 12:50 pm
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

Mikro, I thank you for your explanations and it sounds really tempting to have the CT working again, but I am afraid of that action. Besides that I have neither the right equipment nor the expierience with these things, it would rather happen that with my noob luck I would grill the whole card or ma...
by kcr2000
Tue May 07, 2019 9:47 am
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

Well, I'm quite a noob in that stuff I guess... don't want to make it worse than it already is. Wrote Willy an email, maybe he'll answer. But just for understanding: you mean besides having the JTAG-cable connected to the 2nd Falcon and the CT60e laying outside there has to be put +5V external power...
by kcr2000
Mon May 06, 2019 4:52 pm
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

Just tried another ATX PSU... only a small one (250W):
even more dead than with the other PSU. This time it's not even a second and only the fan spins up very short and no LEDs on the Falcon, when you try to turn it on.
Guess I trashed my CT60e...
No idea what to do now.
by kcr2000
Mon May 06, 2019 12:28 pm
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

Well, but as I said, it won't power on inside and connected to the Falcon either. Should have load then, right?

On the other hand, before flashing, it turned on also outside the Falcon with nothing attached.
by kcr2000
Mon May 06, 2019 11:35 am
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

@mikro: yes, you understood it right. The PSU (ATX) doesn't power on the CT60e even when it is not connected to the Falcon. Even when hanging sort of loose. Though I am pretty sure there was no short circuit. I took care of that I think. I clicked on program and didn't touch anything, just watched t...
by kcr2000
Mon May 06, 2019 11:01 am
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

Well, I would flash it again, but it won't start with power connected - neither outside nor inside the Falcon (030 or 060 doesn't matter, too)- it starts for a second maybe and goes off immediately. And without power I can't flash it again, right? Or is there another possibillity? Not sure if it is ...
by kcr2000
Mon May 06, 2019 7:24 am
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 42
Views: 5752

Re: New CT60 Boot ROM 1.05

Hi guys, I have a big problem: yesterday I flashed the Boot-Rom of my CT60e that worked fine so far. Then I checked ABE & SDR and they were both 0xffffffff. I thought I made a mistake and deleted them accidentally, so I downloaded the latest from Czuba's Website, took out the CT60e of the Falcon...
by kcr2000
Thu Oct 18, 2018 8:33 am
Forum: For sale / Wanted
Topic: For Sale: Atari Falcon 060 metal badges
Replies: 60
Views: 21558

Re: For Sale: Atari Falcon 060 metal badges

Payment sent...
by kcr2000
Wed Oct 17, 2018 7:46 pm
Forum: For sale / Wanted
Topic: For Sale: Atari Falcon 060 metal badges
Replies: 60
Views: 21558

Re: For Sale: Atari Falcon 060 metal badges

I'll take one too.
by kcr2000
Sat Aug 25, 2018 10:23 am
Forum: Hardware
Topic: Anybody know this card for Mega ST? - Chili from swiss Marvin AG
Replies: 3
Views: 748

Re: Anybody know this card for Mega ST? - Chili from swiss Marvin AG

Ok, interesting, so it is a graphics card in the end?
by kcr2000
Sat Aug 25, 2018 9:35 am
Forum: Hardware
Topic: Anybody know this card for Mega ST? - Chili from swiss Marvin AG
Replies: 3
Views: 748

Anybody know this card for Mega ST? - Chili from swiss Marvin AG

Hi guys, I lately came across an obviously rare card for the Mega-Bus on the Mega ST: it reads Chili by Marvin AG. Not a lot to be found on the net about this one. The only thing I found out, is that it's probably a video(capture) card from 1990/91 and went for the insane price of 4000,-DM. Does any...
by kcr2000
Wed Jul 18, 2018 3:53 pm
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 85
Views: 16957

Re: NetUSBee USB storage driver download

Ok. That's clear ;-) I meant that the usb mouse doesn't work, when I load the storage driver. It is recognized by the USB-Utility but refuses to work. Standalone it works.
by kcr2000
Wed Jul 18, 2018 2:05 pm
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 85
Views: 16957

Re: NetUSBee USB storage driver download

@Kroll: Ok. Seems I have a different Xcontrol. Mine is 44.681 bytes. Could you maybe post your version? Thanks. Another thing I've run into problems is the usb-mouse. Found a logitech one that is working with the umouse.prg 0.90, but not with the storage drivers. The USB-Utility recognizes the mouse...
by kcr2000
Wed Jul 18, 2018 10:27 am
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 85
Views: 16957

Re: NetUSBee USB storage driver download

Just tried it on my TT with TOS 3.06. It crashes with 11 bombs. Clean TOS with correct boot order as described in the readme. The TT freezes and I have to make a coldboot. Tried with another NetUSBee also from Lotharek and the same setup: the TT freezes with 4 bombs. Warmboot (ctrl+alt+del) ist poss...
by kcr2000
Sat Jun 16, 2018 9:17 pm
Forum: Hardware
Topic: Recapping an ST board - is it worth?
Replies: 10
Views: 3947

Re: Recapping an ST board - is it worth?

Well, I have a lot STs and other Ataris and way more went through my hands. None of my Ataris has bad capacitors, neither on the PSU nor the board. I am with Atari since 1994 I guess ;-) and it's really been very few times, I have seen a bad PSU due to capacitors. On the board probably never... at l...

Go to advanced search