Search found 54 matches

by crx091081gb
Sun Jan 20, 2013 4:16 pm
Forum: Hardware
Topic: STE + Ultrasatan = 4 bombs :(
Replies: 9
Views: 1730

Re: STE + Ultrasatan = 4 bombs :(

:megaphone: HOORAY! I rewrote just the partition map in ICD Pro (good job I could remember the settings I'd used to partition it originally) and .... it worked! Songs are back!!! Backing up NOW! I think the power supply I was using must have been duff. I'm using a different one now. Thanks for all t...
by crx091081gb
Sun Jan 20, 2013 3:56 pm
Forum: Hardware
Topic: STE + Ultrasatan = 4 bombs :(
Replies: 9
Views: 1730

Re: STE + Ultrasatan = 4 bombs :(

Yeah I know I should have done it, is there any point buying something like Diamond Edge? Can that help get data back?

I tried what you said but it doesn't see the drive. I think the partition table is dead.
by crx091081gb
Sat Jan 19, 2013 9:52 pm
Forum: Hardware
Topic: STE + Ultrasatan = 4 bombs :(
Replies: 9
Views: 1730

Re: STE + Ultrasatan = 4 bombs :(

I'm freaking out now. If I put my spare card in the US and boot off the ICDPro driver disk then it recognises a formatted card. When I try it with my regular card (with my songs which I hadn't backed up :oops: on) it doesn't. Does this mean the partition table / disk is screwed? Is there anyway of g...
by crx091081gb
Sat Jan 19, 2013 3:23 pm
Forum: Hardware
Topic: STE + Ultrasatan = 4 bombs :(
Replies: 9
Views: 1730

Re: STE + Ultrasatan = 4 bombs :(

Very confused, I tried the Ultrasatan today with my other Atari and it didn't work anymore. Then I tried a different power supply for the Ultrasatan with my regular ST and it worked, I powered off to put everything back together and when I powered it back on again it didn't work but the 4 bombs had ...
by crx091081gb
Sat Jan 19, 2013 1:03 pm
Forum: Hardware
Topic: STE + Ultrasatan = 4 bombs :(
Replies: 9
Views: 1730

Re: STE + Ultrasatan = 4 bombs :(

Thanks for replying. Reseated the ROMs and RAM simms and checked the ACSI cable and no luck. The STE boots fine without the Ultrasatan stumped for now. Any more ideas? Do you mean the ACSI socket on the motherboard? How do I check this? I don't think the disks are corrupt as it boots fine on my othe...
by crx091081gb
Sat Jan 19, 2013 1:56 am
Forum: Hardware
Topic: STE + Ultrasatan = 4 bombs :(
Replies: 9
Views: 1730

STE + Ultrasatan = 4 bombs :(

My STE has started bombing after the memory test. It worked fine yesterday so I don't know what's going on. I've tested the Ultrasatan on my spare STE and it boots fine. Any ideas? In the mean time I'm going to take the lid off and check if any ICs would like to be reseated (as dropping my beloved 2...
by crx091081gb
Thu Jun 14, 2012 4:16 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

I put GEMRAM in the AUTO folder along with the env file. Booted up with no errors, although the desktop felt slightly slower... Then I just ran WINX from its folder where I unzipped it. Docs are in German. It starts, then complains that GEM v3.20 is already modified and that's it. I only installed ...
by crx091081gb
Thu Jun 14, 2012 12:49 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

Left it on all night and it didn't crash so I'm hoping that pressing the ROM chips in hard and swapping the PSU did the trick.
by crx091081gb
Wed Jun 13, 2012 11:23 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

Well I've swapped the PSU from my old ST and reseated the ROM chips, I noticed that pressing the ROM chips in this time they 'clicked' in which I'm pretty sure they didn't before so maybe they were loose.

Now it's just a case of waiting and seeing if it does it again. Fingers crossed!
by crx091081gb
Wed Jun 13, 2012 12:39 am
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

Twice now it's crashed with no US or expansion slot stuff plugged in, both times just when I've inserted a floppy, literally as the disk clicked in, Is that a clue? When it has crashed the screen goes black but this time the LED doesn't seem to go as dim as before, which makes me think something wha...
by crx091081gb
Wed Jun 13, 2012 12:39 am
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

It's not any of the gear plugged into the connector port. It's just crashed with nothing plugged in then refused to boot for a while. It's becoming very flakey. I have an STFM I can butcher (don't really want to but needs must) for parts, can you take the PSU out easily? I remember when I stuck the ...
by crx091081gb
Wed Jun 13, 2012 12:16 am
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

That sounds logical, I think it can't be the US as I've removed it now and it still crashes. Damnit, there have been a few recent additions, the updated TOS 2.06 ROMS and the Unitor/Log3. I had remove a 0-ohm link resistor and wire a new one when I upgraded the TOS, could this be it, or could anythi...
by crx091081gb
Sun Jun 10, 2012 10:05 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

I'm just using the standard kettle plug into the back of the STE, I don't think there's anything wrong with the ACSI cable.

I have a multimeter and a scope, any pointers as to where I should be poking? Is there a service manual floating around?
by crx091081gb
Sun Jun 10, 2012 8:59 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

I think it is related to the Ultrasatan, even if I leave the Ultrasatan switched off but plugged in it crashes. I'm not sure though as it seems ok again now with the US running.

Intermittent problems smell like duff psu to me, is there a guide to where to test voltages?
by crx091081gb
Sun Jun 10, 2012 8:20 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: My STE keeps crashing

Uh oh it's crashing again, it can't be GEMRAM as I removed it. What happens is the screen goes blank, it makes a sort of high pitched noise (it might be the screen that's doing that bit), the bottom left led on the keyboard goes dim and then a little while later it tries to boot back again. Sometime...
by crx091081gb
Sun Jun 10, 2012 1:04 am
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: Ultrasatan keeps crashing my STE

I couldn't find SuperBoot but I just googled again and found it so I'll dl tomorrow and install, having a harddrive is a whole new (time consuming) world. I tried NVDI but it seemed to make Notator angry so I ditched it, it did seem to make cubase a bit faster to redraw. I was a dedicated Cubase hea...
by crx091081gb
Sat Jun 09, 2012 11:50 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: Ultrasatan keeps crashing my STE

Well I couldn't find my ICD Pro disk so I just cleaned my auto folder and everything seems to have gone back to normal. It's only been up for a couple of mins so perhaps it's too early to say. There's no rom.img file in the auto folder for gemram just gemram.prg, gemram.eng and gemram.env. I'm not s...
by crx091081gb
Sat Jun 09, 2012 11:14 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: Ultrasatan keeps crashing my STE

Umm not sure what you mean by updating the rom snapshot. Is that a GEMRAM thing? I'm just about to sit down and format a fresh card for install now.
by crx091081gb
Sat Jun 09, 2012 10:22 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

Re: Ultrasatan keeps crashing my STE

Good point I've got GEMRAM, WINX, selectric and ultrasatan clock set. I'll format my other card and try running that.
by crx091081gb
Sat Jun 09, 2012 9:35 pm
Forum: Hardware
Topic: My STE keeps crashing
Replies: 39
Views: 4585

My STE keeps crashing

Bad news, my normally stable STE keeps crashing, it resets itself, the little green light in the corner goes dim for a bit, the screen goes black then 10 seconds laters it boots back up normally and then after so long it does the same all over again. When I remove the Ultrasatan it's fine, it has to...
by crx091081gb
Mon Jun 04, 2012 5:05 pm
Forum: Applications
Topic: NVDI configuration for Notator
Replies: 2
Views: 2877

Re: NVDI configuration for Notator

Long shot I know but I don't suppose you could post that copy of NVDI, I have 2.50 and can get Notator to load but then it freezes. I was wondering if 2.51 would help.
by crx091081gb
Sun May 27, 2012 2:28 pm
Forum: Hardware
Topic: TOS/DOS compatible SD cards and ICD Pro + Ultrasatan
Replies: 8
Views: 1692

Re: TOS/DOS compatible SD cards and ICD Pro + Ultrasatan

On the plus side there seems to be a disk image to try out the driver. On the down side it's for a one gig card and I only have a 256. The imaging tool seems to allow the transfer of individual partitions so maybe it will work.
by crx091081gb
Sat May 26, 2012 11:20 am
Forum: Hardware
Topic: TOS/DOS compatible SD cards and ICD Pro + Ultrasatan
Replies: 8
Views: 1692

Re: TOS/DOS compatible SD cards and ICD Pro + Ultrasatan

I hadn't looked into Ppera so maybe that might be fruitful...
by crx091081gb
Sat May 26, 2012 11:18 am
Forum: Chat forum [ENG]
Topic: activate xscreensaver Boing ball?
Replies: 4
Views: 1298

Re: activate xscreensaver Boing ball?

My first love was the A500 and then an A1200 which I kept up to date at the time with all kinds of daft stuff including the PPC upgrade and blizzard vision graphics card. I bought my first Atari for music at 16 when they were being sold off at music studios for discount rates. Let's just say I'm con...
by crx091081gb
Fri May 25, 2012 11:21 am
Forum: Hardware
Topic: TOS/DOS compatible SD cards and ICD Pro + Ultrasatan
Replies: 8
Views: 1692

Re: TOS/DOS compatible SD cards and ICD Pro + Ultrasatan

Hmm, looking into it, do you know if BigDOS works with Cubase/Notator?

Go to advanced search