Search found 349 matches

by OL
Sat May 27, 2017 6:57 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

You looks like use lbox_create(), I have to check this, it is so old code and not test a lot as I have not a lot of software using this (perhaps even never tested!), more often there is wdlg_xxx function used, probably an issue here. Olivier Wow, PH News cannot even get a double click event. So it w...
by OL
Sat May 27, 2017 9:12 am
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

Wongck, do you use windows with toolbar? if yes, what event are you expected? I know my toolbar implementation is far to be good (I can said it is bad) but I have not a lot of example, can you help me to fix this with perhaps extract source code of this management? I can fix it for 0.97 version. Oli...
by OL
Fri May 26, 2017 7:27 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

I see, should not have any issue with this screen mode, I use the same. Strange, icon in file selector are not manage by AES, this is userdef, it is independant software. Difficult to fix if I have source code but I'm not sure be able to compil this software. OL Hello, looks something wrong with fil...
by OL
Fri May 26, 2017 6:14 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

Never test conholio always use Toswin2 There is a version 0.8, I going to test, looks like develop for XaAES OL MyAES is a great modern looking AES. Exactly and therefore for a few days working on it and configuring it, I will write about my observations. Please look at photos. Is it normal look win...
by OL
Fri May 26, 2017 6:08 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

Hello, looks something wrong with file selector, what is your screen format (you can find this information with Kronos) Cicon are not display as it should (never see this before!) It should display something like this: select.jpg A test version 68020 mini can be found here: http://myaes.lutece.net/t...
by OL
Thu May 25, 2017 6:50 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

I have find there was a possible issue with long filename. What is the type of file system used? Possible issue too with ext partition. I all case I have sent to you a link to a new version, curious to see if it work better. Olivier I do not know, I tried both ways of lowercase and uppercase, total ...
by OL
Tue May 23, 2017 7:51 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

I think the best is to send me your myaes.cnf file in private message. I think possible issue is the drive letter, try to put c drive in uppercase so: run C:\util\phnews\phnews.prg run C:\util\phclock\phclock.prg run C:\util\phgmap\phgmap.prg or you can try run U:\c\util\phnews\phnews.prg run U:\c\u...
by OL
Mon May 22, 2017 7:12 pm
Forum: Professionals
Topic: Problem with MyAES configuration
Replies: 22
Views: 835

Re: Problem with MyAES configuration

Hello, it work as you write, so I suppose there is an error in path. When I see write "uttil" perhaps it is "util"? Olivier Hi, About my troubles with correct configuration I wrote in other thread, but much better if I wrote in new thread only about It. I read in the configuratio...
by OL
Sun May 21, 2017 8:44 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 719

Re: CT63+CTPCI and Higher rsolution in other systems

Kroll wrote:Could you tell me more what config you update ?
What does it mean cicon issue is fixed ?


The Hatari small multitask configuration is updated

color and B&W icon was possible not well displayed (Kronos was impacted and some other)

Olivier
by OL
Sun May 21, 2017 7:55 pm
Forum: Professionals
Topic: Backgrund image in Teradesk
Replies: 24
Views: 768

Re: Backgrund image in Teradesk

Maybe a timing-issue? I'm not sure if teradesk knows about the XaAES-background, and draws it's own anyway, which is overdrawn by XaAES or not depending on who comes first. Just guessing ... Teradesk don't know anything from background. Try to set Teradesk background with color white and fill full,...
by OL
Sun May 21, 2017 6:15 pm
Forum: Hatari
Topic: Minimal multitask configuration for Hatari
Replies: 149
Views: 23511

Re: Minimal multitask configuration for Hatari

The fix for Yopla was not good at all finally, there was possible issue redraw with icon in some case I have updated the archive there is some other small fix. Olivier Hello, fix for Yopla display correctly under STLow (fix in Yopla and MyAES) - new archive updated Olivier Hello, I just update the m...
by OL
Sun May 21, 2017 6:13 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 719

Re: CT63+CTPCI and Higher rsolution in other systems

If I understand you well. I use Teradesk also have a few skins in which I have different backgrounds and correctly load the desk.jpg file, both when I use the graphics card as well as Videl Finally I have updated Hatari mini config with new myaes68k.prg, cicon issue is fixed now and some other smal...
by OL
Sun May 21, 2017 3:34 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 719

Re: CT63+CTPCI and Higher rsolution in other systems

You can try to put rezmode=1 you can try myaes0.97 coming from http://myaes.lutece.net/telechargement/myhatari.zip Except bad desktop path I not see. Olivier OL: Thank you very much your version of Myaes0.97 is working perfectly, I change to vsetmode = 16957 and check carrefully the other path I st...
by OL
Fri May 19, 2017 10:27 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 719

Re: CT63+CTPCI and Higher rsolution in other systems

Exactly what I did, I have in the file MINT.CNF SELGEM.TOS configuration in which I choose the appropriate AES 1. Myaes 2. Xaaes 3. N.Aes I have carefully checked the path and video settings in the myaes.cnf file, after the Myaes option is selected, unfortunately the black screen appears and at the...
by OL
Fri May 19, 2017 7:57 pm
Forum: CT60 / CT63 Area
Topic: CT63+CTPCI and Higher rsolution in other systems
Replies: 18
Views: 719

Re: CT63+CTPCI and Higher rsolution in other systems

If your Video value is 0x423D then you should have this values in myaes.cnf : rezmode = 3 vsetmode = 16957 dont use # before it for comment. Olivier In MyAES config file, I saw these lines... may be useful to set the video, My guess is that it like XaAES but keyword is vsetmode . # les 3 lignes qui ...
by OL
Mon May 15, 2017 9:15 pm
Forum: Hatari
Topic: Minimal multitask configuration for Hatari
Replies: 149
Views: 23511

Re: Minimal multitask configuration for Hatari

Hello, fix for Yopla display correctly under STLow (fix in Yopla and MyAES) - new archive updated Olivier Hello, I just update the mini configuration http://myaes.lutece.net/telechargement/myhatari.zip no more Pexec issue now and I don't know why, if you have issue in 4Mo memory try reinstall access...
by OL
Sat May 13, 2017 10:36 pm
Forum: Hatari
Topic: Minimal multitask configuration for Hatari
Replies: 149
Views: 23511

Re: Minimal multitask configuration for Hatari

Hello, I just update the mini configuration http://myaes.lutece.net/telechargement/myhatari.zip no more Pexec issue now and I don't know why, if you have issue in 4Mo memory try reinstall accessory in ACC folder renaming them from .ac to .acc In it there is final MyAES 0.97, I don't think there will...
by OL
Sat May 13, 2017 6:59 pm
Forum: Hatari
Topic: Minimal multitask configuration for Hatari
Replies: 149
Views: 23511

Re: Minimal multitask configuration for Hatari

I prepare a new version of minimal multitask configuration, all looks work correctly now, but I try to have more memory for applications so I want remove most accessory (I can have up to 1.4Mo of free memory for 4Mo configuration), but I have an issue if I remove mintsetter.acc, Mint system send mes...
by OL
Wed Apr 26, 2017 7:36 pm
Forum: FireBee
Topic: N.AES
Replies: 79
Views: 12129

Re: N.AES

Impressive! It is obviously running on a very fast emulated machine, but still impressive. I did not know about the Mini V Mac port, I'll try that one tomorrow on my CT60. MiniVMac MacII (color) emulation as diplayed is too slow on CT60, MiniVMac Mac Plus emulation is ok on CT60 I got lots of redra...
by OL
Sun Apr 23, 2017 4:45 pm
Forum: FireBee
Topic: N.AES
Replies: 79
Views: 12129

Re: N.AES

jfl wrote:

Fantastic stuff, Olivier. And ending that video with the rocket launcher blast on Noir Désir's music! 8O


I like it too! It match so fine with the video!

I spend a week to choose music!

Olivier
by OL
Sun Apr 23, 2017 4:23 pm
Forum: FireBee
Topic: N.AES
Replies: 79
Views: 12129

Re: N.AES

Impressive! It is obviously running on a very fast emulated machine, but still impressive. I did not know about the Mini V Mac port, I'll try that one tomorrow on my CT60. MiniVMac MacII (color) emulation as diplayed is too slow on CT60, MiniVMac Mac Plus emulation is ok on CT60 Of course running d...
by OL
Sat Apr 22, 2017 7:45 pm
Forum: FireBee
Topic: N.AES
Replies: 79
Views: 12129

Re: N.AES

A video better than words: http://myaes.lutece.net/telechargement/myaes097demo.mp4 Hello, As already known: - support 68000 computer - work in STLow, ST Mid, ST High (already support from any 8 plans to 32 bits, probably not very interesting feature but something interesting to test in very slow con...
by OL
Wed Apr 19, 2017 8:40 pm
Forum: CT60 / CT63 Area
Topic: A good & working net browser?
Replies: 4
Views: 551

Re: A good & working net browser?

Hi all, Highwire is working perfectly on my system (Latest Vanillamint 1.19) but I cannot get Netsurf to run reliably, it keeps crashing with get_wind AES call errors. I've tried both MyAES and XaAes without any luck. Highwire is too old and incompatible with modern website standards, does anyone h...
by OL
Thu Mar 30, 2017 8:48 pm
Forum: FireBee
Topic: N.AES
Replies: 79
Views: 12129

Re: N.AES

For the moment you have to wait, 68K looks running nicely but not the coldfire one and I have no Firebee to test, so very hard to fix the freeze I have with Yopla unfortunately, it's more than 1 month I try to do it thanks help from Lodovico without success :-( I'm going to add this, it looks qu...
by OL
Tue Mar 28, 2017 7:54 pm
Forum: FireBee
Topic: N.AES
Replies: 79
Views: 12129

Re: N.AES

Hello, As already known: - support 68000 computer - work in STLow, ST Mid, ST High (already support from any 8 plans to 32 bits, probably not very interesting feature but something interesting to test in very slow configuration and discover some bugs!) - Some spead up redraw (add menu option to be n...

Go to advanced search