Search found 1382 matches

by paul92706
Thu Jun 21, 2018 11:17 pm
Forum: Professionals
Topic: Alternate TT hi/VGA adapter
Replies: 89
Views: 25987

Re: Alternate TT hi/VGA adapter

are hi-res adaptors still avail?
by paul92706
Sun Jun 17, 2018 8:13 pm
Forum: CT60 / CT63 Area
Topic: CT63 Error while programming flash
Replies: 12
Views: 2082

Re: CT63 Error while programming flash

I am beginning to suspect a bad flash chip. have you tried searching ebay for that chip? they usually have a wide variety of IC's on there.
by paul92706
Wed Jun 13, 2018 6:09 pm
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 323
Views: 82196

Re: Atari TT030 and system V

so you have it up and running but X-Windows/Motif doesn't appear to start. Do you have a monochrome monitor connected to the ECL port? Right, i am using standard VGA port on TT030, i asume it requires monochrome? Right you are. Oh darn! I have a VME graphics card, could i use that? Or what are my o...
by paul92706
Wed Jun 13, 2018 5:33 am
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 323
Views: 82196

Re: Atari TT030 and system V

I think it's root with empty password If i type "root" empty password it puts me into a shell command line, so does not work either. Hmmm so you have it up and running but X-Windows/Motif doesn't appear to start. Do you have a monochrome monitor connected to the ECL port? Right, i am usin...
by paul92706
Tue Jun 12, 2018 8:37 pm
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 323
Views: 82196

Re: Atari TT030 and system V

Hi guy's i finally managed to write the asv disk image to my SCSI2SD micro drive. Now upon bootup the system is asking me for a "Login" and "Password". I used GUEST as a Login and PASSWD for password, and No go, it is incorrect. Is there somthing i can do to bypass this or get a...
by paul92706
Tue Jun 12, 2018 8:20 pm
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 323
Views: 82196

Re: Atari TT030 and system V

Hi guy's i finally managed to write the asv disk image to my SCSI2SD micro drive. Now upon bootup the system is asking me for a "Login" and "Password". I used GUEST as a Login and PASSWD for password, and No go, it is incorrect. Is there somthing i can do to bypass this or get ar...
by paul92706
Thu May 31, 2018 7:04 am
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 323
Views: 82196

Re: Atari TT030 and system V

tenox wrote:The images are good but they are not in a format expected by OSX diskutils. You need to restore it using unix dd utility in the terminal.

Hi tenox, darn i had a feeling it was the format! Thanks buddy :-)
by paul92706
Thu May 31, 2018 3:46 am
Forum: Professionals
Topic: Atari TT030 and system V
Replies: 323
Views: 82196

Re: Atari TT030 and system V

Hi guy's, i am trying to extract the diskimage (asv-mark.img) onto my scsi2sd and i am using Mac OSX Diskutils. It gives me a "RESTORE FAILURE could Not Validate Source- error 254" when i restore the image, i think somthing is wrong with the source image file (av-mark.img) does anyone have...
by paul92706
Mon May 28, 2018 4:39 pm
Forum: CT60 / CT63 Area
Topic: HDDriver at 060 mode
Replies: 7
Views: 743

Re: HDDriver at 060 mode

Seems like you need clock patch!
by paul92706
Thu May 24, 2018 5:05 pm
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 35
Views: 3292

Re: NetUSBee USB storage driver download

Yes, https://bintray.com/freemint/freemint/snapshots/_latestVersion there are the packages for different architectures, look the usb directory inside the 020 package. Hi Galavez, i installed the Netusbee USB driver and worked flawlessy, but i am having a conflict with Netusbee USB driver and my Got...
by paul92706
Thu May 24, 2018 5:01 pm
Forum: Hades / Milan
Topic: IDE -> sata adapter
Replies: 3
Views: 821

Re: IDE -> sata adapter

I too have a IDE --> Sata adaptor connected to a CF reader in my Falcon 060, and works flawlessy. I have not tried connecting a Sata DVD drive, hmmm maybe i will try when i find one!
by paul92706
Wed May 23, 2018 6:15 am
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 35
Views: 3292

Re: NetUSBee USB storage driver download

I pushed yesterday the latest changes in the code, binaries are available in FreeMiNT's github website snapshot section https://freemint.github.io/#snapshots This version of the driver is very reliable for me in 060 mode. great, so the driver for USB is in Snapshot section?! Yes, https://bintray.co...
by paul92706
Tue May 22, 2018 9:49 pm
Forum: Gallery
Topic: Images of the past.
Replies: 8
Views: 3034

Re: Images of the past.

So awesome!
by paul92706
Tue May 22, 2018 3:44 pm
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 35
Views: 3292

Re: NetUSBee USB storage driver download

I'm working on this, I got a reliable driver but only for the 060, as soon as it's completely ready I'll post it here. Yes 060 is preferable, great thanks Galvez I pushed yesterday the latest changes in the code, binaries are available in FreeMiNT's github website snapshot section https://freemint....
by paul92706
Mon May 21, 2018 6:43 pm
Forum: Professionals
Topic: Falcon Jumper wire CPU <-> U67
Replies: 5
Views: 447

Re: Falcon Jumper wire CPU <-> U67

AVEC is the signal for an auto-vector interrupt. The 68030 CPU supports auto-vectored and non-auto-vectored interrupts. Interrupts triggered by the MFP (such as for ACSI HDs) are non-auto-vectored, while some other interrupts are auto-vectored and will not work if AVEC is not generated correctly. T...
by paul92706
Mon May 21, 2018 4:42 pm
Forum: Professionals
Topic: Falcon Jumper wire CPU <-> U67
Replies: 5
Views: 447

Re: Falcon Jumper wire CPU <-> U67

I believe, reading somewhere AVEC is used for older harddrives, i could be wrong, but i am sure i read that somewhere.
by paul92706
Mon May 21, 2018 2:31 pm
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 35
Views: 3292

Re: NetUSBee USB storage driver download

Galvez wrote:
paul92706 wrote:Any news on getting this to work under Mint? Thanks and great job by the way !

I'm working on this, I got a reliable driver but only for the 060, as soon as it's completely ready I'll post it here.


Yes 060 is preferable, great thanks Galvez
by paul92706
Mon May 21, 2018 6:20 am
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 35
Views: 3292

Re: NetUSBee USB storage driver download

Any news on getting this to work under Mint? Thanks and great job by the way !
by paul92706
Sun May 20, 2018 10:02 pm
Forum: Professionals
Topic: Dead Falcon
Replies: 6
Views: 453

Re: Dead Falcon

Ok i looked that line up its AutoVector signal, and looks to be done by Atari on certain revision boards, but yours looks poorly soldered! Make sure its not shorted to its neighbor pins.
by paul92706
Sun May 20, 2018 9:54 pm
Forum: Professionals
Topic: Dead Falcon
Replies: 6
Views: 453

Re: Dead Falcon

yes - 18 and 19 are lifted (but looking at the schematic they don't seem to be used anyway).. 7 and 8 are not shorted (7 is lifted and wired to U67 though but - according to other topics - it's actually from the factory on this board revision but I couldn't find the diagram for that exact revision ...
by paul92706
Sun May 20, 2018 9:44 pm
Forum: Professionals
Topic: Dead Falcon
Replies: 6
Views: 453

Re: Dead Falcon

Pin 18 and 19 look not to be soldered and shorted? And pin 7/8 seem to also be shorted and looks to be connected to the pull resistor pack. I would look up those pins on the schematics, something is not right there.
by paul92706
Wed May 16, 2018 6:49 pm
Forum: Professionals
Topic: scsi2sd problem
Replies: 9
Views: 1493

Re: scsi2sd problem

4.7.1 seems to work for me (but again - my TT is probably faulty so can't really confirm 100% but the TT detects scsi2sd and partitions, loads stuff etc..). It's worth a try, i will flash with 4.7.1. As for me i am not having success with Hddriver 8.06/9.1/10.1 with SCSi2SD, i am having more succes...
by paul92706
Tue May 15, 2018 11:52 pm
Forum: Professionals
Topic: scsi2sd problem
Replies: 9
Views: 1493

Re: scsi2sd problem

I think it's the firmware.. I tried 3 8GB cards - none of them works... Any other size works.. Interestingly - downgrade to 4.7 and reset to defaults fixed the problem. Upgrade to 4.7.1 also worked. But the problem reappears after upgrade to 4.8. What's more interesting is that downgrade from 4.8 t...
by paul92706
Tue May 15, 2018 2:32 pm
Forum: Professionals
Topic: not-so-stable TT
Replies: 36
Views: 2053

Re: not-so-stable TT

damanloox wrote:But the thing is that I have pretty much the same behavior on both scsi and asci (ultrasatan)... If it was scsi2sd then ultrasatan would work OK...


I would still try a mechanical harddrive, just to see what happens.
by paul92706
Tue May 15, 2018 8:14 am
Forum: Professionals
Topic: SCSI2SD for TT help configuring!
Replies: 11
Views: 1622

Re: SCSI2SD for TT help configuring!

wongck wrote:See the scsi2sd product page. It say compatible to hddriver v9.06.


Ya i read that already, i spoke with Uwe and he states SCSI2SD and HDDriver are not compatible due to SCSI2D firmware.

Go to advanced search