Search found 218 matches

by Ektus
Tue Aug 14, 2018 7:31 pm
Forum: Professionals
Topic: Falcon Nova Adapter ...
Replies: 26
Views: 1171

Re: Falcon Nova Adapter ...

It can have more RAM, but only with a Magnum Falcon and a special setting. 4MB ST-RAM plus 6MB Alternate-RAM or some such? Can't remember, it's been a long time :-(

Regards
Ektus.
by Ektus
Fri Jul 20, 2018 5:46 pm
Forum: Hades / Milan
Topic: Milan headcount
Replies: 20
Views: 2719

Re: Milan headcount

My Milan 040 is in daily use (part of the audio setup to listen to radio and for e-mail). Regards Ektus. Hi Ektus, just wondering what software you use for radio and e-mail? Thx For radio: Just the mixer from the soundcard. FM Radio, cable to audio-in of the soundcard, cable from audio-out to a set...
by Ektus
Fri Jul 20, 2018 3:31 am
Forum: Hades / Milan
Topic: Milan headcount
Replies: 20
Views: 2719

Re: Milan headcount

My Milan 040 is in daily use (part of the audio setup to listen to radio and for e-mail).


Regards
Ektus.
by Ektus
Sun Jul 15, 2018 6:47 pm
Forum: Professionals
Topic: SCSI2SD for TT help configuring!
Replies: 41
Views: 3593

Re: SCSI2SD for TT help configuring!

That's under MagiC (and MiNT). I haven't bothered with TOS and BigDOS, as I'm running MagiC most of the time. I've got card readers, too, and nowadays even MicroSD cards are available (and cheap) with 128GB and more.


Regards
Ektus.
by Ektus
Sun Jul 15, 2018 4:18 pm
Forum: Professionals
Topic: SCSI2SD for TT help configuring!
Replies: 41
Views: 3593

Re: SCSI2SD for TT help configuring!

Perhaps you could try inside Mint rather than TOS. Maybe there is a problem with bigdos. I personally don't use bigdos at all, I use 512mb partitions for TOS and I use large FAT32 partitions for Mint. I guess i am left with no choice, now what about with Magic? Am i able to have big partitions unde...
by Ektus
Sun Jun 03, 2018 6:30 am
Forum: For sale / Wanted
Topic: FS: Capacitor replacement kits for Falcon030 motherboard and PSU.
Replies: 27
Views: 5571

Re: FS: Capacitor replacement kits for Falcon030 motherboard and PSU.

Why do you use a different form factor for most of the capacitors? Most are available in axial, too, albeit some have to be switched to a slightly higher voltage. I haven't bought them yet, but Reichelt has the following. Prices are including tax, without shipping. For the motherboard, the capacitor...
by Ektus
Mon Apr 30, 2018 7:54 am
Forum: Hardware
Topic: Monochrome to color display
Replies: 4
Views: 1271

Re: Monochrome to color display

The Atari ST series can display monochrome, 4 colours or 16 colours at once. But the video RAM and bandwith being limited, they have to half the screen resolution when doubling colour depth. The TOS can't change that fact (much). So you would have to have a monitor capable of displaying the colour r...
by Ektus
Thu Mar 29, 2018 3:23 pm
Forum: Hardware
Topic: Assembled list of LCD/CRT VGA monitors supporting Atari low/med res
Replies: 38
Views: 6647

Re: Assembled list of LCD/CRT VGA monitors supporting Atari low/med res

I've got a NEC MultiSync LCD 1990NXp that's working fine in both low and high modes and also with AutoSwitch-Overscan active in high (672x480 with jail bars).

There's a sticker on the back with rev. 1 B.

Regards
Ektus.
by Ektus
Sat Mar 24, 2018 9:37 pm
Forum: CT60 / CT63 Area
Topic: CT63 Error while programming flash
Replies: 12
Views: 3772

Re: CT63 Error while programming flash

Did you check your programming cable? Mine tends to suffer broken solder connections (bad design).


Regards
Ektus.
by Ektus
Sat Mar 24, 2018 8:44 am
Forum: CT60 / CT63 Area
Topic: [SUCCESS] CTPCI Radeon wth DVI
Replies: 21
Views: 3432

Re: [SUCCESS] CTPCI Radeon wth DVI

The ctpci can't do that. But as my monitors have two input connectors, I've simply connected both Videl and Ati, and can switch between them on the monitor.

Regards
Ektus.
by Ektus
Tue Mar 06, 2018 7:04 pm
Forum: CT60 / CT63 Area
Topic: [SUCCESS] CTPCI Radeon wth DVI
Replies: 21
Views: 3432

Re: CTPCI Radeon wth DVI

I've had one card that would output VGA but no DVI. Another card (same brand, same layout, no visible difference) works for both ports. It may be just a matter of the card's BIOS, or a faulty device.


Regards
Ektus.
by Ektus
Sun Jan 28, 2018 3:33 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 168
Views: 19207

Re: CTPCI and USB card

Go to https://github.com/freemint/freemint.gi ... master/new and select the newest build from there. I guess the "187" is an abbreviated build identifier, 020 being the target architecture.


Regards
Ektus.
by Ektus
Mon Jan 22, 2018 7:30 pm
Forum: CT60 / CT63 Area
Topic: CT63/CTPCI and Radeon cards
Replies: 12
Views: 2242

Re: CT63/CTPCI and Radeon cards

Radeon 9250 do work, but I've had a card where only VGA would work and DVI wouldn't. Should be somewhere in the "BIETE"-thread on atari-home.de. As for identifying the 3.3V cards: Those are dual-voltage and have two notches in the PCI connector. There's the old thread (in German): https://...
by Ektus
Sun Jan 21, 2018 5:16 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

wongck wrote:Of course I soldered the IDE interupt, I am using the CTPCI IDE.
I am using the full 4 slots board, not a reduced slots board.


Same for me. And all my PCI cards are 3.3V


Regards
Ektus.
by Ektus
Sat Jan 20, 2018 7:28 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

Back on-topic: Is iperf for MiNT to be had somewhere? To answer my own question: There :-) http://vincent.riviere.free.fr/soft/m68k-atari-mint/archives/mint/iperf/ The result, server: Falcon, Client: RPi2 $ iperf -c 192.168.0.3 ------------------------------------------------------------ Client con...
by Ektus
Sat Jan 20, 2018 4:02 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

wongck wrote:My Hddriver is v8 , the old version.


Mine is 10.10, quite new.


Regards
Ektus.
by Ektus
Sat Jan 20, 2018 4:00 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

@Ektus: Offtopic: Which Eiffel firmware do you use? 1.0, 1.1i or 2.0i (with 8 MHz quartz)? I guess 1.1 or the like. Haven't touched it in ages. This one has a display attached and shows the time since boot and temperature of graphics card cooler (51°C). I didn't modify the hardware, so don't ask me...
by Ektus
Sat Jan 20, 2018 12:24 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

But what about upload ? Is it working for you? @Ektus, do you have an Eiffel card installed? I don´t remember. Latz Yes, upload is working. Tested with Litchi with that same archive, 85MB in 100s to my webserver. This was limited by the ADSL upload limit of around 8MBit/s. Litchi reports 0.90Mbyte/...
by Ektus
Fri Jan 19, 2018 5:44 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

So, the Falcon isn't quite fast enough to saturate the 50MBit connection here, but 10MBit isn't too shabby either :-) Is the Falcon NIC running at 10Mb or 100Mb? Should be 100. The switch (NETGEAR GS316-100PES) has two LEDs for every port, and on the port where the Falcon is connected only the left...
by Ektus
Fri Jan 19, 2018 2:55 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

Not much, did a brief test with wget (failed with some illegal instruction or the like), but have yet to check which kernel and do some more testing, e.g. with Litchi. Firing up the Falcon right now, but there's also been a new book in the mail, so no promises ;-) That last test was with the pre-pc...
by Ektus
Fri Jan 19, 2018 1:54 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

I won't have access to my Falcon until Christmas, but might do some testing afterwards. I'll have to update the MiNT installation first, though. Regards Ektus. Managed to do some test ? Not much, did a brief test with wget (failed with some illegal instruction or the like), but have yet to check wh...
by Ektus
Mon Jan 08, 2018 3:53 am
Forum: CT60 / CT63 Area
Topic: CT60, updating ABE and/or SDR, JTAG device error !
Replies: 12
Views: 2438

Re: CT60, updating ABE and/or SDR, JTAG device error !

I'm not sure whether I understand you right -- but you can't update ABE/SDR from the same Falcon, IIRC. You can update the TOS, yes, but ABE/SDR needs an update to either disconnected CT60 or from another Falcon. See https://mikrosk.github.io/ct60tos/CT60/english/update.htm: Do not unplug CT60/63 t...
by Ektus
Tue Dec 19, 2017 4:51 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

Sometime back, "someone" said they have USB working on the CT/SV S/U (sorry). That be Ektus Right, that's me. USB keyboard and mouse, but tested only briefly. The keyboard is having mapping issues, but I haven't been investigating further because I rarely use that Falcon and it already ha...
by Ektus
Sun Dec 17, 2017 3:16 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 162
Views: 22390

Re: CTPCI and Realtek 8139D

Hi, just tested with Troll EMail: Receiving works perfect. Sending email + 450 KB attachment "hangs" (same behaviour as reported above). Again: Can anybody confirm this problem (perhaps with other clients/servers)? With TOS/STinG or MiNT. wongck? ektus? Kroll? I won't have access to my Fa...
by Ektus
Sat Dec 16, 2017 6:49 pm
Forum: CT60 / CT63 Area
Topic: I'm calling Willy out! SuperVidel info!
Replies: 42
Views: 6632

Re: I'm calling Willy out! SuperVidel info!

BUT ... there is also a challenge ... Buy Female DB19 ... I send inquiry to many places, and they do not have any connectors, or are not responding ...grrr.... I got confirmed that IEC has some ... but They are not responding to my Inquiry. So, if anyone knows where I can buy DB19 female Connectors...

Go to advanced search