Search found 171 matches

by helmut
Mon May 21, 2018 8:51 am
Forum: Professionals
Topic: TT and Crazy Dots problem
Replies: 2
Views: 1117

Re: TT and Crazy Dots problem

Change horizontal size in your monitor, then change the "fine-tune"-setting or something similar. That works for me.

In the VMG it's really trial & error. Takes some time.

I've attached my nvdivga.inf, but I'm using NVDI4-ET4000, not 5.

-Helmut
by helmut
Sat Jan 27, 2018 12:34 pm
Forum: Hardware
Topic: An "unemulatable" program
Replies: 15
Views: 1449

Re: An "unemulatable" program

Runs fine on my aranym too (jit,fVDI only).
by helmut
Thu Jun 08, 2017 10:12 pm
Forum: CT60 / CT63 Area
Topic: What is the best Snapshot for Radeon card
Replies: 19
Views: 3651

Re: What is the best Snapshot for Radeon card

I adds the absolute differences of r,g,b, and looks for the one in the palette with the smallest difference. Surely not the best solution. LUT is the palette, isn't it? Wow... neat, I never figure out how to approximate match a colour. IDK i thought the 256 colours were based on LUT. Guess the &quo...
by helmut
Thu Jun 08, 2017 12:21 pm
Forum: CT60 / CT63 Area
Topic: What is the best Snapshot for Radeon card
Replies: 19
Views: 3651

Re: What is the best Snapshot for Radeon card

I adds the absolute differences of r,g,b, and looks for the one in the palette with the smallest difference. Surely not the best solution. LUT is the palette, isn't it?
by helmut
Wed Jun 07, 2017 4:27 pm
Forum: CT60 / CT63 Area
Topic: What is the best Snapshot for Radeon card
Replies: 19
Views: 3651

Re: What is the best Snapshot for Radeon card

The gif-file has at most an 8-bit depth, and therefore the program must find a palette containing the most common colours if the source has a higher depth. Then it tries to map the other colours to the nearest ones in the palette. This might not be 100% perfect, and if you snap a natural image you m...
by helmut
Wed Jun 07, 2017 12:10 am
Forum: CT60 / CT63 Area
Topic: What is the best Snapshot for Radeon card
Replies: 19
Views: 3651

Re: What is the best Snapshot for Radeon card

I've uploaded it here: http://hek.bplaced.net/atari/snapshot.gz It has issues with fVDI in 8-bit: all colours > 16 are black, and with the Matrix-card: some colours are just wrong. I don't do anything on it currently. In xaaes.cnf say: snapshot=<full path>\snapshot. Should work like xaaesnap, output...
by helmut
Mon May 22, 2017 9:00 pm
Forum: Professionals
Topic: Backgrund image in Teradesk
Replies: 24
Views: 3763

Re: Backgrund image in Teradesk

The size of the background is not affected by the menubar-setting. If it would, there would at least be a file-not-found-message in the boot-log. And why would thing make any difference compared to teradesk? I just tested on aranym 32-bit and got the same background regardless of the menubar-setting.
by helmut
Sun May 21, 2017 6:33 pm
Forum: Professionals
Topic: Backgrund image in Teradesk
Replies: 24
Views: 3763

Re: Backgrund image in Teradesk

Maybe a timing-issue? I'm not sure if teradesk knows about the XaAES-background, and draws it's own anyway, which is overdrawn by XaAES or not depending on who comes first. Just guessing ...
by helmut
Sat Mar 04, 2017 6:33 pm
Forum: Professionals
Topic: SCSI 3 drive in Atari TT030
Replies: 17
Views: 4684

Re: SCSI 3 drive in Atari TT030

Power was my first idea too, but all is powered by an AT-PSU that should really be able to handle a Seagate-HD. And it's only the CrazyDots-video that's affected. Might also be an EMP or some noise on the bus. On the other TT with built-in PSU and TT-video there are no problems. The acoustic noise s...
by helmut
Tue Feb 28, 2017 10:28 pm
Forum: Professionals
Topic: SCSI 3 drive in Atari TT030
Replies: 17
Views: 4684

Re: SCSI 3 drive in Atari TT030

I made the very same experience on my TT - tried the same disks and the same adapter. I also tried a 68-pin Hitachi Ultrastar and that also did not work. But the Seagate makes some trouble: The stepping-sound is rather annoying, and from time to time the picture from the CrazyDots goes off for a sec...
by helmut
Fri Jan 27, 2017 9:12 pm
Forum: Professionals
Topic: Kyeboard problem in MiNT
Replies: 9
Views: 2087

Re: Kyeboard problem in MiNT

I just rebooted my TT with and without memory-protection in step-by-step-mode, and could not observe any key-repeat-issue. So I can't do anything. Please try the latest kernel (trunk and mine), and report back.

Sorry for the dupe - the forum fooled me.
by helmut
Fri Jan 27, 2017 9:11 pm
Forum: Professionals
Topic: Kyeboard problem in MiNT
Replies: 9
Views: 2087

Re: Kyeboard problem in MiNT

I just rebooted my TT with and without memory-protection in step-by-step-mode, and could not observe any key-repeat-issue. So I can't do anything. Please try the latest kernel (trunk and mine), and report back.
by helmut
Fri Jan 27, 2017 5:27 pm
Forum: Professionals
Topic: Kyeboard problem in MiNT
Replies: 9
Views: 2087

Re: Kyeboard problem in MiNT

http://www.freemint.org/builds/freemint
ON linux you should be able to extract these.
Maybe the easymint-kernel has the boot-log-feature already, don't know. Should be the last entry in mint.ini.
by helmut
Fri Jan 27, 2017 4:45 pm
Forum: Professionals
Topic: Kyeboard problem in MiNT
Replies: 9
Views: 2087

Re: Kyeboard problem in MiNT

Did you update your kernel to the latest version? I experienced this key-repeat on my TT also, related to NVDI/memory-protection, whatever. You can edit mint.ini manually, and avoid touching the keyboard during boot. With the current build you can log the boot-process into a file, maybe easier to in...
by helmut
Sat Jan 21, 2017 4:56 pm
Forum: Professionals
Topic: MiNT --> GEM
Replies: 50
Views: 9000

Re: MiNT --> GEM

joska wrote:
helmut wrote:Any process called GEM runs in single-task-mode (that would also affect N.AES, probably myAES, etc.).


Does that mean that multitasking is disabled when GEM=ROM?


No.
by helmut
Sat Jan 21, 2017 11:43 am
Forum: Professionals
Topic: MiNT --> GEM
Replies: 50
Views: 9000

Re: MiNT --> GEM

Why have you never provided a patch? What purpose it has to stay in your branch, to amuse yourself? :-) Any process called GEM runs in single-task-mode (that would also affect N.AES, probably myAES, etc.). I didn't notice any regression, but I''m not a regular user of any of these. Maybe more, I do...
by helmut
Fri Jan 20, 2017 10:42 pm
Forum: Professionals
Topic: MiNT --> GEM
Replies: 50
Views: 9000

Re: MiNT --> GEM

Yes and no.
by helmut
Thu Jan 19, 2017 11:54 pm
Forum: Professionals
Topic: MiNT --> GEM
Replies: 50
Views: 9000

Re: MiNT --> GEM

Just in case you didn't know: Keyboard works with GEM=ROM in my kernel since ages.
by helmut
Sun Jan 15, 2017 5:54 pm
Forum: Coding
Topic: rsa 2048 malware decryption
Replies: 8
Views: 2705

Re: rsa 2048 malware decryption

Let windows show all extensions. This could not happen so easy if you would see doc.pdf.exe instead of just doc.pdf in it's explorer.
by helmut
Sun Jan 08, 2017 5:28 pm
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 32852

Re: Where to start with Mint?

I might add that I call cxx_driv.ttp with a command-line using an explicit path (no *):

C:\matrix\cxx_driv.ttp C:\matrix\cxx\...cxs

from xaaes.cnf, but should also work from mint.cnf.

Don't know if that matters (and if there's a bug in MiNT or not).
by helmut
Sat Jan 07, 2017 10:49 pm
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 32852

Re: Where to start with Mint?

On my other TT where I have a CV110 something I never needed such actions. I have all the matrix-stuff on C: which is not VFAT. Maybe you would get the error-message with MiNT's boot-log enabled (In C:\mint\boot.log)? Do you have NVDI running before the MATRIX-driver loads (I have but that should no...
by helmut
Thu Dec 01, 2016 9:26 pm
Forum: Hatari
Topic: Minimal multitask configuration for Hatari
Replies: 188
Views: 49203

Re: Minimal multitask configuration for Hatari

Does it die when accessing SCC register(s), like happens with MyAES? Then I think it's MiNT bug, its HW discovery checks for bus error (which tells that SCC isn't present), but for some reason doesn't handle that right... I crashes when it launches the init-program (INIT=ash, or GEM=xaloader both c...
by helmut
Thu Dec 01, 2016 9:19 pm
Forum: Hatari
Topic: Minimal multitask configuration for Hatari
Replies: 188
Views: 49203

Re: Minimal multitask configuration for Hatari

As for the mouse I guess it's related to TOS 2.6 (I have 1280x960x1), using EmuTOS I don't see this problem.
by helmut
Tue Nov 29, 2016 9:41 pm
Forum: Hatari
Topic: Minimal multitask configuration for Hatari
Replies: 188
Views: 49203

Re: Minimal multitask configuration for Hatari

I can confirm the mint000 from me does not run on the TT-emulation in hatari (1.9) using the latest emutos (0.9.7), but the mint030 from me and trunk don't run either (it's not related to the missing TOSFS). All other emulations work, including falcon. I haven't tested the mint000 on a real TT but I...
by helmut
Wed Oct 12, 2016 10:28 pm
Forum: Hatari
Topic: Hatari 2.0 beta to test for windows
Replies: 32
Views: 6859

Re: Hatari 2.0 beta to test for windows

Also all supplied dlls from the archive should have the executable bit set, though that's easy to fix. Are you sure of that ? I never experienced problem running under windows when dll came from a zip and had no exe bit (I'm not even sure this notion exists under Windows ? Only under Linux/OSX ?) I...

Go to advanced search