Search found 4109 matches

by DarkLord
Thu Apr 27, 2017 4:22 am
Forum: For sale / Wanted
Topic: WTB: Tweety Board stereo mod for STFM
Replies: 5
Views: 232

Re: WTB: Tweety Board stereo mod for STFM

Hard to find these days, but you do see them pop up every now and then.

There was a message thread where someone had posted the schematics
to make your own.

If you're good at soldering you might be able to make your own.
by DarkLord
Thu Apr 27, 2017 4:04 am
Forum: Hardware
Topic: Atari optical mouse
Replies: 13
Views: 859

Re: Atari optical mouse

I disagree - if the ST mouse was ergonomic, modern mices would use similar form :) What makes you think that modern PC mice are ergonomic? ;) I have been through my share of mice the last decade, in search of something that does not make my forearms and wrists ache. The ST mouse is not any worse th...
by DarkLord
Thu Apr 27, 2017 3:57 am
Forum: News & Announcements
Topic: EmuTOS 0.9.8
Replies: 28
Views: 819

Re: EmuTOS 0.9.8

Thanks for all the (continued) hard work on this guys! :)
by DarkLord
Thu Apr 20, 2017 9:39 pm
Forum: The Digital Department
Topic: Yerzmyey - "aTTraction" (an album on various ATARI 16/32 computers).
Replies: 16
Views: 4905

Re: Yerzmyey - "aTTraction" (an album on various ATARI 16/32 computers).

Oh wow. She's gorgeous. :cheers:

Think I'll put her as a background, fire up Hextracker and
Zen out, contemplating Life, the Universe, and Everything... :)
by DarkLord
Thu Apr 20, 2017 9:34 pm
Forum: The Digital Department
Topic: 8 channel MODs
Replies: 7
Views: 437

Re: 8 channel MODs

Hextracker rocks! The author even took time to get it
working with my Pak 68/3 equipped STacy. Can't
say enough good things about him and Hextracker.

Righteous STuff. :)
by DarkLord
Wed Apr 19, 2017 1:12 pm
Forum: CT60 / CT63 Area
Topic: CT60(e) + bus acceleration
Replies: 17
Views: 853

Re: CT60(e) + bus acceleration

Isn't that what the motherboard mods "back in the day", did for the Falcon anyway? Acting like a Nemesis or Phantom? I'm pretty sure my Falcon's MB has the bus accelerated as well as the DSP , etc,.... Never had a problem with it that I can tell. PS This is with the original CT60 series th...
by DarkLord
Tue Apr 18, 2017 7:09 am
Forum: Chat forum [ENG]
Topic: BCS SouthWest Retro Gaming event video
Replies: 3
Views: 283

Re: BCS SouthWest Retro Gaming event video

Nice. As I said, I sure wish I could have gone. Dang big pond in the way,
wouldn't ya know it. :)
by DarkLord
Tue Apr 18, 2017 7:07 am
Forum: Hardware
Topic: Falcon mods?
Replies: 22
Views: 822

Re: Falcon mods?

That's probably why then Mikro, I do have all 3 mods in place, although I'm not sure
about the other speeds. Apparently, since I've not seen many problems, it is pretty
balanced. :)
by DarkLord
Tue Apr 18, 2017 6:53 am
Forum: Hardware
Topic: Falcon mods?
Replies: 22
Views: 822

Re: Falcon mods?

The comments about the DSP are interesting to me. I have the motherboard mods done on my Falcon as well. Bus, DSP, etc. However, when Mark Duckworth did the mods on my board, he said that the DSP wouldn't tolerate going more than 40mhz, that 50mhz caused crashes. IIRC, he told me at the time it was ...
by DarkLord
Mon Apr 17, 2017 1:52 pm
Forum: Coding
Topic: ATARI depacking benchmark
Replies: 35
Views: 2008

Re: ATARI depacking benchmark

Oh, the STacy is an Atari portable (although at its weight, "luggable" might be a better description!). :) It's not a TT at all. It's pretty much a standard TOS v1.04, 8mhz 68000, max 4 meg ST at heart. I installed a Pak 68/3 accelerator board in it. That gives it TOS v3.06, a 40mhz 68882 ...
by DarkLord
Mon Apr 17, 2017 1:38 pm
Forum: Chat forum [ENG]
Topic: BCS SouthWest Retro Gaming event video
Replies: 3
Views: 283

Re: BCS SouthWest Retro Gaming event video

Looks like a lot of fun. No actual ST's there (I saw the Amiga) or did I just
miss it?

Sure wish I could have gone. Thanks the for the video! :)
by DarkLord
Wed Apr 12, 2017 12:37 am
Forum: CT60 / CT63 Area
Topic: Fastest 060 clock?
Replies: 26
Views: 1290

Re: Fastest 060 clock?

<snapping fingers> !

That was it. :)
by DarkLord
Tue Apr 11, 2017 10:02 pm
Forum: CT60 / CT63 Area
Topic: Fastest 060 clock?
Replies: 26
Views: 1290

Re: Fastest 060 clock?

95mhz is as fast as I can get with my setup. I can get 100mhz, but then
its not stable. I get random crashes when running some software...

I think Gullime (sp?) had a water cooled tower setup that went higher
into the 100+ mhz range at one time, IIRC.
by DarkLord
Mon Apr 10, 2017 10:00 pm
Forum: Coding
Topic: ATARI depacking benchmark
Replies: 35
Views: 2008

Re: ATARI depacking benchmark

Sorry I'm late to the party. :) Here's my 40mhz 68030, 40mhz 68882, TOS v3.06 equipped Pak 68/3 STacy. (does the routine take advantage of FPUs?) P1010006.JPG BTW, how do you cleanly stop the test? I ran it from an 2gig SDcard in my Ultrasatan. I tried q, s, x, esc, <control> q, s, x, etc. PS Dal, s...
by DarkLord
Thu Apr 06, 2017 12:25 pm
Forum: Ym rockin'
Topic: Amiga 500 vs Atari STE... I couldnt resist
Replies: 25
Views: 1927

Re: Amiga 500 vs Atari STE... I couldnt resist

That just made my day. Gonna go flood a few mailbox's with the link.

:)
by DarkLord
Mon Mar 27, 2017 9:33 pm
Forum: Hardware
Topic: I replaced my Stacy display
Replies: 7
Views: 728

Re: I replaced my Stacy display

Excellent! (and well done!). :)
by DarkLord
Mon Mar 27, 2017 9:28 pm
Forum: 680x0
Topic: about the blitter ^^
Replies: 27
Views: 6039

Re: about the blitter ^^

There are a lot of early Babylon 5 fans who might debate a generalized
statement like that about the Amiga. :)
by DarkLord
Mon Mar 20, 2017 10:39 pm
Forum: For sale / Wanted
Topic: Wanted: Plugin accelerator for STE
Replies: 8
Views: 1622

Re: Wanted: Plugin accelerator for STE

Hmm, I don't think the original manual covers the STe version, unless the
later versions had a revision or maybe a "drop in" set of instructions. Surely
someone here has the STe manual?
by DarkLord
Mon Mar 20, 2017 9:36 pm
Forum: Chat forum [ENG]
Topic: MINT: We don't make this easy do we?
Replies: 49
Views: 2684

Re: MINT: We don't make this easy do we?

The Ellis's! Yep, pretty sure that was them, a husband and wife team.

IIRC, when you were done with the installation you were left with a text
only setup, no GUI at first.

Thanks for the info. :)
by DarkLord
Mon Mar 20, 2017 9:25 pm
Forum: For sale / Wanted
Topic: Wanted: Plugin accelerator for STE
Replies: 8
Views: 1622

Re: Wanted: Plugin accelerator for STE

That's too bad. Those are really cool little accelerators. There were a couple of things when using an Adspeed with a Mega ST that had to be addressed (like that original clock patch that came from Atari). Any chance it's something like that with the STe version? I'd go through that manual with a fi...
by DarkLord
Mon Mar 20, 2017 9:21 pm
Forum: Hardware
Topic: Loose TOS Sockets risers - help with remedy
Replies: 13
Views: 988

Re: Loose TOS Sockets risers - help with remedy

So hard to find exactly what you need sometimes. Just keep searching and don't give up. I had to use a riser in my STacy for the Pak 68/3 board. The exact pins/items I needed was finally ordered from someplace in the UK (I live in the USA). Only thing that I could find that seemed to fit just right....
by DarkLord
Mon Mar 20, 2017 9:13 pm
Forum: Chat forum [ENG]
Topic: MINT: We don't make this easy do we?
Replies: 49
Views: 2684

Re: MINT: We don't make this easy do we?

I remember the first time I installed some form of MINT. I believe it was KGMD? Probably got those letters wrong, it's been so long... I believe it was the husband/wife team (Karen?) who talked me through it (lots of e-mail exchanges). I've got N.AES and MINT on my Falcon now. Been there literally f...
by DarkLord
Fri Mar 17, 2017 12:30 am
Forum: FireBee
Topic: N.AES
Replies: 78
Views: 10826

Re: N.AES

Western Union was what I used. Was a bit nervous about it, but it worked. :)
by DarkLord
Wed Mar 15, 2017 8:46 am
Forum: FireBee
Topic: N.AES
Replies: 78
Views: 10826

Re: N.AES

I originally bought my CD from the company in Germany (Woller?)

Sorry, can't remember the name right off hand.
by DarkLord
Wed Mar 15, 2017 8:00 am
Forum: Hardware
Topic: Is there a known issue with the Mega ST 4
Replies: 6
Views: 601

Re: Is there a known issue with the Mega ST 4

Something is surely wrong. I've had my SC1224 monitor setting on my Mega ST4
literally for years and years with no problems...

Go to advanced search

cron